<!DOCTYPE html>
<!--[if IE 8]><html lang="en" class="ie8"><![endif]-->
<!--[if !IE 8]><!-->
<html lang="en"><!--<![endif]-->
<head>
    <meta charset="UTF-8"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge"/>
    <meta http-equiv="Content-Type" content="text/html;charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no"/>
    <title>Touch ‘n Go: RFID dan eWallet – Memudahkan atau Menyusahkan Pengguna? - Insights - Carlist.my</title>
        <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-7749517-1"></script>
<script>
    window.dataLayer = window.dataLayer || [];

    function gtag() {
        dataLayer.push(arguments);
    }

    gtag('js', new Date());

    gtag('config', 'UA-7749517-1', {'optimize_id': 'GTM-PRFGB2M', 'send_page_view': false});
</script>    <meta name="csrf-param" content="_csrf">
<meta name="csrf-token" content="PUoy2OnmHMo0OCkk2zznOzI9Q4dVYzUC-al_qhHoRL9uKGaVsY5P-nx1eECXCrFrBF8OsQI3R1S6_BnvKbEA0A==">
    <meta name="tml:code" content="200">
<meta property="google-ga-id" content="UA-7749517-1">
<meta property="fb:app_id" content="1477024542562496">
<meta property="fb:pages" content="131182876912587">
<meta name="google-site-verification" content="ZnUMTZOyYjDsm2EPdyt72ecKxUBlHbjJ0Or1WelIJ3g">
<meta name="verify-v1" content="U/gwf3/CXCXLucWEM7hrqP3EoclGJxr7/7tRXa3Pnlo=">
<meta name="description" content="Adakah anda berpuas hati dengan penggunaan Touch &amp;#39;n Go secara keseluruhannya? Jika anda berkata tidak, pasti anda mempunyai sebab yang tersendiri yang ...">
<meta name="keywords" content="Insights, Touch &#039;n Go, tol, Parking, TNG, kelemahan">
<meta name="language" content="English">
<meta name="robots" content="index, follow">
<meta name="twitter:title" content="Touch ‘n Go: RFID dan eWallet – Memudahkan atau Menyusahkan Pengguna? - Insights - Carlist.my">
<meta name="twitter:description" content="Adakah anda berpuas hati dengan penggunaan Touch &amp;#39;n Go secara keseluruhannya? Jika anda berkata tidak, pasti anda mempunyai sebab yang tersendiri yang ...">
<meta name="twitter:site" content="@carlistmalaysia">
<meta name="twitter:creator" content="@carlistmalaysia">
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.carlist.my/news/touch-n-go-rfid-dan-ewallet-memudahkan-atau-menyusahkan-pengguna-84948/84948/">
<meta property="og:title" content="Touch ‘n Go: RFID dan eWallet – Memudahkan atau Menyusahkan Pengguna? - Insights - Carlist.my">
<meta property="og:type" content="website">
<meta property="og:url" content="https://www.carlist.my/news/touch-n-go-rfid-dan-ewallet-memudahkan-atau-menyusahkan-pengguna-84948/84948/">
<meta property="og:image" content="https://img4.icarcdn.com/84948/prev-desktop_touch-n-go-rfid-dan-ewallet-memudahkan-atau-menyusahkan-pengguna-84948_000000084948_18881e04_7b16_4919_bf19_6d7452c7e1a3.jpg">
<meta property="og:site_name" content="Carlist.my - Malaysia&#039;s No.1 Car Site">
<meta property="og:description" content="Adakah anda berpuas hati dengan penggunaan Touch &amp;#39;n Go secara keseluruhannya? Jika anda berkata tidak, pasti anda mempunyai sebab yang tersendiri yang ...">
<meta property="og:locale" content="en_US">
<meta name="theme-color" content="#009CDB">
<meta name="application-name" content="Carlist.my">
<meta name="msapplication-config" content="https://carlist.icarcdn.com/images/icon/browserconfig.xml">
<meta name="twitter:image" content="https://img4.icarcdn.com/84948/prev-desktop_touch-n-go-rfid-dan-ewallet-memudahkan-atau-menyusahkan-pengguna-84948_000000084948_18881e04_7b16_4919_bf19_6d7452c7e1a3.jpg">
<meta name="ga:cns:details:news_id" content="84948">
<meta name="ga:cns:details:news_type" content="article">
<meta name="ga:cns:details:make" content="">
<meta name="ga:cns:details:model" content="">
<meta name="ga:cns:details:created" content="2021-11-25 12:45:39">
<meta name="ga:cns:details:author" content="Muhammad Sharil Tarmize">
<meta name="ga:cns:details:category_tag" content="Insights">
<link href="https://www.carlist.my/news/touch-n-go-rfid-dan-ewallet-memudahkan-atau-menyusahkan-pengguna/84948/amp/?id_slug=84948" rel="amphtml">
<link href="//common.icarcdn.com" rel="dns-prefetch">
<link href="//carlist.icarcdn.com" rel="dns-prefetch">
<link href="//img.icarcdn.com" rel="dns-prefetch">
<link type="application/rss+xml" href="https://www.carlist.my/xmlfeed" title="RSS" rel="alternate">
<link href="https://www.carlist.my/news/touch-n-go-rfid-dan-ewallet-memudahkan-atau-menyusahkan-pengguna-84948/84948/" rel="canonical">
<link href="/manifest.json" rel="manifest">
<link href="https://carlist.icarcdn.com/images/icon/180.png" rel="apple-touch-icon" sizes="180x180">
<link href="https://carlist.icarcdn.com/images/icon/32.png" rel="icon" sizes="32x32">
<link href="https://carlist.icarcdn.com/images/icon/16.png" rel="icon" sizes="16x16">
<link href="https://carlist.icarcdn.com/images/icon/safari.svg" rel="mask-icon" color="#009CDB">
<link href="https://carlist.icarcdn.com/images/icon/favicon.ico" rel="shortcut icon">
<link href="https://www.carlist.my/ms/berita/touch-n-go-rfid-dan-ewallet-memudahkan-atau-menyusahkan-pengguna/84948/" rel="alternate" hreflang="ms-my">
<link href="https://www.carlist.my/zh/news/touch-n-go-rfid-dan-ewallet-memudahkan-atau-menyusahkan-pengguna/84948/" rel="alternate" hreflang="zh-Hans">
<link href="https://www.carlist.my/news/touch-n-go-rfid-dan-ewallet-memudahkan-atau-menyusahkan-pengguna/84948/" rel="alternate" hreflang="en">
<link href="https://www.carlist.my/news/touch-n-go-rfid-dan-ewallet-memudahkan-atau-menyusahkan-pengguna/84948/" rel="alternate" hreflang="x-default">
<link href="https://carlist.icarcdn.com/css/common.787b3e05bfa3b67ef13e.css" rel="stylesheet" defer="defer">
<script src="//common.icarcdn.com/js/dist/jquery.1637824029.js"></script>
<script>
window.googleGACode="UA-7749517-1";

!function(){var t=document.createElement("script");t.src="https://www.icarasia.com/paths/paths.js",t.id="paths",t.async=!0,document.addEventListener("DOMContentLoaded",(function(n){document.body.appendChild(t)})),window.tmlPush=function(t){return void 0!==window.tml&&"function"==typeof window.tml.push&&"object"==typeof t&&window.tml.push(t)},window.gaPush=function(t){var n="object"==typeof t?Object.assign({},t):{};return n.t="ga",window.tmlPush(n),void 0!==window.dataLayer&&"function"==typeof window.dataLayer.push&&window.dataLayer.push(t)}}();

window.params={};

window.params.contactLanguage={};

window.params.chatLanguage={};</script>            
            <script>
            (function () {
                var scriptTag = document.createElement('script');
                scriptTag.type = 'text/javascript';
                scriptTag.async = true;
                scriptTag.src = '//common.icarcdn.com/js/dist/alephbet.min.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(scriptTag, s);
            })();
        </script>
        </head>
<body class="theme  theme--my  theme--news  body__header--sticky-top  theme--news-detail">

    <!-- Google Tag Manager -->
    <noscript>
        <iframe src="//www.googletagmanager.com/ns.html?id=GTM-WDMXT4" height="0"
                width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <script>(function (w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({'gtm.start': new Date().getTime(), event: 'gtm.js'});
            var f = d.getElementsByTagName(s)[0], j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src = '//www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-WDMXT4');</script>
    <!-- End Google Tag Manager -->


<main>
        <nav
    class="header   one-whole  transition--default  js-desktop-menu  js-header--sticky-top">
    <div class="header__tools  space--nowrap  text--white  weight--light  soft-quarter--ends  hidden">
    <div class="container  container--wide">
        <div class="flexbox  text--right">
        <div
                class="flexbox__item  hotline-number  one-whole">Contact us 1300 30 4227</div>
                <div class="flexbox__item  tight  soft--left  soft-quarter--right">|</div>            <div class="flexbox__item  language-switcher">
                <div class="flexbox">
                                            <div class="flexbox__item  soft-half--left">
                            <a lang="en"
                               href="https://www.carlist.my/news/touch-n-go-rfid-dan-ewallet-memudahkan-atau-menyusahkan-pengguna/84948/"
                               class="js-part-language-switcher  js-part-language-switcher--en  text--white  js-part-language-switcher--active  is--active">English</a>
                        </div>
                                            <div class="flexbox__item  soft-half--left">
                            <a lang="ms"
                               href="https://www.carlist.my/ms/berita/touch-n-go-rfid-dan-ewallet-memudahkan-atau-menyusahkan-pengguna/84948/"
                               class="js-part-language-switcher  js-part-language-switcher--ms  text--white  ">Bahasa Malaysia</a>
                        </div>
                                            <div class="flexbox__item  soft-half--left">
                            <a lang="zh"
                               href="https://www.carlist.my/zh/news/touch-n-go-rfid-dan-ewallet-memudahkan-atau-menyusahkan-pengguna/84948/"
                               class="js-part-language-switcher  js-part-language-switcher--zh  text--white  ">中文</a>
                        </div>
                                    </div>
            </div>
        </div>
    </div>
</div>
    <div class="header__home-main">
        <div class="container  container--wide  portable-hard">
            <nav class="header__desktop  flex  flex--items-center">
                <div class="header__core  flex  flex--items-center  flex--justify-evenly  portable-one-whole">
                    <a href="javascript:void(0)"
                       class="header__toggle  js-mobile-menu-toggle  visuallyhidden--desk  flex  flex--items-center">
                        <div class="icon  icon--md-menu  text--white"></div>
                    </a>
                    <a class="header__logo  flex__right-auto  palm-flush"
                       href="https://www.carlist.my"><img height="40"
                                                                                    src="https://carlist.icarcdn.com/images/logo-w.svg"
                                                                                    alt="Carlist.my"
                                                                                    class="block"></a>
                    <a class="header__logo-big  hidden  soft-half--ends"
                       href="https://www.carlist.my">
                       <picture>
                           <img height="60" width="158" class="block lozad" data-src="https://carlist.icarcdn.com/images/logo-w-tagline.svg"
                                src="https://carlist.icarcdn.com/images/logo-w.svg"
                                alt="Carlist.my">
                       </picture>
                    </a>
                    <a class="header__action  btn  btn--primary  visuallyhidden--lap-and-up  flex__left-auto"
                       href="https://www.carlist.my/account/listing/create-selection">Sell</a>
                    <div class="header__finder  flex__left-auto  text--uppercase  weight--semibold  hidden">
                        <a href="#js-mobile-sort__trigger"
                           class="text--white  js-mobile-sort__trigger">Sort</a>
                        <a href="#js-mobile-show-search"
                           class="text--white  js-mobile-show-search">Search</a>
                    </div>
                </div>
                <ul class="header__menu  header__menu--left  soft--left  visuallyhidden--portable">
                                                                        <li class="visuallyhidden--desk  u-hide@desktop"><a
                                    href="https://www.carlist.my" ><span>Home</span></a></li>
                                                                                                <li class="dropdown  dropdown--hover">
                                <a href="https://www.carlist.my/cars-for-sale/malaysia"><span>Buy</span><span class="icon  icon--down-open"></span></a>
                                <div
                                    class="dropdown__menu  dropdown__menu--3x  flex  hard">
                                                                            <ul class="dropdown__section  one-whole  type-cars for sale">
                                                                                                                                                <li>
                                                        <div class="milli  text--uppercase"><a
                                                                href="https://www.carlist.my/cars-for-sale/malaysia"
                                                                class="text--muted">Cars for sale</a></div>
                                                    </li>
                                                                                                                                                    <li class="type-used cars">
                                                        <a href="https://www.carlist.my/used-cars-for-sale/malaysia">Used Cars</a>
                                                    </li>
                                                                                                    <li class="type-new cars">
                                                        <a href="https://www.carlist.my/new-cars-for-sale/malaysia">New Cars</a>
                                                    </li>
                                                                                                    <li class="type-recon cars">
                                                        <a href="https://www.carlist.my/recon-cars-for-sale/malaysia">Recon Cars</a>
                                                    </li>
                                                                                                    <li class="type-kereta murah">
                                                        <a href="https://www.carlist.my/kereta-murah">Kereta Murah</a>
                                                    </li>
                                                                                                    <li class="type-hot deals">
                                                        <a href="/cars-for-sale/malaysia?hotdeal=true"><span class="icon  icon--flexible  icon--fire  push-half--right  u-margin-right-sm  icon--16  icon--product-hotdeal"></span>Hot Deals</a>
                                                    </li>
                                                                                                                                    </ul>
                                                                            <ul class="dropdown__section  one-whole  type-services">
                                                                                                                                                <li>
                                                        <div class="milli  text--uppercase"><a
                                                                href="#"
                                                                class="text--muted">Carlist.my Services</a></div>
                                                    </li>
                                                                                                                                                    <li class="type-parts accessories deals">
                                                        <a href="https://www.carlist.my/form/carlist360" target="_blank"><span>Carlist.my 360</span><span class="pill  pill--green  milli  push-half--left  soft-half--sides  c-chip  c-chip--xs  c-chip--green-inverted  u-margin-left-xs">NEW</span></a>
                                                    </li>
                                                                                                                                    </ul>
                                                                            <ul class="dropdown__section  one-whole  type-certified-preowned">
                                                                                                                                                <li>
                                                        <div class="milli  text--uppercase"><a
                                                                href="#"
                                                                class="text--muted">Certified Pre-owned</a></div>
                                                    </li>
                                                                                                                                                    <li class="type-bmw bmw-preowned">
                                                        <a href="/cars-for-sale/malaysia?bmw=true" target="_blank"><span class="icon  icon--flexible  push-quarter--right  u-margin-right-sm  icon--16 icon-bmw"></span><span>BMW Premium Selection</span></a>
                                                    </li>
                                                                                                    <li class="type-volvo volvo-preowned">
                                                        <a href="/cars-for-sale/malaysia?volvo=true" target="_blank"><span class="icon  icon--flexible  push-quarter--right  u-margin-right-sm  icon--16 icon-volvo"></span><span>Volvo Quality Used Cars</span></a>
                                                    </li>
                                                                                                                                    </ul>
                                                                    </div>
                            </li>
                                                                                                <li class="dropdown  dropdown--hover">
                                <a href="https://dealer.carlist.my/"><span>Sell</span><span class="icon  icon--down-open"></span></a>
                                <div
                                    class="dropdown__menu  dropdown__menu--2x  flex  hard">
                                                                            <ul class="dropdown__section  one-whole  type-sell_your_car">
                                                                                                                                                <li>
                                                        <div class="milli  text--uppercase"><a
                                                                href="#"
                                                                class="text--muted">Sell Your Car</a></div>
                                                    </li>
                                                                                                                                                    <li class="type-create ad">
                                                        <a href="https://www.carlist.my/account/listing/create-selection"><span>Create Ad</span><span class="pill  milli  push-half--left  soft-half--sides  c-chip  c-chip--xs  c-chip--red-inverted  u-margin-left-sm">FREE</span></a>
                                                    </li>
                                                                                                    <li class="type-how to sell">
                                                        <a href="https://www.carlist.my/faq#selling">How to sell your car</a>
                                                    </li>
                                                                                                                                    </ul>
                                                                            <ul class="dropdown__section  one-whole  type-services_for_seller">
                                                                                                                                                <li>
                                                        <div class="milli  text--uppercase"><a
                                                                href="#"
                                                                class="text--muted">Car Selling Services</a></div>
                                                    </li>
                                                                                                                                                    <li class="type-CarlistBid.my">
                                                        <a href="https://bid.carlist.my/" target="_blank"><span>CarlistBid.my</span><span class="pill  pill--green  milli  push-half--left  soft-half--sides  c-chip  c-chip--xs  c-chip--green-inverted  u-margin-left-sm">NEW</span></a>
                                                    </li>
                                                                                                                                    </ul>
                                                                    </div>
                            </li>
                                                                                                <li class="dropdown  dropdown--hover">
                                <a href="https://www.carlist.my/new-car" target="_blank"><span>New Cars</span><span class="icon  icon--down-open"></span></a>
                                <div
                                    class="dropdown__menu  dropdown__menu--1x  flex  hard">
                                                                            <ul class="dropdown__section  one-whole  type-menu">
                                                                                                                                                                                                <li class="type-new-car-deals  space--nowrap">
                                                        <a href="https://newcar.carlist.my" target="_blank"><span>New Car Deals</span><span class="pill  pill--green  milli  push-half--left  soft-half--sides  c-chip  c-chip--xs  c-chip--green-inverted  u-margin-left-sm">NEW</span></a>
                                                    </li>
                                                                                                    <li class="type-new car price list">
                                                        <a href="https://www.carlist.my/new-car/price-list" target="_blank">New Car Price List</a>
                                                    </li>
                                                                                                                                    </ul>
                                                                    </div>
                            </li>
                                                                                                <li class="dropdown  dropdown--hover">
                                <a href="/finance"><span>Finance</span><span class="icon  icon--down-open"></span></a>
                                <div
                                    class="dropdown__menu  dropdown__menu--1x  flex  hard">
                                                                            <ul class="dropdown__section  one-whole  type-menu">
                                                                                                                                                                                                <li class="type-car_finance">
                                                        <a href="/finance">Car Loan</a>
                                                    </li>
                                                                                                    <li class="type-car_insurance">
                                                        <a href="/insurance">Car Insurance</a>
                                                    </li>
                                                                                                    <li class="type-car_warranty">
                                                        <a href="/extended-warranty">Extended Warranty</a>
                                                    </li>
                                                                                                                                    </ul>
                                                                    </div>
                            </li>
                                                                                                <li class="dropdown  dropdown--hover">
                                <a href="https://www.carlist.my/news/"><span>News</span><span class="icon  icon--down-open"></span></a>
                                <div
                                    class="dropdown__menu  dropdown__menu--1x  flex  hard">
                                                                            <ul class="dropdown__section  one-whole  type-all news">
                                                                                                                                                                                                <li class="type-all news">
                                                        <a href="https://www.carlist.my/news/">All News</a>
                                                    </li>
                                                                                                    <li class="type-auto">
                                                        <a href="https://www.carlist.my/news/auto-news/">Auto News</a>
                                                    </li>
                                                                                                    <li class="type-insights">
                                                        <a href="https://www.carlist.my/news/insights/">Insights</a>
                                                    </li>
                                                                                                    <li class="type-reviews">
                                                        <a href="https://www.carlist.my/news/reviews/">Reviews</a>
                                                    </li>
                                                                                                    <li class="type-buying guide">
                                                        <a href="https://www.carlist.my/news/buying-guide/">Buying Guide</a>
                                                    </li>
                                                                                                    <li class="type-live life drive">
                                                        <a href="https://www.carlist.my/news/live-life-drive/">Live Life Drive</a>
                                                    </li>
                                                                                                    <li class="type-photos">
                                                        <a href="https://www.carlist.my/news/photos/">Photos</a>
                                                    </li>
                                                                                                    <li class="type-videos">
                                                        <a href="https://www.carlist.my/news/videos/">Videos</a>
                                                    </li>
                                                                                                                                    </ul>
                                                                    </div>
                            </li>
                                                                                                <li class="dropdown  dropdown--hover">
                                <a href="https://www.carlist.my/events"><span>Events</span><span class="icon  icon--down-open"></span></a>
                                <div
                                    class="dropdown__menu  dropdown__menu--3x  flex  hard">
                                                                            <ul class="dropdown__section  one-whole  type-event_services">
                                                                                                                                                <li>
                                                        <div class="milli  text--uppercase"><a
                                                                href="#"
                                                                class="text--muted">Event Services</a></div>
                                                    </li>
                                                                                                                                                    <li class="type-hire_us">
                                                        <a href="/event/services" target="_blank">Hire us!</a>
                                                    </li>
                                                                                                    <li class="type-become_partner">
                                                        <a href="/event/services/#contact" target="_blank">Become a Partner</a>
                                                    </li>
                                                                                                                                    </ul>
                                                                            <ul class="dropdown__section  one-whole  type-upcoming_events">
                                                                                                                                                <li>
                                                        <div class="milli  text--uppercase"><a
                                                                href="#"
                                                                class="text--muted">Upcoming Events</a></div>
                                                    </li>
                                                                                                                                                    <li class="type-virtual_auto_fair">
                                                        <a href="https://event.carlist.my/product/virtualautofair2021/" target="_blank">DRIVE: Virtual Auto Fair 2021 (Online)</a>
                                                    </li>
                                                                                                    <li class="type-auto_fair">
                                                        <a href="https://event.carlist.my/driveautofair2021/" target="_blank">DRIVE: Auto Fair 2021 (Shah Alam)</a>
                                                    </li>
                                                                                                    <li class="type-virtual_roadshow">
                                                        <a href="https://event.carlist.my/caroftheyear2021/" target="_blank">Car of The Year 2021</a>
                                                    </li>
                                                                                                                                    </ul>
                                                                            <ul class="dropdown__section  one-whole  type-past_events">
                                                                                                                                                <li>
                                                        <div class="milli  text--uppercase"><a
                                                                href="#"
                                                                class="text--muted">Past Events</a></div>
                                                    </li>
                                                                                                                                                    <li class="type-events">
                                                        <a href="https://www.carlist.my/events">View All Past Events</a>
                                                    </li>
                                                                                                                                    </ul>
                                                                    </div>
                            </li>
                                                            </ul>
                <ul class="header__menu  header__menu--right  flex__left-auto  visuallyhidden--palm">
                                            <li class="dropdown  dropdown--hover  dropdown--right">
                            <a href="#" class="dropdown__toggle">
                                Sign In                                <span class="icon  icon--down-open"></span>
                            </a>
                            <div class="dropdown__menu  hard">
                              <ul class="dropdown__section  one-whole">
                                  <li><a href="/" data-auth="login" class=" js-loginbtn">Login</a>
</li>
                                  <li>
                                      <hr class="rule  muted  push-half--ends  u-hide">
                                  </li>
                                  <li><a href="https://accounts.icarsuite.com/signin?lang=en&project=carlist" class=""
   target="_blank">Login as Dealer / Agent</a>
</li>
                              </ul>
                            </div>
                        </li>
                        <li> or </li>
                        <li class="dropdown  dropdown--hover  dropdown--right">
                            <a href="#" class="dropdown__toggle">
                                Register                                <span class="icon  icon--down-open"></span>
                            </a>
                            <div class="dropdown__menu  hard">
                                <ul class="dropdown__section  one-whole">
                                    <li><a href="/" data-auth="signup" class=" js-signupbtn">Register</a>
</li>
                                    <li>
                                        <hr class="rule  muted  push-half--ends  u-hide">
                                    </li>
                                    <li><a href="https://accounts.icarsuite.com/register?project=carlist&lang=en" class="" target="_blank">
    Register as Dealer / Agent    </a>
</li>
                                </ul>
                            </div>
                        </li>
                                        <li class="push-half--left">
                        <a class="header__action  btn  btn--primary  text--center  relative"
                           href="https://www.carlist.my/account/listing/create-selection">
                            <img width="36" height="36"
                                 src="https://carlist.icarcdn.com/images/label-free.png"
                                 alt="Free"
                                 class="absolute">
                            <span>Sell your car</span>
                        </a>
                    </li>
                    <!--  Language switcher -->
                                            <li class="header__language  dropdown  dropdown--right  dropdown--hover">
    <a href="#" class="dropdown__toggle">
        EN        <span class="icon  icon--down-open"></span>
    </a>
    <div class="dropdown__menu  hard">
        <ul class="dropdown__section  one-whole">
                            <li>
                    <a lang="en"
                       href="https://www.carlist.my/news/touch-n-go-rfid-dan-ewallet-memudahkan-atau-menyusahkan-pengguna/84948/"
                       class="flex  flex--items-center  js-part-language-switcher  js-part-language-switcher--en  select--active  js-part-language-switcher--active">
                        <span class="pill" lang="EN">EN</span>
                        <span>English</span>
                    </a>
                </li>
                            <li>
                    <a lang="ms"
                       href="https://www.carlist.my/ms/berita/touch-n-go-rfid-dan-ewallet-memudahkan-atau-menyusahkan-pengguna/84948/"
                       class="flex  flex--items-center  js-part-language-switcher  js-part-language-switcher--ms  ">
                        <span class="pill" lang="EN">BM</span>
                        <span>Bahasa Malaysia</span>
                    </a>
                </li>
                            <li>
                    <a lang="zh"
                       href="https://www.carlist.my/zh/news/touch-n-go-rfid-dan-ewallet-memudahkan-atau-menyusahkan-pengguna/84948/"
                       class="flex  flex--items-center  js-part-language-switcher  js-part-language-switcher--zh  ">
                        <span class="pill" lang="EN">CN</span>
                        <span>中文</span>
                    </a>
                </li>
                    </ul>
    </div>
</li>
                                    </ul>
            </nav>
        </div>
    </div>
    <div class="header__home-sub  fill--white  hidden  visuallyhidden--portable">
        <div class="container  container--wide  flex  flex--items-center  portable-hard">
            <ul class="header__menu">
                                                            <li class="visuallyhidden--desk  u-hide@desktop">
                            <a href="https://www.carlist.my" ><span>Home</span></a>
                        </li>
                                                                                <li class="dropdown  dropdown--hover">
                            <a href="https://www.carlist.my/cars-for-sale/malaysia"><span>Buy</span>
                                                       <span class="icon  icon--down-open"></span></a>
                            <div class="dropdown__menu  dropdown__menu--3x  flex  hard">
                                                                                                            <ul class="dropdown__section  one-whole  type-cars for sale">
                                                                                            <li>
                                                    <div class="milli  text--uppercase"><a
                                                            href="https://www.carlist.my/cars-for-sale/malaysia"
                                                            class="text--muted">Cars for sale</a></div>
                                                </li>
                                                                                                                                                                                            <li class="type-used cars">
                                                        <a href="https://www.carlist.my/used-cars-for-sale/malaysia">Used Cars</a>
                                                    </li>
                                                                                                    <li class="type-new cars">
                                                        <a href="https://www.carlist.my/new-cars-for-sale/malaysia">New Cars</a>
                                                    </li>
                                                                                                    <li class="type-recon cars">
                                                        <a href="https://www.carlist.my/recon-cars-for-sale/malaysia">Recon Cars</a>
                                                    </li>
                                                                                                    <li class="type-kereta murah">
                                                        <a href="https://www.carlist.my/kereta-murah">Kereta Murah</a>
                                                    </li>
                                                                                                    <li class="type-hot deals">
                                                        <a href="/cars-for-sale/malaysia?hotdeal=true"><span class="icon  icon--flexible  icon--fire  push-half--right  u-margin-right-sm  icon--16  icon--product-hotdeal"></span>Hot Deals</a>
                                                    </li>
                                                                                                                                    </ul>
                                                                            <ul class="dropdown__section  one-whole  type-services">
                                                                                            <li>
                                                    <div class="milli  text--uppercase"><a
                                                            href="#"
                                                            class="text--muted">Carlist.my Services</a></div>
                                                </li>
                                                                                                                                                                                            <li class="type-parts accessories deals">
                                                        <a href="https://www.carlist.my/form/carlist360" target="_blank"><span>Carlist.my 360</span><span class="pill  pill--green  milli  push-half--left  soft-half--sides  c-chip  c-chip--xs  c-chip--green-inverted  u-margin-left-xs">NEW</span></a>
                                                    </li>
                                                                                                                                    </ul>
                                                                            <ul class="dropdown__section  one-whole  type-certified-preowned">
                                                                                            <li>
                                                    <div class="milli  text--uppercase"><a
                                                            href="#"
                                                            class="text--muted">Certified Pre-owned</a></div>
                                                </li>
                                                                                                                                                                                            <li class="type-bmw bmw-preowned">
                                                        <a href="/cars-for-sale/malaysia?bmw=true" target="_blank"><span class="icon  icon--flexible  push-quarter--right  u-margin-right-sm  icon--16 icon-bmw"></span><span>BMW Premium Selection</span></a>
                                                    </li>
                                                                                                    <li class="type-volvo volvo-preowned">
                                                        <a href="/cars-for-sale/malaysia?volvo=true" target="_blank"><span class="icon  icon--flexible  push-quarter--right  u-margin-right-sm  icon--16 icon-volvo"></span><span>Volvo Quality Used Cars</span></a>
                                                    </li>
                                                                                                                                    </ul>
                                                                                                </div>
                        </li>
                                                                                <li class="dropdown  dropdown--hover">
                            <a href="https://dealer.carlist.my/"><span>Sell</span>
                                                       <span class="icon  icon--down-open"></span></a>
                            <div class="dropdown__menu  dropdown__menu--2x  flex  hard">
                                                                                                            <ul class="dropdown__section  one-whole  type-sell_your_car">
                                                                                            <li>
                                                    <div class="milli  text--uppercase"><a
                                                            href="#"
                                                            class="text--muted">Sell Your Car</a></div>
                                                </li>
                                                                                                                                                                                            <li class="type-create ad">
                                                        <a href="https://www.carlist.my/account/listing/create-selection"><span>Create Ad</span><span class="pill  milli  push-half--left  soft-half--sides  c-chip  c-chip--xs  c-chip--red-inverted  u-margin-left-sm">FREE</span></a>
                                                    </li>
                                                                                                    <li class="type-how to sell">
                                                        <a href="https://www.carlist.my/faq#selling">How to sell your car</a>
                                                    </li>
                                                                                                                                    </ul>
                                                                            <ul class="dropdown__section  one-whole  type-services_for_seller">
                                                                                            <li>
                                                    <div class="milli  text--uppercase"><a
                                                            href="#"
                                                            class="text--muted">Car Selling Services</a></div>
                                                </li>
                                                                                                                                                                                            <li class="type-CarlistBid.my">
                                                        <a href="https://bid.carlist.my/" target="_blank"><span>CarlistBid.my</span><span class="pill  pill--green  milli  push-half--left  soft-half--sides  c-chip  c-chip--xs  c-chip--green-inverted  u-margin-left-sm">NEW</span></a>
                                                    </li>
                                                                                                                                    </ul>
                                                                                                </div>
                        </li>
                                                                                <li class="dropdown  dropdown--hover">
                            <a href="https://www.carlist.my/new-car" target="_blank"><span>New Cars</span>
                                                       <span class="icon  icon--down-open"></span></a>
                            <div class="dropdown__menu  dropdown__menu--1x  flex  hard">
                                                                                                            <ul class="dropdown__section  one-whole  type-menu">
                                                                                                                                                                                            <li class="type-new-car-deals  space--nowrap">
                                                        <a href="https://newcar.carlist.my" target="_blank"><span>New Car Deals</span><span class="pill  pill--green  milli  push-half--left  soft-half--sides  c-chip  c-chip--xs  c-chip--green-inverted  u-margin-left-sm">NEW</span></a>
                                                    </li>
                                                                                                    <li class="type-new car price list">
                                                        <a href="https://www.carlist.my/new-car/price-list" target="_blank">New Car Price List</a>
                                                    </li>
                                                                                                                                    </ul>
                                                                                                </div>
                        </li>
                                                                                <li class="dropdown  dropdown--hover">
                            <a href="/finance"><span>Finance</span>
                                                       <span class="icon  icon--down-open"></span></a>
                            <div class="dropdown__menu  dropdown__menu--1x  flex  hard">
                                                                                                            <ul class="dropdown__section  one-whole  type-menu">
                                                                                                                                                                                            <li class="type-car_finance">
                                                        <a href="/finance">Car Loan</a>
                                                    </li>
                                                                                                    <li class="type-car_insurance">
                                                        <a href="/insurance">Car Insurance</a>
                                                    </li>
                                                                                                    <li class="type-car_warranty">
                                                        <a href="/extended-warranty">Extended Warranty</a>
                                                    </li>
                                                                                                                                    </ul>
                                                                                                </div>
                        </li>
                                                                                <li class="dropdown  dropdown--hover">
                            <a href="https://www.carlist.my/news/"><span>News</span>
                                                       <span class="icon  icon--down-open"></span></a>
                            <div class="dropdown__menu  dropdown__menu--1x  flex  hard">
                                                                                                            <ul class="dropdown__section  one-whole  type-all news">
                                                                                                                                                                                            <li class="type-all news">
                                                        <a href="https://www.carlist.my/news/">All News</a>
                                                    </li>
                                                                                                    <li class="type-auto">
                                                        <a href="https://www.carlist.my/news/auto-news/">Auto News</a>
                                                    </li>
                                                                                                    <li class="type-insights">
                                                        <a href="https://www.carlist.my/news/insights/">Insights</a>
                                                    </li>
                                                                                                    <li class="type-reviews">
                                                        <a href="https://www.carlist.my/news/reviews/">Reviews</a>
                                                    </li>
                                                                                                    <li class="type-buying guide">
                                                        <a href="https://www.carlist.my/news/buying-guide/">Buying Guide</a>
                                                    </li>
                                                                                                    <li class="type-live life drive">
                                                        <a href="https://www.carlist.my/news/live-life-drive/">Live Life Drive</a>
                                                    </li>
                                                                                                    <li class="type-photos">
                                                        <a href="https://www.carlist.my/news/photos/">Photos</a>
                                                    </li>
                                                                                                    <li class="type-videos">
                                                        <a href="https://www.carlist.my/news/videos/">Videos</a>
                                                    </li>
                                                                                                                                    </ul>
                                                                                                </div>
                        </li>
                                                                                <li class="dropdown  dropdown--hover">
                            <a href="https://www.carlist.my/events"><span>Events</span>
                                                       <span class="icon  icon--down-open"></span></a>
                            <div class="dropdown__menu  dropdown__menu--3x  flex  hard">
                                                                                                            <ul class="dropdown__section  one-whole  type-event_services">
                                                                                            <li>
                                                    <div class="milli  text--uppercase"><a
                                                            href="#"
                                                            class="text--muted">Event Services</a></div>
                                                </li>
                                                                                                                                                                                            <li class="type-hire_us">
                                                        <a href="/event/services" target="_blank">Hire us!</a>
                                                    </li>
                                                                                                    <li class="type-become_partner">
                                                        <a href="/event/services/#contact" target="_blank">Become a Partner</a>
                                                    </li>
                                                                                                                                    </ul>
                                                                            <ul class="dropdown__section  one-whole  type-upcoming_events">
                                                                                            <li>
                                                    <div class="milli  text--uppercase"><a
                                                            href="#"
                                                            class="text--muted">Upcoming Events</a></div>
                                                </li>
                                                                                                                                                                                            <li class="type-virtual_auto_fair">
                                                        <a href="https://event.carlist.my/product/virtualautofair2021/" target="_blank">DRIVE: Virtual Auto Fair 2021 (Online)</a>
                                                    </li>
                                                                                                    <li class="type-auto_fair">
                                                        <a href="https://event.carlist.my/driveautofair2021/" target="_blank">DRIVE: Auto Fair 2021 (Shah Alam)</a>
                                                    </li>
                                                                                                    <li class="type-virtual_roadshow">
                                                        <a href="https://event.carlist.my/caroftheyear2021/" target="_blank">Car of The Year 2021</a>
                                                    </li>
                                                                                                                                    </ul>
                                                                            <ul class="dropdown__section  one-whole  type-past_events">
                                                                                            <li>
                                                    <div class="milli  text--uppercase"><a
                                                            href="#"
                                                            class="text--muted">Past Events</a></div>
                                                </li>
                                                                                                                                                                                            <li class="type-events">
                                                        <a href="https://www.carlist.my/events">View All Past Events</a>
                                                    </li>
                                                                                                                                    </ul>
                                                                                                </div>
                        </li>
                                                </ul>
            <div class="flex__left-auto  space--nowrap">
                <div class="flexbox  space--nowrap">
                    <div class="flexbox__item  soft-half--right">Download Our App</div>
                    <div class="flexbox__item  tight  soft-quarter--left">
                        <a href="https://play.google.com/store/apps/details?id=my.carlist.www&referrer=utm_source%3Dcarlist%26utm_medium%3Dpopup%26utm_content%3Dclassifieds%26utm_campaign%3Dbadge" class="icon  icon--android"></a>
                    </div>
                    <div class="flexbox__item  tight  soft-quarter--left">
                        <a href="https://itunes.apple.com/my/app/carlist.my/id1034243291?mt=8&ign-mpt=uo%3D4" class="icon  icon--apple"></a>
                    </div>
                </div>
            </div>
        </div>
    </div>
</nav>

<div class="drawer-backdrop  js-mobile-menu-toggle"></div>

<nav class="drawer  drawer--site  transition--default  visuallyhidden--desk  js-mobile-menu">
    <div class="drawer__header">
        <a href="javascript:void(0)" class="drawer__dismiss  js-mobile-menu-toggle"><i class="icon  icon--md-close"></i></a>

                    <ul class="drawer__menu  drawer__menu--access  text--center  list--reset  hard--top">
                <li class="flex">
                    <a href="/" class="one-half  js-loginbtn" data-auth="login">Sign In</a>
                    <a href="/" class="one-half  js-signupbtn" data-auth="signup">Register (Private)</a>
                </li>
                <li>
                    <a href="https://accounts.icarsuite.com/register?project=carlist&lang=en" target="_blank">
                        Register as Dealer / Agent                        <small class="text--muted">For Businesses and Sales Agents</small>
                    </a>
                </li>
            </ul>
            </div>
    <ul class="drawer__menu  drawer__menu--site  fill--white  list--reset">
                                    <li><a href="https://www.carlist.my"  class="drawer__link">Home</a></li>
                                                <li>
                    <input id="option--Buy" type="checkbox"
                           class="collapsible__target  visuallyhidden">
                    <label for="option--Buy" class="drawer__link  collapsible__control">
                                                                        <span>Buy</span>
                                                <span
                            class="chevron  icon  icon--down-open  text--muted  transition--default  flex__left-auto"></span>
                    </label>
                    <div class="collapsible__container">
                                                                                    <ul class="drawer__submenu  list--reset">
                                                                            <li class="drawer__subtitle  text--muted  text--uppercase">Cars for sale</li>
                                                                                                                                                            <li>
                                                <a href="https://www.carlist.my/used-cars-for-sale/malaysia">Used Cars</a></li>
                                                                                    <li>
                                                <a href="https://www.carlist.my/new-cars-for-sale/malaysia">New Cars</a></li>
                                                                                    <li>
                                                <a href="https://www.carlist.my/recon-cars-for-sale/malaysia">Recon Cars</a></li>
                                                                                    <li>
                                                <a href="https://www.carlist.my/kereta-murah">Kereta Murah</a></li>
                                                                                    <li>
                                                <a href="/cars-for-sale/malaysia?hotdeal=true"><span class="icon  icon--flexible  icon--fire  push-half--right  u-margin-right-sm  icon--16  icon--product-hotdeal"></span>Hot Deals</a></li>
                                                                                                            </ul>
                                                            <ul class="drawer__submenu  list--reset">
                                                                            <li class="drawer__subtitle  text--muted  text--uppercase">Carlist.my Services</li>
                                                                                                                                                            <li>
                                                <a href="https://www.carlist.my/form/carlist360" target="_blank"><span>Carlist.my 360</span><span class="pill  pill--green  milli  push-half--left  soft-half--sides  c-chip  c-chip--xs  c-chip--green-inverted  u-margin-left-xs">NEW</span></a></li>
                                                                                                            </ul>
                                                            <ul class="drawer__submenu  list--reset">
                                                                            <li class="drawer__subtitle  text--muted  text--uppercase">Certified Pre-owned</li>
                                                                                                                                                            <li>
                                                <a href="/cars-for-sale/malaysia?bmw=true" target="_blank"><span class="icon  icon--flexible  push-quarter--right  u-margin-right-sm  icon--16 icon-bmw"></span><span>BMW Premium Selection</span></a></li>
                                                                                    <li>
                                                <a href="/cars-for-sale/malaysia?volvo=true" target="_blank"><span class="icon  icon--flexible  push-quarter--right  u-margin-right-sm  icon--16 icon-volvo"></span><span>Volvo Quality Used Cars</span></a></li>
                                                                                                            </ul>
                                                                        </div>
                </li>
                                                <li>
                    <input id="option--Sell" type="checkbox"
                           class="collapsible__target  visuallyhidden">
                    <label for="option--Sell" class="drawer__link  collapsible__control">
                                                                        <span>Sell</span>
                                                <span
                            class="chevron  icon  icon--down-open  text--muted  transition--default  flex__left-auto"></span>
                    </label>
                    <div class="collapsible__container">
                                                                                    <ul class="drawer__submenu  list--reset">
                                                                            <li class="drawer__subtitle  text--muted  text--uppercase">Sell Your Car</li>
                                                                                                                                                            <li>
                                                <a href="https://www.carlist.my/account/listing/create-selection"><span>Create Ad</span><span class="pill  milli  push-half--left  soft-half--sides  c-chip  c-chip--xs  c-chip--red-inverted  u-margin-left-sm">FREE</span></a></li>
                                                                                    <li>
                                                <a href="https://www.carlist.my/faq#selling">How to sell your car</a></li>
                                                                                                            </ul>
                                                            <ul class="drawer__submenu  list--reset">
                                                                            <li class="drawer__subtitle  text--muted  text--uppercase">Car Selling Services</li>
                                                                                                                                                            <li>
                                                <a href="https://bid.carlist.my/" target="_blank"><span>CarlistBid.my</span><span class="pill  pill--green  milli  push-half--left  soft-half--sides  c-chip  c-chip--xs  c-chip--green-inverted  u-margin-left-sm">NEW</span></a></li>
                                                                                                            </ul>
                                                                        </div>
                </li>
                                                <li>
                    <input id="option--New Cars" type="checkbox"
                           class="collapsible__target  visuallyhidden">
                    <label for="option--New Cars" class="drawer__link  collapsible__control">
                                                                        <span>New Cars</span>
                                                <span
                            class="chevron  icon  icon--down-open  text--muted  transition--default  flex__left-auto"></span>
                    </label>
                    <div class="collapsible__container">
                                                                                    <ul class="drawer__submenu  list--reset">
                                                                                                                                                            <li>
                                                <a href="https://newcar.carlist.my" target="_blank"><span>New Car Deals</span><span class="pill  pill--green  milli  push-half--left  soft-half--sides  c-chip  c-chip--xs  c-chip--green-inverted  u-margin-left-sm">NEW</span></a></li>
                                                                                    <li>
                                                <a href="https://www.carlist.my/new-car/price-list" target="_blank">New Car Price List</a></li>
                                                                                                            </ul>
                                                                        </div>
                </li>
                                                <li>
                    <input id="option--Finance" type="checkbox"
                           class="collapsible__target  visuallyhidden">
                    <label for="option--Finance" class="drawer__link  collapsible__control">
                                                                        <span>Finance</span>
                                                <span
                            class="chevron  icon  icon--down-open  text--muted  transition--default  flex__left-auto"></span>
                    </label>
                    <div class="collapsible__container">
                                                                                    <ul class="drawer__submenu  list--reset">
                                                                                                                                                            <li>
                                                <a href="/finance">Car Loan</a></li>
                                                                                    <li>
                                                <a href="/insurance">Car Insurance</a></li>
                                                                                    <li>
                                                <a href="/extended-warranty">Extended Warranty</a></li>
                                                                                                            </ul>
                                                                        </div>
                </li>
                                                <li>
                    <input id="option--News" type="checkbox"
                           class="collapsible__target  visuallyhidden">
                    <label for="option--News" class="drawer__link  collapsible__control">
                                                                        <span>News</span>
                                                <span
                            class="chevron  icon  icon--down-open  text--muted  transition--default  flex__left-auto"></span>
                    </label>
                    <div class="collapsible__container">
                                                                                    <ul class="drawer__submenu  list--reset">
                                                                                                                                                            <li>
                                                <a href="https://www.carlist.my/news/">All News</a></li>
                                                                                    <li>
                                                <a href="https://www.carlist.my/news/auto-news/">Auto News</a></li>
                                                                                    <li>
                                                <a href="https://www.carlist.my/news/insights/">Insights</a></li>
                                                                                    <li>
                                                <a href="https://www.carlist.my/news/reviews/">Reviews</a></li>
                                                                                    <li>
                                                <a href="https://www.carlist.my/news/buying-guide/">Buying Guide</a></li>
                                                                                    <li>
                                                <a href="https://www.carlist.my/news/live-life-drive/">Live Life Drive</a></li>
                                                                                    <li>
                                                <a href="https://www.carlist.my/news/photos/">Photos</a></li>
                                                                                    <li>
                                                <a href="https://www.carlist.my/news/videos/">Videos</a></li>
                                                                                                            </ul>
                                                                        </div>
                </li>
                                                <li>
                    <input id="option--Events" type="checkbox"
                           class="collapsible__target  visuallyhidden">
                    <label for="option--Events" class="drawer__link  collapsible__control">
                                                                        <span>Events</span>
                                                <span
                            class="chevron  icon  icon--down-open  text--muted  transition--default  flex__left-auto"></span>
                    </label>
                    <div class="collapsible__container">
                                                                                    <ul class="drawer__submenu  list--reset">
                                                                            <li class="drawer__subtitle  text--muted  text--uppercase">Event Services</li>
                                                                                                                                                            <li>
                                                <a href="/event/services" target="_blank">Hire us!</a></li>
                                                                                    <li>
                                                <a href="/event/services/#contact" target="_blank">Become a Partner</a></li>
                                                                                                            </ul>
                                                            <ul class="drawer__submenu  list--reset">
                                                                            <li class="drawer__subtitle  text--muted  text--uppercase">Upcoming Events</li>
                                                                                                                                                            <li>
                                                <a href="https://event.carlist.my/product/virtualautofair2021/" target="_blank">DRIVE: Virtual Auto Fair 2021 (Online)</a></li>
                                                                                    <li>
                                                <a href="https://event.carlist.my/driveautofair2021/" target="_blank">DRIVE: Auto Fair 2021 (Shah Alam)</a></li>
                                                                                    <li>
                                                <a href="https://event.carlist.my/caroftheyear2021/" target="_blank">Car of The Year 2021</a></li>
                                                                                                            </ul>
                                                            <ul class="drawer__submenu  list--reset">
                                                                            <li class="drawer__subtitle  text--muted  text--uppercase">Past Events</li>
                                                                                                                                                            <li>
                                                <a href="https://www.carlist.my/events">View All Past Events</a></li>
                                                                                                            </ul>
                                                                        </div>
                </li>
                        </ul>
    <ul class="drawer__menu  drawer__menu--extra  list--reset">
        <li>
    <input id="option--Language" type="checkbox" class="collapsible__target  visuallyhidden">
    <label for="option--Language" class="drawer__link  collapsible__control">
        <span>Language</span>
        <span class="flex  flex__left-auto">
            <span class="soft-quarter--right  text--link" lang="EN">EN</span>
            <span class="chevron  icon  icon--down-open  text--muted  transition--default"></span>
        </span>
    </label>
    <div class="collapsible__container">
        <ul class="drawer__submenu  list--reset  flush--top">
                            <li>
                    <a lang="en"
                       href="https://www.carlist.my/news/touch-n-go-rfid-dan-ewallet-memudahkan-atau-menyusahkan-pengguna/84948/"
                       class="flex  flex--items-center  flex--justify-between  js-part-language-switcher  js-part-language-switcher--en  is--active">
                        <span>English</span>
                        <span class="icon  icon--md-done"></span>
                    </a>
                </li>
                            <li>
                    <a lang="ms"
                       href="https://www.carlist.my/ms/berita/touch-n-go-rfid-dan-ewallet-memudahkan-atau-menyusahkan-pengguna/84948/"
                       class="flex  flex--items-center  flex--justify-between  js-part-language-switcher  js-part-language-switcher--ms  ">
                        <span>Bahasa Malaysia</span>
                        <span class="icon  icon--md-done  visuallyhidden"></span>
                    </a>
                </li>
                            <li>
                    <a lang="zh"
                       href="https://www.carlist.my/zh/news/touch-n-go-rfid-dan-ewallet-memudahkan-atau-menyusahkan-pengguna/84948/"
                       class="flex  flex--items-center  flex--justify-between  js-part-language-switcher  js-part-language-switcher--zh  ">
                        <span>中文</span>
                        <span class="icon  icon--md-done  visuallyhidden"></span>
                    </a>
                </li>
                    </ul>
    </div>
</li>
        <li>
            <div class="drawer__link">Download our app</div>
                            <a href="https://itunes.apple.com/my/app/carlist.my/id1034243291?mt=8&ign-mpt=uo%3D4"
                   class="btn  btn--full  btn--black  push-half--bottom">
                   <picture>
                       <img class="block lozad" data-src="//common.icarcdn.com/images/download-appstore.webp"
                            alt="Download from AppStore" height="40" width="auto"/>

                       <source type="image/webp" class="block" srcset="//common.icarcdn.com/images/download-appstore.webp"
                               alt="Download from AppStore" height="40" width="auto"/>

                       <source type="image/svg+xml" class="block" srcset="//common.icarcdn.com/images/download-appstore.svg"
                               alt="Download from AppStore" height="40" width="auto"/>
                   </picture>
                </a>
                                        <a href="https://play.google.com/store/apps/details?id=my.carlist.www&referrer=utm_source%3Dcarlist%26utm_medium%3Dpopup%26utm_content%3Dclassifieds%26utm_campaign%3Dbadge" class="btn  btn--full  btn--black">
                        <picture>
                            <img class="block lozad" data-src="//common.icarcdn.com/images/download-playstore.svg"
                            alt="Download from PlayStore" height="40" width="auto"/>

                            <source type="image/webp" class="block" srcset="//common.icarcdn.com/images/download-playstore.webp"
                            alt="Download from PlayStore" height="40" width="auto"/>

                            <source type="image/svg+xml" class="block" srcset="//common.icarcdn.com/images/download-playstore.svg"
                            alt="Download from PlayStore" height="40" width="auto"/>
                        </picture>
                </a>
                    </li>
        <li class="drawer__help">
            <a href="tel:1300304227"
               class="drawer__link">
                <span>
                    Need help?                    <span class="text--link">Call us</span>
                </span>
            </a>
        </li>
    </ul>
</nav>
        

<!-- sticky featured when page scroll  -->
<section class="editors-pick--sticky  visuallyhidden--portable  fixed  transition--default">
    <div class="container">
        <div class="relative">
            <input type="radio" id="sticky-slide-1" name="featured_article_sticky" class="visuallyhidden" checked>
            <input type="radio" id="sticky-slide-2" name="featured_article_sticky" class="visuallyhidden">
            <input type="radio" id="sticky-slide-3" name="featured_article_sticky" class="visuallyhidden">

            <div
                class="featured-category  text--uppercase  weight--semibold  micro  absolute  soft-half--sides  soft-quarter--bottom  line--tight">
                Editor's Pick            </div>

            <div class="shadow-overlay"></div>

            <label for="sticky-slide-1"
                   class="slide-control  sticky-control-1  icon  icon--left-open  radius--circle  zindex--two  absolute"></label>
            <label for="sticky-slide-2"
                   class="slide-control  sticky-control-2  icon  icon--right-open  radius--circle  zindex--two  absolute"></label>
            <label for="sticky-slide-3"
                   class="slide-control  sticky-control-3  icon  icon--right-open  radius--circle  zindex--two  absolute"></label>

            <div class="featured--news__wrapper  space--nowrap">
                                    <div class="slide-1  featured--news__group  inline--block  valign--top">
                        <div class="grid  grid--half">
                                                                                                <div class="grid__item  one-quarter  palm-one-whole">
                                        <article
                                            class="hero--news__pagination-item  media  relative  soft-half  push-half--ends  space--normal">
                                            <a href="https://www.carlist.my/news/the-2022-myvi-facelift-comes-with-psda-but-what-is-it-and-how-does-it-do-it-84889/84889/"
                                               class="media__img  push-half--right  one-third  relative">
                                                <img class="one-whole" src="https://img5.icarcdn.com/98848/main-s_the-2022-myvi-facelift-comes-with-psda-but-what-is-it-and-how-does-it-do-it-84889_000000098848_8e9c5212_97cc_4fd2_8840_5e66618a6a8e.jpg"
                                                     alt="The 2022 Myvi Facelift Comes With PSDA, But What Is It And How Does It Do It?">
                                                                                            </a>
                                            <div class="media__body">
                                                <h3 class="article__title  milli  push-quarter--bottom"><a
                                                        href="https://www.carlist.my/news/the-2022-myvi-facelift-comes-with-psda-but-what-is-it-and-how-does-it-do-it-84889/84889/"
                                                        class="link  text--clamp">The 2022 Myvi Facelift Comes With PSDA, But What Is It And How Does It Do It?</a></h3>
                                            </div>
                                        </article>
                                    </div>
                                                                                                                                <div class="grid__item  one-quarter  palm-one-whole">
                                        <article
                                            class="hero--news__pagination-item  media  relative  soft-half  push-half--ends  space--normal">
                                            <a href="https://www.carlist.my/news/patut-ke-tukar-syarikat-insurans-setiap-kali-perbaharui-cukai-jalan-84888/84888/"
                                               class="media__img  push-half--right  one-third  relative">
                                                <img class="one-whole" src="https://img4.icarcdn.com/88848/main-s_patut-ke-tukar-syarikat-insurans-setiap-kali-perbaharui-cukai-jalan-84888_000000088848_6dd89def_873d_4040_9768_bacba38c0adc.jpg"
                                                     alt="Patut Ke Tukar Syarikat Insurans Setiap Kali Perbaharui Cukai Jalan?">
                                                                                            </a>
                                            <div class="media__body">
                                                <h3 class="article__title  milli  push-quarter--bottom"><a
                                                        href="https://www.carlist.my/news/patut-ke-tukar-syarikat-insurans-setiap-kali-perbaharui-cukai-jalan-84888/84888/"
                                                        class="link  text--clamp">Patut Ke Tukar Syarikat Insurans Setiap Kali Perbaharui Cukai Jalan?</a></h3>
                                            </div>
                                        </article>
                                    </div>
                                                                                                                                <div class="grid__item  one-quarter  palm-one-whole">
                                        <article
                                            class="hero--news__pagination-item  media  relative  soft-half  push-half--ends  space--normal">
                                            <a href="https://www.carlist.my/news/tips-elak-stres-ketika-memandu-84872/84872/"
                                               class="media__img  push-half--right  one-third  relative">
                                                <img class="one-whole" src="https://img3.icarcdn.com/27848/main-s_tips-elak-stres-ketika-memandu-84872_000000027848_5796dbe8_4075_4a93_91c5_23a7505f89f1.jpg"
                                                     alt="Tips Elak Stres Ketika Memandu ">
                                                                                            </a>
                                            <div class="media__body">
                                                <h3 class="article__title  milli  push-quarter--bottom"><a
                                                        href="https://www.carlist.my/news/tips-elak-stres-ketika-memandu-84872/84872/"
                                                        class="link  text--clamp">Tips Elak Stres Ketika Memandu </a></h3>
                                            </div>
                                        </article>
                                    </div>
                                                                                                                                <div class="grid__item  one-quarter  palm-one-whole">
                                        <article
                                            class="hero--news__pagination-item  media  relative  soft-half  push-half--ends  space--normal">
                                            <a href="https://www.carlist.my/news/2022-honda-city-hatchback-previewed-inside-and-out-first-impressions-84852/84852/"
                                               class="media__img  push-half--right  one-third  relative">
                                                <img class="one-whole" src="https://img3.icarcdn.com/25848/main-s_2022-honda-city-hatchback-previewed-inside-and-out-first-impressions-84852_000000025848_e6fbc4b3_e201_44c6_a554_993127d60f27.jpg"
                                                     alt="2022 Honda City Hatchback Previewed Inside And Out: First Impressions ">
                                                                                            </a>
                                            <div class="media__body">
                                                <h3 class="article__title  milli  push-quarter--bottom"><a
                                                        href="https://www.carlist.my/news/2022-honda-city-hatchback-previewed-inside-and-out-first-impressions-84852/84852/"
                                                        class="link  text--clamp">2022 Honda City Hatchback Previewed Inside And Out: First Impressions </a></h3>
                                            </div>
                                        </article>
                                    </div>
                                                                                    </div>
                    </div>
                                                        <div class="slide-2  featured--news__group  inline--block  valign--top">
                        <div class="grid  grid--half">
                                                                                                <div class="grid__item  one-quarter  palm-one-whole">
                                        <article
                                            class="hero--news__pagination-item  media  relative  soft-half  push-half--ends  space--normal">
                                            <a href="https://www.carlist.my/news/review-2021-proton-exora-1-6l-premium-cvt-there-s-a-reason-why-proton-still-keeps-it-around-84814/84814/"
                                               class="media__img  push-half--right  one-third  relative">
                                                <img class="one-whole" src="https://img5.icarcdn.com/41848/main-s_review-2021-proton-exora-1-6l-premium-cvt-there-s-a-reason-why-proton-still-keeps-it-around-84814_000000041848_dbcb7afb_719a_4de7_a1d9_70a1dfb88fd8.jpg"
                                                     alt="Review: 2021 Proton Exora 1.6L Premium CVT - There's A Reason Why Proton Still Keeps It Around">
                                                                                            </a>
                                            <div class="media__body">
                                                <h3 class="article__title  milli  push-quarter--bottom"><a
                                                        href="https://www.carlist.my/news/review-2021-proton-exora-1-6l-premium-cvt-there-s-a-reason-why-proton-still-keeps-it-around-84814/84814/"
                                                        class="link  text--clamp">Review: 2021 Proton Exora 1.6L Premium CVT - There's A Reason Why Proton Still Keeps It Around</a></h3>
                                            </div>
                                        </article>
                                    </div>
                                                                                                                                <div class="grid__item  one-quarter  palm-one-whole">
                                        <article
                                            class="hero--news__pagination-item  media  relative  soft-half  push-half--ends  space--normal">
                                            <a href="https://www.carlist.my/news/could-e-scooters-be-the-answer-to-first-last-mile-woes-80902/80902/"
                                               class="media__img  push-half--right  one-third  relative">
                                                <img class="one-whole" src="https://img3.icarcdn.com/20908/main-s_could-e-scooters-be-the-answer-to-first-last-mile-woes-80902_20908_HXRzHuKBxMkfFQ8urMBCaj.jpg"
                                                     alt="Could E-Scooters Be The Answer to First/Last Mile Woes?">
                                                                                            </a>
                                            <div class="media__body">
                                                <h3 class="article__title  milli  push-quarter--bottom"><a
                                                        href="https://www.carlist.my/news/could-e-scooters-be-the-answer-to-first-last-mile-woes-80902/80902/"
                                                        class="link  text--clamp">Could E-Scooters Be The Answer to First/Last Mile Woes?</a></h3>
                                            </div>
                                        </article>
                                    </div>
                                                                                                                                <div class="grid__item  one-quarter  palm-one-whole">
                                        <article
                                            class="hero--news__pagination-item  media  relative  soft-half  push-half--ends  space--normal">
                                            <a href="https://www.carlist.my/news/full-house-will-the-perodua-d55l-be-too-late-to-the-suv-party-80856/80856/"
                                               class="media__img  push-half--right  one-third  relative">
                                                <img class="one-whole" src="https://img2.icarcdn.com/65808/main-s_full-house-will-the-perodua-d55l-be-too-late-to-the-suv-party-80856_65808_D5HMCYCrZ3u87u7ICkqkUG.jpg"
                                                     alt="Full House: Will The Perodua D55L Be Too Late To The SUV Party? ">
                                                                                            </a>
                                            <div class="media__body">
                                                <h3 class="article__title  milli  push-quarter--bottom"><a
                                                        href="https://www.carlist.my/news/full-house-will-the-perodua-d55l-be-too-late-to-the-suv-party-80856/80856/"
                                                        class="link  text--clamp">Full House: Will The Perodua D55L Be Too Late To The SUV Party? </a></h3>
                                            </div>
                                        </article>
                                    </div>
                                                                                                                                <div class="grid__item  one-quarter  palm-one-whole">
                                        <article
                                            class="hero--news__pagination-item  media  relative  soft-half  push-half--ends  space--normal">
                                            <a href="https://www.carlist.my/news/manual-transmissions-are-inferior-in-every-way-but-that-s-fine-80774/80774/"
                                               class="media__img  push-half--right  one-third  relative">
                                                <img class="one-whole" src="https://img5.icarcdn.com/47708/main-s_manual-transmissions-are-inferior-in-every-way-but-that-s-fine-80774_47708_MHricwu9Bfa9ojKx2OhbMT.jpg"
                                                     alt="Manual Transmissions Are Inferior In Every Way, But That's Fine">
                                                                                            </a>
                                            <div class="media__body">
                                                <h3 class="article__title  milli  push-quarter--bottom"><a
                                                        href="https://www.carlist.my/news/manual-transmissions-are-inferior-in-every-way-but-that-s-fine-80774/80774/"
                                                        class="link  text--clamp">Manual Transmissions Are Inferior In Every Way, But That's Fine</a></h3>
                                            </div>
                                        </article>
                                    </div>
                                                                                    </div>
                    </div>
                                                        <div class="slide-3  featured--news__group  inline--block  valign--top">
                        <div class="grid  grid--half">
                                                                                                <div class="grid__item  one-quarter  palm-one-whole">
                                        <article
                                            class="hero--news__pagination-item  media  relative  soft-half  push-half--ends  space--normal">
                                            <a href="https://www.carlist.my/news/quick-review-porsche-taycan-4s-there-s-a-911-hiding-in-here-somewhere-80730/80730/"
                                               class="media__img  push-half--right  one-third  relative">
                                                <img class="one-whole" src="https://img1.icarcdn.com/03708/main-s_quick-review-porsche-taycan-4s-there-s-a-911-hiding-in-here-somewhere-80730_03708_ZPCn5CLuAcDO6afpgimfTD.jpg"
                                                     alt="Quick Review: 2020 Porsche Taycan 4S - First Blood For An Electric 911">
                                                                                            </a>
                                            <div class="media__body">
                                                <h3 class="article__title  milli  push-quarter--bottom"><a
                                                        href="https://www.carlist.my/news/quick-review-porsche-taycan-4s-there-s-a-911-hiding-in-here-somewhere-80730/80730/"
                                                        class="link  text--clamp">Quick Review: 2020 Porsche Taycan 4S - First Blood For An Electric 911</a></h3>
                                            </div>
                                        </article>
                                    </div>
                                                                                                                                <div class="grid__item  one-quarter  palm-one-whole">
                                        <article
                                            class="hero--news__pagination-item  media  relative  soft-half  push-half--ends  space--normal">
                                            <a href="https://www.carlist.my/news/2020-honda-city-rs-vs-2020-nissan-almera-vlt-battle-of-the-high-spec-newcomers-80717/80717/"
                                               class="media__img  push-half--right  one-third  relative">
                                                <img class="one-whole" src="https://img3.icarcdn.com/71708/main-s_2020-honda-city-rs-vs-2020-nissan-almera-vlt-battle-of-the-high-spec-newcomers-80717_71708_L1wAjflWK4c9EMjgEuXbid.jpg"
                                                     alt="2020 Honda City RS vs 2020 Nissan Almera VLT – Battle of the High Spec Newcomers ">
                                                                                            </a>
                                            <div class="media__body">
                                                <h3 class="article__title  milli  push-quarter--bottom"><a
                                                        href="https://www.carlist.my/news/2020-honda-city-rs-vs-2020-nissan-almera-vlt-battle-of-the-high-spec-newcomers-80717/80717/"
                                                        class="link  text--clamp">2020 Honda City RS vs 2020 Nissan Almera VLT – Battle of the High Spec Newcomers </a></h3>
                                            </div>
                                        </article>
                                    </div>
                                                                                                                                <div class="grid__item  one-quarter  palm-one-whole">
                                        <article
                                            class="hero--news__pagination-item  media  relative  soft-half  push-half--ends  space--normal">
                                            <a href="https://www.carlist.my/news/proton-x50-1-5l-tgdi-packaging-refinement-and-power-in-a-small-3-cylinder-engine-80585/80585/"
                                               class="media__img  push-half--right  one-third  relative">
                                                <img class="one-whole" src="https://img1.icarcdn.com/58508/main-s_proton-x50-1-5l-tgdi-packaging-refinement-and-power-in-a-small-3-cylinder-engine-80585_58508_BJkkV8znPBS3lDk0FatE4m.jpg"
                                                     alt="Proton X50 1.5L TGDi – Packaging Refinement and Power In A Small 3-Cylinder Engine">
                                                                                            </a>
                                            <div class="media__body">
                                                <h3 class="article__title  milli  push-quarter--bottom"><a
                                                        href="https://www.carlist.my/news/proton-x50-1-5l-tgdi-packaging-refinement-and-power-in-a-small-3-cylinder-engine-80585/80585/"
                                                        class="link  text--clamp">Proton X50 1.5L TGDi – Packaging Refinement and Power In A Small 3-Cylinder Engine</a></h3>
                                            </div>
                                        </article>
                                    </div>
                                                                                                                                <div class="grid__item  one-quarter  palm-one-whole">
                                        <article
                                            class="hero--news__pagination-item  media  relative  soft-half  push-half--ends  space--normal">
                                            <a href="https://www.carlist.my/news/icardata-perodua-proton-honda-toyota-which-brand-has-the-best-resale-value-in-malaysia-80534/80534/"
                                               class="media__img  push-half--right  one-third  relative">
                                                <img class="one-whole" src="https://img5.icarcdn.com/43508/main-s_icardata-perodua-proton-honda-toyota-which-brand-has-the-best-resale-value-in-malaysia-80534_43508_RJLsn1RylhmOaVGPBYEHcB.jpg"
                                                     alt="iCarData: Perodua, Proton, Honda, Toyota – Which Brand Has The Best Resale Value In Malaysia?">
                                                                                            </a>
                                            <div class="media__body">
                                                <h3 class="article__title  milli  push-quarter--bottom"><a
                                                        href="https://www.carlist.my/news/icardata-perodua-proton-honda-toyota-which-brand-has-the-best-resale-value-in-malaysia-80534/80534/"
                                                        class="link  text--clamp">iCarData: Perodua, Proton, Honda, Toyota – Which Brand Has The Best Resale Value In Malaysia?</a></h3>
                                            </div>
                                        </article>
                                    </div>
                                                                                    </div>
                    </div>
                                                </div>
        </div>
    </div>
</section>

    <div class="container  container--news  soft--ends">
        
<div class="text--center  no-print  soft--bottom  ad_unit--20  js-sticky-mobile-ads" data-mobile-offset="104">
    <div class="ad-container  zindex--one  transition--default">
        <!-- news_page_inread_teads -->
<div  id='div-gpt-ad-1487233339964-0' >
</div>
        <!-- news_page_leaderboard -->
<div  id='div-gpt-ad-1487233339964-2' >
</div>
            </div>
</div>

        
<nav class="news__navbar  fill--grey  text--center  relative  soft-half--ends  soft--sides  push--bottom">
    <ul class="news__menu  nav  inline--block  space--nowrap  valign--middle  flush--bottom">
                    <li class="soft-quarter--ends  soft--sides">
                <a href="https://www.carlist.my/news/auto-news/"
                   class="block  item--auto-news ">Auto News</a>
            </li>
                    <li class="soft-quarter--ends  soft--sides">
                <a href="https://www.carlist.my/news/insights/"
                   class="block  item--insights active">Insights</a>
            </li>
                    <li class="soft-quarter--ends  soft--sides">
                <a href="https://www.carlist.my/news/reviews/"
                   class="block  item--reviews ">Reviews</a>
            </li>
                    <li class="soft-quarter--ends  soft--sides">
                <a href="https://www.carlist.my/news/buying-guide/"
                   class="block  item--buying-guide ">Buying Guide</a>
            </li>
                    <li class="soft-quarter--ends  soft--sides">
                <a href="https://www.carlist.my/news/live-life-drive/"
                   class="block  item--live-life-drive ">Live Life Drive</a>
            </li>
                <li class="soft-quarter--ends  soft--sides">
            <a href="https://www.carlist.my/news/photos/"
               class="block  item--photos ">Photos</a>
        </li>
        <li class="soft-quarter--ends  soft--sides">
            <a href="https://www.carlist.my/news/videos/"
               class="block  item--videos ">Videos</a>
        </li>
                    <!-- Magnifier icon -->
            <li class="visuallyhidden--portable">
                <a href="#" class="icon  icon--magnifier  icon--dark  zindex--two  js-show-search-box"></a>
            </li>
                <!-- More button shows on portable -->
        <li class="js-more-btn  visuallyhidden  soft-quarter--ends  soft--left" data-width="81">
            <a href="#" class="relative  soft--right">More                <i class="icon  icon--down-open  absolute"></i>
            </a>
            <ul class="hidden-links  box  nav  text--left  absolute  hidden  zindex--one"></ul>
        </li>
    </ul>

    <div
    class="news--finder  input-search-suggestion  text--left  zindex--three  soft-half--ends  soft--sides  push--bottom  js-input-search-suggestion"
    data-on-active-toggle-element='{".js-input-search-suggestion__close_bar":"hidden"}'
    data-button-reset-all=".js-reset--all"
    data-button-reset=".js-reset--all"
>

    <form class="search-form  js-search-form--input-search-suggestion  full--height" action="/news/search/" method="GET">    <input type="hidden" name="_csrf"
           value="PUoy2OnmHMo0OCkk2zznOzI9Q4dVYzUC-al_qhHoRL9uKGaVsY5P-nx1eECXCrFrBF8OsQI3R1S6_BnvKbEA0A=="/>
    <div class="visuallyhidden--desk">
        <div class="modal__head  hidden  flexbox  relative  js-input-search-suggestion__close_bar">
            <div class="flexbox__item  modal__title">Search</div>
            <div class="flexbox__item  modal__destroy  weight--light  b-close  js-reset--all">&times;</div>
        </div>
    </div>
    <div class="search-input  search-input--keyword  input-group  one-whole  cf relative  full--height">
        <span class="icon icon--magnifier  append--before"></span>
        <input class="input  search-keyword  portable-flush" autocomplete="off" name="keyword"
               placeholder="Search our news articles"/>
        <span class="js-reset  icon  icon--wrong-circle  append--after  visuallyhidden"></span>
        <!-- <div class="search--categories  push--left  push--right  soft-half--top  soft-half--left">
            Searching within
            <a href="#" class="active">All news</a>,
            <a href="#">Auto-news</a>,
            <a href="#">Reviews</a>,
            <a href="#">Insights</a>,
            <a href="#">Buying guide</a>,
            <a href="#">Video</a> or
            <a href="#">Photos</a>
        </div> -->
        <!-- <div class="input-suggestion  no--border  visuallyhidden  push--sides  push--bottom  soft--top"> -->
        <div class="input-suggestion  visuallyhidden  soft--left  full--height">
            
            <div class="text--muted  push-half--ends  push-half--left">
                Example: Honda Civic, Honda CRV Review            </div>

            <div class="input-suggestion__list  soft-half--top  soft--bottom"></div>
        </div>
    </div>
    <div class="cf"></div>
        </form>
</div>
<div class="search-form--backdrop  transition--default  visuallyhidden--portable  zindex--two  fixed"></div>

</nav>

        <div class="grid">
            <div class="grid__item  seven-tenths  lap-one-whole  palm-one-whole" itemscope="itemscope"
                 itemtype="http://schema.org/NewsArticle">
                <div class="news  push--right  portable-flush soft--top">
                    <article class="article  article--detail  cf">
                        <div class="article__content">

                            
<ol itemscope itemtype="http://schema.org/BreadcrumbList" class="breadcrumb  breadcrumb--site  nav  milli  flush--top  push--top  push--bottom  js-part-breadcrumb  visuallyhidden--portable">
                        <li class="" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <a itemprop="item" href="/">
                    <span itemprop="name">Home</span>
                    <meta itemprop="position" content="1" />
                </a>
            </li>
                                    <li class="" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <a itemprop="item" href="https://www.carlist.my/news/">
                    <span itemprop="name">News</span>
                    <meta itemprop="position" content="2" />
                </a>
            </li>
                                    <li class="" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <a itemprop="item" href="https://www.carlist.my/news/insights/">
                    <span itemprop="name">Insights</span>
                    <meta itemprop="position" content="3" />
                </a>
            </li>
                                    <li class="" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <a itemprop="item" href="https://www.carlist.my/news/touch-n-go-rfid-dan-ewallet-memudahkan-atau-menyusahkan-pengguna-84948/84948/">
                    <span itemprop="name">Touch ‘n Go: RFID dan eWallet – Memudahkan atau Menyusahkan Pengguna?</span>
                    <meta itemprop="position" content="4" />
                </a>
            </li>
                </ol>

                            <article class="article__story  relative">

                                
<div class="article__content--header  op-header  push--bottom">
    <h1 class="article__title  push-quarter--bottom" itemprop="headline">Touch ‘n Go: RFID dan eWallet – Memudahkan atau Menyusahkan Pengguna?</h1>
                <a href="https://www.carlist.my/news/insights/"
           class="pill  pill--insights  nano  soft-quarter--sides  push-quarter--bottom">Insights</a>
        <div class="article__meta  text--muted  micro  text--uppercase  push-quarter--bottom">
                                    <a href="https://www.carlist.my/authors/961/muhammad-sharil-tarmize">
                    <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span
                            itemprop="name">Muhammad Sharil Tarmize</span></span>
                </a>
                        <span class="muted">&nbsp;|&nbsp;</span>
                <span itemprop="datePublished" content="2021-11-25\">November 25, 2021 12:45 PM</span>
        <meta itemprop="dateModified" content="2021-11-25\">
        <meta itemprop="mainEntityOfPage" content="https://www.carlist.my/news/touch-n-go-rfid-dan-ewallet-memudahkan-atau-menyusahkan-pengguna-84948/84948/">
        <div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
            <meta itemprop="name" content="Carlist.my">
            <div itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
                <meta itemprop="url" content="https://carlist.icarcdn.com/images/logo-w.png">
                <meta itemprop="width" content="100">
                <meta itemprop="height" content="35">
            </div>
        </div>
    </div>
    
<div class="news-tools  flexbox">
            <div class="flexbox__item  soft-quarter--ends">
            <div class="fb-like" data-href="https://www.carlist.my/news/touch-n-go-rfid-dan-ewallet-memudahkan-atau-menyusahkan-pengguna-84948/84948/" data-layout="button_count" data-action="like"
                 data-size="small" data-show-faces="true" data-share="true"></div>
        </div>
        <div class="flexbox__item  soft-quarter--ends  float--right">
        <div class="addthis  space--nowrap  addthis_native_toolbox js-addthis_native_toolbox"
     data-addthis-publication-id="ra-529df4ae7deb80c7" data-url="https://www.carlist.my/news/touch-n-go-rfid-dan-ewallet-memudahkan-atau-menyusahkan-pengguna-84948/84948/"></div>
    </div>
    </div>
</div>
                                <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
    <p><img src="//common.icarcdn.com/images/placeholder--news.png" data-src="https://img4.icarcdn.com/84948/prev-desktop_touch-n-go-rfid-dan-ewallet-memudahkan-atau-menyusahkan-pengguna-84948_000000084948_18881e04_7b16_4919_bf19_6d7452c7e1a3.jpg"
            width="620" alt="Touch ‘n Go: RFID dan eWallet – Memudahkan atau Menyusahkan Pengguna?"/></p>
    <meta itemprop="url" content="https://img4.icarcdn.com/84948/prev-desktop_touch-n-go-rfid-dan-ewallet-memudahkan-atau-menyusahkan-pengguna-84948_000000084948_18881e04_7b16_4919_bf19_6d7452c7e1a3.jpg">
    <meta itemprop="width" content="620">
    <meta itemprop="height" content="438">
</div>
                                                                    <div class="article__story-more  soft--sides  push--sides  palm-hard  palm-flush">
                                        <p style="margin:0in 0in 8pt">Adakah anda berpuas hati dengan penggunaan Touch &#39;n Go secara keseluruhannya? Jika anda berkata tidak, pasti anda mempunyai sebab yang tersendiri yang mungkin turut sama dirasai oleh pemandu lain.&nbsp;</p>

<hr />
<p style="margin:0in 0in 8pt"><span style="font-size:11pt"><span style="line-height:107%"><span style="font-family:Calibri,sans-serif">Ingat tak lagi zaman bayar tol guna duit kertas dan duit syiling? Walaupun kena beratur untuk bayar tol, tapi sekurang-kurangnya anda tak perlu berlari keluar kereta untuk menambah nilai kad di kiosk jika baki kad tidak mencukupi dan menyebabkan kesesakan di lorong <a href="https://www.carlist.my/news/why-is-touch-n-go-so-awful-now-and-how-can-they-fix-it-80540/80540/" style="color:#0563c1; text-decoration:underline">Touch &lsquo;n Go</a> (TnG). </span></span></span></p>

<p style="margin:0in 0in 8pt"><img  alt="plaza tol tunai" data-src="https://img.icarcdn.com/autospinn-my/body/000000423015_baf907fc_0705_4313_9a72_86be1bca975d.jpg" style="width: 1000px; height: 525px;" /></p>

<p style="margin:0in 0in 8pt"><span style="font-size:11pt"><span style="line-height:107%"><span style="font-family:Calibri,sans-serif">Selepas kerajaan memansuhkan <a href="https://www.carlist.my/news/electronic-toll-payments-to-take-over-fully-by-2017-agrees-plus-and-mha-59912/59912/" style="color:#0563c1; text-decoration:underline">lorong tunai</a> di plaza tol, ramai yang mengeluh pada awalnya kerana terpaksa beralih ke TnG atau Smart Tag, namun pemandu kini dah dapat membiasakan diri dengan keadaan tersebut. </span></span></span></p>

<p style="margin:0in 0in 8pt"><span style="font-size:11pt"><span style="line-height:107%"><span style="font-family:Calibri,sans-serif">Kemudian muncul pula laluan tol <a href="https://www.carlist.my/news/now-you-can-purchase-and-install-your-own-touch-n-go-rfid-tag-78781/78781/" style="color:#0563c1; text-decoration:underline">RFID</a> yang berfungsi seakan-akan Smart Tag. RFID menolak baki dari <em><a href="https://www.carlist.my/news/coming-soon-reload-your-touch-n-go-card-via-ewallet-zero-surcharges-81763/81763/" style="color:#0563c1; text-decoration:underline">eWallet</a></em> anda berbanding baki pada kad fizikal. <em>eWallet </em>yang dilaksanakan oleh TnG ini juga boleh digunakan untuk membeli barang, bayar tol mahupun bayar parking. Kedengaran mudah bukan?</span></span></span></p>

<p style="margin:0in 0in 8pt"><img  alt="smart tag,RFID" data-src="https://img.icarcdn.com/autospinn-my/body/000000027191_8e823fc9_4dd6_45ce_9bae_9e4d359a2cbb.PNG" style="width: 1000px; height: 641px;" /><em>*Kredit foto: Berita Harian</em></p>

<p style="margin:0in 0in 8pt"><span style="font-size:11pt"><span style="line-height:107%"><span style="font-family:Calibri,sans-serif">Walaupun ramai yang dah tahu, tapi perlu diingatkan semula bahawa baki <em>eWallet </em>TnG anda tidak sama dengan baki yang ada pada kad fizikal anda. Walaupun anda boleh guna <em>eWallet </em>untuk bayar tol atau <i>parking</i>, tapi tak semua tol dan <i>parking</i> boleh terima <em>eWallet</em>. Jadi apa fungsi menuju ke arah digitalisasi bila kita masih perlu tambah nilai kad fizikal di kedai menggunakan wang tunai? Adakah sistem TnG ini satu sistem yang gagal?</span></span></span></p>

<p style="margin:0in 0in 8pt"><img  alt="RFID Ditutup,plaza tol" data-src="https://img.icarcdn.com/autospinn-my/body/000000514092_bc8b9125_33bf_464a_8163_6a9f9dede8c6.jpg" style="width: 1000px; height: 525px;" /></p>

<p style="margin:0in 0in 8pt"><span style="font-size:11pt"><span style="line-height:107%"><span style="font-family:Calibri,sans-serif">Meskipun TNG berkata RFID akan dipasang di semua tol di seluruh Malaysia selewatnya hujung tahun ini, namun sesetengah lorong RFID masih mengalami beberapa isu sehingga terpaksa ditutup. Tahu tak kalau anda masuk lorong RFID di lebuh raya dan keluar menggunakan lorong selain daripada RFID, anda akan dikenakan caj tambahan? Persoalannya kalau dah ada RFID kenapa perlu keluar lorong TNG biasa, kan? Jawapannya adalah disebabkan oleh penghadang tol yang rosak sehingga laluan RFID terpaksa ditutup atau ada juga kes di mana sistem RFID gagal membaca baki kad yang ada menyebabkan pemandu terpaksa menukar ke lorong TnG. </span></span></span></p>

<p style="margin:0in 0in 8pt"><span style="font-size:11pt"><span style="line-height:107%"><span style="font-family:Calibri,sans-serif">Selain itu, penggunaan <i>eWallet</i> di plaza tol juga masih lagi merunsingkan pemandu terutama bagi laluan lebuh raya yang menggunakan sistem berlainan seperti sistem terbuka dan tertutup. Oleh kerana berlainan sistem, anda perlu tahu bagaimana plaza tol membaca kad anda (fizikal atau <i>eWallet</i>).</span></span></span></p>

<p style="margin:0in 0in 8pt"><img  alt="kadar tol jambatan pulau pinang" data-src="https://img.icarcdn.com/autospinn-my/body/000000614149_04ecff4b_68e5_44ff_b861_79b95ab793f0.jpg" style="width: 1000px; height: 525px;" /></p>

<p style="margin:0in 0in 8pt"><span style="font-size:11pt"><span style="line-height:107%"><span style="font-family:Calibri,sans-serif">Lebuh raya dengan sistem tol terbuka memerlukan pemandu untuk membayar <a href="https://www.carlist.my/news/kadar-tol-lebuh-raya-di-malaysia-2021-plus-lpt-duke-mex-ldp-latar-dan-lain-lain-84525/84525/" style="color:#0563c1; text-decoration:underline">kadar tol</a> tetap seperti Jambatan Pulau Pinang dan plaza tol di lebuh raya SPRINT. Mengikut sistem ini, TnG akan mengenakan caj pada <i>eWallet</i> anda sekiranya mencukupi berbanding kad fizikal anda. </span></span></span></p>

<p style="margin:0in 0in 8pt"><span style="font-size:11pt"><span style="line-height:107%"><span style="font-family:Calibri,sans-serif">Malangnya, sistem tol tertutup seperti NKVE masih lagi memerlukan anda untuk menyediakan baki yang mencukupi pada kad anda. Sistem tertutup ini beroperasi seperti laluan kereta api yang terdapat pintu masuk dan keluar, dan jumlah yang ditolak bergantung pada pintu masuk dari mana anda masuk. Jika anda perasan, apabila anda memasuki sistem lebuh raya tertutup ini, plaza tol pertama tidak menolak satu sen pun daripada baki anda dan baki anda hanya akan ditolak ketika keluar dari lebuh raya nanti. </span></span></span></p>

<p style="margin:0in 0in 8pt"><img  alt="kad touch n go" data-src="https://img.icarcdn.com/autospinn-my/body/000000913736_1f73d755_73d0_4e6c_8513_15ccc7c6ac63.jpg" style="width: 1000px; height: 571px;" /></p>

<p style="margin:0in 0in 8pt"><span style="font-size:11pt"><span style="line-height:107%"><span style="font-family:Calibri,sans-serif">Selain itu, untuk setiap tambah nilai kad TnG, anda akan dikenakan cas sebanyak 0.50 sen. Walaupun tempat-tempat untuk tambah nilai kad TnG tanpa caj tambahan dah semakin banyak, tapi tempatnya bersepah-sepah. Ada sesetengah di kiosk layan diri di plaza tol, stesen LRT/MRT terpilih, dan pusat beli belah. Anda boleh semak di laman web rasmi TNG untuk maklumat lanjut. Walau bagaimanapun, kedai-kedai yang beroperasi 24 jam seperti 7Eleven dan MyNews serta kedai di stesen minyak yang mudah untuk diakses semua masih lagi mengenakan caj 0.50 sen.</span></span></span></p>

<p style="margin:0in 0in 8pt"><span style="font-size:11pt"><span style="line-height:107%"><span style="font-family:Calibri,sans-serif">Jika anda rasa caj 0.50 sen itu berbaloi memandangkan kedai serbaneka ini hanyalah pihak ketiga yang memerlukan untung, anda cuma diberi piihan untuk menambah nilai sebanyak RM10, RM20, RM50 dan RM100. Jika nak tambah nilai RM30, dua transaksi akan dilakukan (RM20 dan RM10). Ini bermakna anda telah dicaj RM1 untuk kedua-dua transaksi tersebut. </span></span></span></p>

<p style="margin:0in 0in 8pt"><img  alt="tambah nilai,kiosk,touch n go" data-src="https://img.icarcdn.com/autospinn-my/body/000000712481_8cde4dbe_40f9_4318_9d69_90645676f5ea.jpg" style="width: 1000px; height: 1000px;" /></p>

<p style="margin:0in 0in 8pt"><span style="font-size:11pt"><span style="line-height:107%"><span style="font-family:Calibri,sans-serif">Dalam menuju era tanpa tunai, ia amat memelikkan apabila baki kad fizikal masih tidak boleh ditambah nilai secara online. Nak <i>topup</i>, kena pergi mesin juga. Belum kira lagi berapa banyak mesin kiosk tambah nilai TNG yang rosak atau sistem tambah nilai TNG <i>offline</i>. </span></span></span></p>

<p style="margin:0in 0in 8pt"><span style="font-size:11pt"><span style="line-height:107%"><span style="font-family:Calibri,sans-serif">Berbeza dengan situasi ketika tol tunai masih beroperasi, kini lebih banyak pemandu berlari keluar kereta untuk tambah nilai kad di kiosk tambah nilai yang disediakan di plaza tol. Walaupun ianya salah pemandu kerana tak bersedia dengan baki mencukupi, tapi untuk memastikan kelancaran atau supaya perkara ini tidak berulang, sebagai monopoli terbesar di plaza tol di Malaysia, TnG sepatutnya sudah menyelesaikan masalah ini dengan menyediakan sistem bayaran tol semua dalam satu yang menerima baki kad fizikal, <em>eWallet</em>, kad kredit dan kad debit Ini sudah pastinya akan memudahkan perjalanan tanpa perlu untuk singgah mana-mana 7E atau stesen minyak untuk tambah nilai TnG. </span></span></span></p>

<p style="margin:0in 0in 8pt"><span style="font-size:11pt"><span style="line-height:107%"><span style="font-family:Calibri,sans-serif">Selain tol, TnG juga menghadapi masalah di kawasan letak kereta berbayar kerana tak semua&nbsp;kawasan <i>parking</i>&nbsp;boleh terima bayaran secara debit atau <i>eWallet.&nbsp;</i>Ada yang masih menolak baki daripada kad fizikal. Baru-baru ini, rakan saya pergi ke Mid Valley untuk menonton wayang pada waktu tengah malam. Bila nak balik, rupanya tak boleh keluar sebab baki fizikal kad tak cukup meskipun <i>eWallet</i> ada duit. Jadi terpaksalah kawan tu pusing kawasan parking tu cari mesin tambah nilai. Nasib baik ada. Itu pun kena tunggu 20 minit sebab <i>system down</i> dan ramai yang beratur sebab alami masalah sama. </span></span></span></p>

<p style="margin:0in 0in 8pt"><img  alt="surcaj parking,touch n go" data-src="https://img.icarcdn.com/autospinn-my/body/000000971873_0edd92b5_7f95_4021_917d_11670e6eae47.jpg" style="width: 1000px; height: 525px;" /></p>

<p style="margin:0in 0in 8pt"><span style="font-size:11pt"><span style="line-height:107%"><span style="font-family:Calibri,sans-serif">Jika sebelum ini ramai yang bising keatas <a href="https://www.carlist.my/news/touch-n-go-hapus-surcaj-tambahan-kawasan-parkir-di-94-lokasi-seluruh-negara-82389/82389/" style="color:#0563c1; text-decoration:underline">surcaj tambahan</a> yang dikenakan TnG jika menggunakan kad untuk membayar <i>parking</i>, pihak TnG dah umumkan bahawa surcaj tambahan itu akan dihapuskan sepenuhnya selewatnya hujung tahun ini. Malah TnG juga sedang bekerja sama dengan rakan syarikat konsesi lebuh raya untuk membolehkan kemudahan RFID digunakan sepenuhnya di kawasan tol di seluruh negara pada hujung tahun ini, atau lebih tepat, bulan hadapan. </span></span></span></p>

<p style="margin:0in 0in 8pt"><span style="font-size:11pt"><span style="line-height:107%"><span style="font-family:Calibri,sans-serif">Bukan itu sahaja, tahukah anda bahawa anda perlu melakukan transaksi sekurang-kurangnya sekali setahun untuk mengelakkan kad anda dilabel sebagai tidak aktif? Jadi elakkan daripada menyediakan terlalu banyak kad fizikal yang penuh dengan baki sebagai kad tambahan. Mana taknya, dah peram lebih setahun, sekali tak boleh guna. Tetapi jangan risau, anda cuma perlu untuk mendapatkan kad baharu dan pindahkan segala baki yang ada pada kad lama anda. Yang tak bestnya, pemindahan baki ini hanya boleh dilakukan di pejabat TnG. </span></span></span></p>

<p style="margin:0in 0in 8pt"><img  alt="ewallet,touch n go" data-src="https://img.icarcdn.com/autospinn-my/body/000000036769_2549126f_96b2_4ffe_9d9f_92e3cf8df404.jpg" style="width: 1000px; height: 525px;" /></p>

<p style="margin:0in 0in 8pt"><span style="font-size:11pt"><span style="line-height:107%"><span style="font-family:Calibri,sans-serif">Secara ringkasnya, sistem <i>eWallet</i> hanya menambah tahap kemudahan yang boleh dinikmati dalam konteks yang agak terhad. Pengguna masih tidak dapat mengelak daripada menambah baki fizikal kad, terutamanya jika perjalanan mereka melibatkan sistem tol tertutup. Secara jujurnya, TnG&nbsp;hanya betul betul akan memudahkan pengguna jika penggunaannya diseragamkan pada semua platform.&nbsp;</span></span></span></p>

<p style="margin:0in 0in 8pt"><img  alt="touch n go,VISA" data-src="https://img.icarcdn.com/autospinn-my/body/000000139894_715c9983_da6f_4a28_bcc3_78fb80cd34c0.PNG" style="width: 1000px; height: 616px;" /></p>

<p style="margin:0in 0in 8pt"><span style="font-size:11pt"><span style="line-height:107%"><span style="font-family:Calibri,sans-serif">Tetapi pada bulan lalu, TnG dan Visa dah umumkan bahawa mereka kini sedang menjalinkan kerjasama untuk menghasilkan kad prabayar Visa, seakan AirAsia BigPay atau kad debit visa Maybank MAE. Kemungkinan boleh digunakan di plaza tol. Paling tidakpun, seragamkanlah penggunaan <i>eWallet</i> serta kad fizikal TnG terlebih dahulu supaya pengguna tidak keliru dan menghadapi masalah di masa hadapan. </span></span></span></p>

<p style="margin:0in 0in 8pt"><span style="font-size:11pt"><span style="line-height:107%"><span style="font-family:Calibri,sans-serif">Yang paling penting, perkhidmatan TnG juga sedang diluaskan supaya pengguna boleh menambah nilai kad fizikal menggunakan <i>eWallet</i> yang dijangka bakal berlaku pada hujung tahun ini. Sama-sama kita nantikan.&nbsp;</span></span></span></p>

<p style="margin:0in 0in 8pt">&nbsp;</p>
                                    </div>
                                
                                
                                <!-- liberty_ads -->
<div class='text--center' id='div-gpt-ad-1488859113082-0' >
</div>

                                
    <div class="grid  soft--ends  palm-hard">
        <div
            class="grid__item  weight--bold  one-sixth  palm-one-whole  push-half--bottom">Related Tags</div>
        <div class="grid__item  five-sixths  palm-one-whole  related-tag  palm-flush">
                            <a href="https://www.carlist.my/news/touch-n-go--476667/"
                   class="pill  nano  soft-quarter--sides  float--left  push-quarter--bottom  push-quarter--right">
                    Touch 'n Go                </a>
                            <a href="https://www.carlist.my/news/tol--476514/"
                   class="pill  nano  soft-quarter--sides  float--left  push-quarter--bottom  push-quarter--right">
                    tol                </a>
                            <a href="https://www.carlist.my/news/parking--468584/"
                   class="pill  nano  soft-quarter--sides  float--left  push-quarter--bottom  push-quarter--right">
                    Parking                </a>
                            <a href="https://www.carlist.my/news/tng--514195/"
                   class="pill  nano  soft-quarter--sides  float--left  push-quarter--bottom  push-quarter--right">
                    TNG                </a>
                            <a href="https://www.carlist.my/news/kelemahan--521419/"
                   class="pill  nano  soft-quarter--sides  float--left  push-quarter--bottom  push-quarter--right">
                    kelemahan                </a>
                    </div>
    </div>

                            </article>

                            <hr class="rule  rule--light">

                            
<div class="news-tools  flexbox">
            <div class="flexbox__item  soft-quarter--ends">
            <div class="fb-like" data-href="https://www.carlist.my/news/touch-n-go-rfid-dan-ewallet-memudahkan-atau-menyusahkan-pengguna-84948/84948/" data-layout="button_count" data-action="like"
                 data-size="small" data-show-faces="true" data-share="true"></div>
        </div>
        <div class="flexbox__item  soft-quarter--ends  float--right">
        <div class="addthis  space--nowrap  addthis_native_toolbox js-addthis_native_toolbox"
     data-addthis-publication-id="ra-529df4ae7deb80c7" data-url="https://www.carlist.my/news/touch-n-go-rfid-dan-ewallet-memudahkan-atau-menyusahkan-pengguna-84948/84948/"></div>
    </div>
            <div class="flexbox__item  soft-quarter--ends  flexbox__tight  text--uppercase">
            <a href=""
               class="news-tools__print  inline--block  valign--middle  no--wrap  milli  js-print-page  push-half--left  palm-flush">
                <i class="icon  icon--print  icon--secondary  push-quarter--right  valign--bottom"></i><span>Print</span>
            </a>
        </div>
    </div>

                            <hr class="rule  rule--light">

                            
    <div class="author  media  media--bleeding  soft--ends  flush">
        <a href="https://www.carlist.my/authors/961/muhammad-sharil-tarmize"
           class="media__img  media__img--framed  push-half--right  one-eighth  palm-one-quarter">
            <div class="author__thumb  relative">
                <img class="absolute  top--left  bottom--right  full"
                     src="//common.icarcdn.com/images/placeholder--user.png"
                     data-src="https://img.icarcdn.com/my/profile_pic/image/5391ac3534e1-1429-e8b4-72fc-22497703_d2907098_ed68_4966_985b_6d2114631f4c.jpg" alt="Muhammad Sharil Tarmize">
            </div>
        </a>
        <div class="media__body">
            <h3 class="author__name  epsilon  push-half--bottom"><a
                    href="https://www.carlist.my/authors/961/muhammad-sharil-tarmize">Muhammad Sharil Tarmize</a></h3>
            <span class="author__role  text--muted  text--uppercase  milli">Content Producer</span>
                            <p class="author__desc  flush">Bukan berjiwa kelajuan, tapi hanya sekadar minat yang mendalam pada bidang penulisan. Namun setelah menceburi industri automotif sejak awal tahun 2021, minatnya terhadap industri permotoran semakin mebuak-buak.</p>
                    </div>
    </div>

                                <hr class="rule">

<div class="article__featured  js-part-news">
    <h2 class="headline  delta">Related News</h2>

    <div class="grid">

                    <div class="grid__item  one-quarter  palm-one-whole">
                
    <article class="article  article--listing  media  push--bottom">
        <a href="https://www.carlist.my/news/why-is-touch-n-go-so-awful-now-and-how-can-they-fix-it-80540/80540/"
           class="media__img  media__img--framed  push-half--bottom  push-half--right one-whole">
            <img class="one-whole" src="//common.icarcdn.com/images/placeholder--news.png" alt="Touch ‘n Go Is A Little Messy, But They&#039;re Trying To Fix It!" data-src="https://img1.icarcdn.com/04508/main-s_why-is-touch-n-go-so-awful-now-and-how-can-they-fix-it-80540_04508_UfpR90oFOh0fbD6NGK0rC2.jpg" data-amp-width="283" data-amp-height="200">        </a>
        <div class="media__body">
            <h3 class="article__title  zeta  push-quarter--bottom">
                <a href="https://www.carlist.my/news/why-is-touch-n-go-so-awful-now-and-how-can-they-fix-it-80540/80540/" class="text--clamp">Touch ‘n Go Is A Little Messy, But They're Trying To Fix It!</a>
            </h3>

                <a href="https://www.carlist.my/news/insights/"
       class="pill  pill--insights  nano  soft-quarter--sides  push-quarter--bottom">Insights</a>

            <div class="article__meta  text--muted  micro  text--truncate  text--uppercase">
                <span>
                                    <a href="https://www.carlist.my/authors/833/aswan">Aswan </a>
                                </span>
                <span class="muted">&nbsp;|&nbsp;</span>
                <span>September 29, 2020</span>
            </div>

                            <div class="text--clamp  push-quarter--top  float--left  portable-one-whole  visuallyhidden">
                    What was once just a simple way to provide cashless payments for tolls, evolved into a more convenient option for mass transport – but it&#39;s been ...                </div>
                    </div>
    </article>
            </div>
                    <div class="grid__item  one-quarter  palm-one-whole">
                
    <article class="article  article--listing  media  push--bottom">
        <a href="https://www.carlist.my/news/now-you-can-purchase-and-install-your-own-touch-n-go-rfid-tag-78781/78781/"
           class="media__img  media__img--framed  push-half--bottom  push-half--right one-whole">
            <img class="one-whole" src="//common.icarcdn.com/images/placeholder--news.png" alt="Now You Can Purchase And Install Your Own Touch ‘n Go RFID Tag" data-src="https://img2.icarcdn.com/18787/main-s_now-you-can-purchase-and-install-your-own-touch-n-go-rfid-tag-78781_18787_mAHO9gKV8utcTd3yoLYeKE.jpg" data-amp-width="283" data-amp-height="200">        </a>
        <div class="media__body">
            <h3 class="article__title  zeta  push-quarter--bottom">
                <a href="https://www.carlist.my/news/now-you-can-purchase-and-install-your-own-touch-n-go-rfid-tag-78781/78781/" class="text--clamp">Now You Can Purchase And Install Your Own Touch ‘n Go RFID Tag</a>
            </h3>

                <a href="https://www.carlist.my/news/auto-news/"
       class="pill  pill--auto-news  nano  soft-quarter--sides  push-quarter--bottom">Auto News</a>

            <div class="article__meta  text--muted  micro  text--truncate  text--uppercase">
                <span>
                                    <a href="https://www.carlist.my/authors/832/arvind">Arvind </a>
                                </span>
                <span class="muted">&nbsp;|&nbsp;</span>
                <span>May 19, 2020</span>
            </div>

                            <div class="text--clamp  push-quarter--top  float--left  portable-one-whole  visuallyhidden">
                    It&#39;s now even easier to purchase and install RFID tags for your vehicle. As of 16th May 2020 – customers can order their TNG (Touch ‘n Go) RFID ...                </div>
                    </div>
    </article>
            </div>
                    <div class="grid__item  one-quarter  palm-one-whole">
                
    <article class="article  article--listing  media  push--bottom">
        <a href="https://www.carlist.my/news/plus-increases-its-electronic-toll-payment-promotions-discounted-smarttags-and-preloaded-tng-cards-on-offer-58805/58805/"
           class="media__img  media__img--framed  push-half--bottom  push-half--right one-whole">
            <img class="one-whole" src="//common.icarcdn.com/images/placeholder--news.png" alt="PLUS Increases Its Electronic Toll Payment Promotions: Discounted SmartTAGs and Preloaded TnG Cards On Offer" data-src="https://img1.icarcdn.com/50885/main-s_plus-increases-its-electronic-toll-payment-promotions-discounted-smarttags-and-preloaded-tng-cards-on-offer-58805_cover_2015_2015-plus-electronic-payment-promo.jpg" data-amp-width="283" data-amp-height="200">        </a>
        <div class="media__body">
            <h3 class="article__title  zeta  push-quarter--bottom">
                <a href="https://www.carlist.my/news/plus-increases-its-electronic-toll-payment-promotions-discounted-smarttags-and-preloaded-tng-cards-on-offer-58805/58805/" class="text--clamp">PLUS Increases Its Electronic Toll Payment Promotions: Discounted SmartTAGs and Preloaded TnG Cards On Offer</a>
            </h3>

                <a href="https://www.carlist.my/news/auto-news/"
       class="pill  pill--auto-news  nano  soft-quarter--sides  push-quarter--bottom">Auto News</a>

            <div class="article__meta  text--muted  micro  text--truncate  text--uppercase">
                <span>
                                    Gerard                                 </span>
                <span class="muted">&nbsp;|&nbsp;</span>
                <span>May 08, 2015</span>
            </div>

                            <div class="text--clamp  push-quarter--top  float--left  portable-one-whole  visuallyhidden">
                    Come 1 June 2015, the Mambau and Lukut toll plazas on the Seremban – Port Dickson Highway (SPDH) will go fully electronic. With the implementation ...                </div>
                    </div>
    </article>
            </div>
                    <div class="grid__item  one-quarter  palm-one-whole">
                
    <article class="article  article--listing  media  push--bottom">
        <a href="https://www.carlist.my/news/get-100-toll-rebate-with-touch-n--go-ewallet-until-31st-october-66049/66049/"
           class="media__img  media__img--framed  push-half--bottom  push-half--right one-whole">
            <img class="one-whole" src="//common.icarcdn.com/images/placeholder--news.png" alt="Get 100% Toll Rebate With Touch N’ Go EWallet Until 31st October" data-src="https://img5.icarcdn.com/94066/main-s_get-100-toll-rebate-with-touch-n--go-ewallet-until-31st-october-66049_cover_2019_tng_rfid_tag_cover.jpg" data-amp-width="283" data-amp-height="200">        </a>
        <div class="media__body">
            <h3 class="article__title  zeta  push-quarter--bottom">
                <a href="https://www.carlist.my/news/get-100-toll-rebate-with-touch-n--go-ewallet-until-31st-october-66049/66049/" class="text--clamp">Get 100% Toll Rebate With Touch N’ Go EWallet Until 31st October</a>
            </h3>

                <a href="https://www.carlist.my/news/auto-news/"
       class="pill  pill--auto-news  nano  soft-quarter--sides  push-quarter--bottom">Auto News</a>

            <div class="article__meta  text--muted  micro  text--truncate  text--uppercase">
                <span>
                                    <a href="https://www.carlist.my/authors/834/gokul">Gokul </a>
                                </span>
                <span class="muted">&nbsp;|&nbsp;</span>
                <span>September 11, 2019</span>
            </div>

                            <div class="text--clamp  push-quarter--top  float--left  portable-one-whole  visuallyhidden">
                    Touch ‘n Go eWallet has announced the “Ultimate Toll Savings” campaign to provide a more rewarding, safe and seamless journey for its users, ...                </div>
                    </div>
    </article>
            </div>
        
    </div>
</div>

                            <hr class="rule  visuallyhidden--palm">

                            <h3 class="headline  gamma">Comments</h3>
<div class="fb-comments" data-href="https://www.carlist.my/news/touch-n-go-rfid-dan-ewallet-memudahkan-atau-menyusahkan-pengguna-84948/84948/" data-numposts="5" data-width="100%"></div>
                        </div>
                    </article>
                </div>
            </div>

            
<aside class="grid__item  three-tenths  lap-one-whole  palm-one-whole  no-print">
    <hr class="rule  rule--light  muted  push--ends  visuallyhidden--desk">
    <div class="grid">
        <div class="grid__item  one-whole  lap-one-half  palm-one-whole  push--ends">
            <div class="newsletter  push--bottom">
    <h2 class="headline  epsilon  push-half--bottom">
        Subscribe to Newsletter    </h2>

    <form class="js-form-ajax  js-form-validation" action="/ajax/newsletter" method="GET" data-success-callback="newsletterCallback">    <input type="hidden" name="_csrf"
           value="PUoy2OnmHMo0OCkk2zznOzI9Q4dVYzUC-al_qhHoRL9uKGaVsY5P-nx1eECXCrFrBF8OsQI3R1S6_BnvKbEA0A=="/>
    <div
        class="push-half--bottom">Get the best of automotive news delivered to your inbox everyday.</div>

    <div class="push--bottom  alert  alert--error  js-form-error-common  js-form-error  visuallyhidden"
         role="alert"></div>

    <div class="push--bottom  one-whole  visuallyhidden  alert  alert--success  js-form-success"></div>

    <div class="one-whole  cf  push-half--bottom">
        <span class="required-field  js-form-error  js-error-email  visuallyhidden" role="alert"></span>

        <div class="flexbox">
            <div class="flexbox__item  one-whole">
                <input type="text" value="" name="email"
                       class="input  one-whole  js-form-element-required"
                       placeholder="Your email address"
                       data-pattern='^(([^<>()[\]\\.,;:\s@\"]+(\.[^<>()[\]\\.,;:\s@\"]+)*)|(\".+\"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$'
                       data-error="Please enter a valid email address"
                       data-rule-email="false">
            </div>
            <div class="flexbox__item">
                <button class="btn  btn--primary  js-form-submit-btn" type="submit"
                        data-original-title="Subscribe" data-ga-click-type=“cbc-sub”>
                    Subscribe                </button>
            </div>
        </div>
    </div>
    </form>    <div class="text--muted  milli">We never spam, join over 260,000 subscribers.</div>
</div>

<!-- .column-body -->
        </div>

                    <div class="grid__item  js-part-news  one-whole  lap-one-half  palm-one-whole  push--bottom">
                
    <div class="push--bottom  js-part-news">
        <h2 class="headline  epsilon">
            Popular News        </h2>
        <div class="grid  grid--half  js-grid-match__wraper">
                            <div
                class="grid__item  one-whole  ">    <article class="article  article--listing  article--listing-sidebar  media  push-half--bottom">
        <a href="https://www.carlist.my/news/cara-semak-dan-bayar-saman-online-saman-pdrm-jpj-dan-aes-83521/83521/"
           class="media__img  media__img--framed  push-half--right  push-half--bottom  one-third">
            <img class="one-whole" src="//common.icarcdn.com/images/placeholder--news.png" alt="Cara Semak Dan Bayar Saman Online – Saman PDRM, JPJ Dan AES" data-src="https://img2.icarcdn.com/12538/main-s_cara-semak-dan-bayar-saman-online-saman-pdrm-jpj-dan-aes-83521_000000012538_0c95e6b7_a4d9_4372_925a_6f745a4d492c.jpg" data-amp-width="283" data-amp-height="200">        </a>
        <div class="media__body">
            <h3 class="article__title  zeta  push-quarter--bottom">
                <a href="https://www.carlist.my/news/cara-semak-dan-bayar-saman-online-saman-pdrm-jpj-dan-aes-83521/83521/" class="text--clamp">Cara Semak Dan Bayar Saman Online – Saman PDRM, JPJ Dan AES</a>
            </h3>

            <div class="text--truncate">
                    <a href="https://www.carlist.my/news/car-owners-guides/"
       class="pill  pill--car-owners-guides  nano  soft-quarter--sides  push-quarter--bottom">Car Owners' Guides</a>
            </div>

            <div class="article__meta  text--muted  micro  text--truncate  text--uppercase">
                <span>
                                            <a href="https://www.carlist.my/authors/961/muhammad-sharil-tarmize">Muhammad Sharil Tarmize</a>
                                    </span>
                <span class="muted">&nbsp;|&nbsp;</span>
                <span>July 16, 2021</span>
            </div>
        </div>
    </article>
</div>                <div
                class="grid__item  one-whole  ">    <article class="article  article--listing  article--listing-sidebar  media  push-half--bottom">
        <a href="https://www.carlist.my/news/saga-vs-bezza-yang-mana-lebih-baik-sebagai-kereta-sedan-mampu-milik-pertama-anda-81511/81511/"
           class="media__img  media__img--framed  push-half--right  push-half--bottom  one-third">
            <img class="one-whole" src="//common.icarcdn.com/images/placeholder--news.png" alt="Saga vs Bezza – Yang Mana Satu Lebih Baik?" data-src="https://img2.icarcdn.com/11518/main-s_saga-vs-bezza-yang-mana-lebih-baik-sebagai-kereta-sedan-mampu-milik-pertama-anda-81511_000000011518_c59571d8_bf85_49bc_b81f_f66b758093f4.jpg" data-amp-width="283" data-amp-height="200">        </a>
        <div class="media__body">
            <h3 class="article__title  zeta  push-quarter--bottom">
                <a href="https://www.carlist.my/news/saga-vs-bezza-yang-mana-lebih-baik-sebagai-kereta-sedan-mampu-milik-pertama-anda-81511/81511/" class="text--clamp">Saga vs Bezza – Yang Mana Satu Lebih Baik?</a>
            </h3>

            <div class="text--truncate">
                    <a href="https://www.carlist.my/news/buying-guides/"
       class="pill  pill--buying-guides  nano  soft-quarter--sides  push-quarter--bottom">Buying Guides</a>
            </div>

            <div class="article__meta  text--muted  micro  text--truncate  text--uppercase">
                <span>
                                            <a href="https://www.carlist.my/authors/961/muhammad-sharil-tarmize">Muhammad Sharil Tarmize</a>
                                    </span>
                <span class="muted">&nbsp;|&nbsp;</span>
                <span>January 07, 2021</span>
            </div>
        </div>
    </article>
</div>                <div
                class="grid__item  one-whole  ">    <article class="article  article--listing  article--listing-sidebar  media  push-half--bottom">
        <a href="https://www.carlist.my/news/kadar-kompaun-saman-trafik-pdrm-mengikut-kesalahan-83685/83685/"
           class="media__img  media__img--framed  push-half--right  push-half--bottom  one-third">
            <img class="one-whole" src="//common.icarcdn.com/images/placeholder--news.png" alt="Kadar Kompaun/Saman Trafik PDRM Mengikut Kesalahan" data-src="https://img1.icarcdn.com/58638/main-s_kadar-kompaun-saman-trafik-pdrm-mengikut-kesalahan-83685_000000058638_64158fa0_89f2_46cb_a5d3_a4881f8296ed.jpg" data-amp-width="283" data-amp-height="200">        </a>
        <div class="media__body">
            <h3 class="article__title  zeta  push-quarter--bottom">
                <a href="https://www.carlist.my/news/kadar-kompaun-saman-trafik-pdrm-mengikut-kesalahan-83685/83685/" class="text--clamp">Kadar Kompaun/Saman Trafik PDRM Mengikut Kesalahan</a>
            </h3>

            <div class="text--truncate">
                    <a href="https://www.carlist.my/news/car-owners-guides/"
       class="pill  pill--car-owners-guides  nano  soft-quarter--sides  push-quarter--bottom">Car Owners' Guides</a>
            </div>

            <div class="article__meta  text--muted  micro  text--truncate  text--uppercase">
                <span>
                                            <a href="https://www.carlist.my/authors/961/muhammad-sharil-tarmize">Muhammad Sharil Tarmize</a>
                                    </span>
                <span class="muted">&nbsp;|&nbsp;</span>
                <span>August 02, 2021</span>
            </div>
        </div>
    </article>
</div>                <div
                class="grid__item  one-whole  ">    <article class="article  article--listing  article--listing-sidebar  media  push-half--bottom">
        <a href="https://www.carlist.my/news/cara-tukar-nama-kereta-hak-milik-kenderaan-melalui-jpj-2021-83140/83140/"
           class="media__img  media__img--framed  push-half--right  push-half--bottom  one-third">
            <img class="one-whole" src="//common.icarcdn.com/images/placeholder--news.png" alt="Cara Tukar Nama Kereta/ Hak Milik Kenderaan Melalui JPJ" data-src="https://img1.icarcdn.com/04138/main-s_cara-tukar-nama-kereta-hak-milik-kenderaan-melalui-jpj-2021-83140_000000004138_8b61b45f_9804_4146_921b_ea6233cfe851.jpg" data-amp-width="283" data-amp-height="200">        </a>
        <div class="media__body">
            <h3 class="article__title  zeta  push-quarter--bottom">
                <a href="https://www.carlist.my/news/cara-tukar-nama-kereta-hak-milik-kenderaan-melalui-jpj-2021-83140/83140/" class="text--clamp">Cara Tukar Nama Kereta/ Hak Milik Kenderaan Melalui JPJ</a>
            </h3>

            <div class="text--truncate">
                    <a href="https://www.carlist.my/news/car-owners-guides/"
       class="pill  pill--car-owners-guides  nano  soft-quarter--sides  push-quarter--bottom">Car Owners' Guides</a>
            </div>

            <div class="article__meta  text--muted  micro  text--truncate  text--uppercase">
                <span>
                                            <a href="https://www.carlist.my/authors/961/muhammad-sharil-tarmize">Muhammad Sharil Tarmize</a>
                                    </span>
                <span class="muted">&nbsp;|&nbsp;</span>
                <span>June 11, 2021</span>
            </div>
        </div>
    </article>
</div>                <div
                class="grid__item  one-whole  ">    <article class="article  article--listing  article--listing-sidebar  media  push-half--bottom">
        <a href="https://www.carlist.my/news/5-jenis-tayar-kereta-terbaik-2021-mana-satu-pilihan-anda-81783/81783/"
           class="media__img  media__img--framed  push-half--right  push-half--bottom  one-third">
            <img class="one-whole" src="//common.icarcdn.com/images/placeholder--news.png" alt="5 Jenis Tayar Kereta Terbaik 2021 – Mana Satu Pilihan Anda?" data-src="https://img4.icarcdn.com/38718/main-s_5-jenis-tayar-kereta-terbaik-2021-mana-satu-pilihan-anda-81783_000000038718_004ce5fd_1c61_46c1_b904_dcef1d48e1d7.jpg" data-amp-width="283" data-amp-height="200">        </a>
        <div class="media__body">
            <h3 class="article__title  zeta  push-quarter--bottom">
                <a href="https://www.carlist.my/news/5-jenis-tayar-kereta-terbaik-2021-mana-satu-pilihan-anda-81783/81783/" class="text--clamp">5 Jenis Tayar Kereta Terbaik 2021 – Mana Satu Pilihan Anda?</a>
            </h3>

            <div class="text--truncate">
                    <a href="https://www.carlist.my/news/buying-guides/"
       class="pill  pill--buying-guides  nano  soft-quarter--sides  push-quarter--bottom">Buying Guides</a>
            </div>

            <div class="article__meta  text--muted  micro  text--truncate  text--uppercase">
                <span>
                                            <a href="https://www.carlist.my/authors/961/muhammad-sharil-tarmize">Muhammad Sharil Tarmize</a>
                                    </span>
                <span class="muted">&nbsp;|&nbsp;</span>
                <span>February 03, 2021</span>
            </div>
        </div>
    </article>
</div>                <div
                class="grid__item  one-whole  ">    <article class="article  article--listing  article--listing-sidebar  media  push-half--bottom">
        <a href="https://www.carlist.my/news/cycle-carriage-roadshow-in-mid-valley-megamall-gla-200-and-glb-250-glc-300-coupe-from-now-till-14-november-84806/84806/"
           class="media__img  media__img--framed  push-half--right  push-half--bottom  one-third">
            <img class="one-whole" src="//common.icarcdn.com/images/placeholder--news.png" alt="Cycle &amp; Carriage Roadshow In Mid Valley Megamall - GLA 200, and GLB 250, GLC 300 Coupe - From Now Till 14 November" data-src="https://img2.icarcdn.com/60848/main-s_cycle-carriage-roadshow-in-mid-valley-megamall-gla-200-and-glb-250-glc-300-coupe-from-now-till-14-november-84806_000000060848_d843489c_cfdd_4af2_9912_0670762be4e4.png" data-amp-width="283" data-amp-height="200">        </a>
        <div class="media__body">
            <h3 class="article__title  zeta  push-quarter--bottom">
                <a href="https://www.carlist.my/news/cycle-carriage-roadshow-in-mid-valley-megamall-gla-200-and-glb-250-glc-300-coupe-from-now-till-14-november-84806/84806/" class="text--clamp">Cycle & Carriage Roadshow In Mid Valley Megamall - GLA 200, and GLB 250, GLC 300 Coupe - From Now Till 14 November</a>
            </h3>

            <div class="text--truncate">
                    <a href="https://www.carlist.my/news/auto-news/"
       class="pill  pill--auto-news  nano  soft-quarter--sides  push-quarter--bottom">Auto News</a>
            </div>

            <div class="article__meta  text--muted  micro  text--truncate  text--uppercase">
                <span>
                                            Carlist.my Admin                                    </span>
                <span class="muted">&nbsp;|&nbsp;</span>
                <span>November 12, 2021</span>
            </div>
        </div>
    </article>
</div>                <div
                class="grid__item  one-whole  ">    <article class="article  article--listing  article--listing-sidebar  media  push-half--bottom">
        <a href="https://www.carlist.my/news/tiada-lagi-perodua-alza-menjelang-februari-2022-tak-lepas-undang-undang-emisi-ekzos-2022-84829/84829/"
           class="media__img  media__img--framed  push-half--right  push-half--bottom  one-third">
            <img class="one-whole" src="//common.icarcdn.com/images/placeholder--news.png" alt="Tiada Lagi Perodua Alza Menjelang Februari 2022 – Tak Lepas Undang-Undang Emisi Ekzos 2022" data-src="https://img5.icarcdn.com/92848/main-s_tiada-lagi-perodua-alza-menjelang-februari-2022-tak-lepas-undang-undang-emisi-ekzos-2022-84829_000000092848_53c2a327_18b1_4c7f_b0d3_3ebc87e1a631.jpg" data-amp-width="283" data-amp-height="200">        </a>
        <div class="media__body">
            <h3 class="article__title  zeta  push-quarter--bottom">
                <a href="https://www.carlist.my/news/tiada-lagi-perodua-alza-menjelang-februari-2022-tak-lepas-undang-undang-emisi-ekzos-2022-84829/84829/" class="text--clamp">Tiada Lagi Perodua Alza Menjelang Februari 2022 – Tak Lepas Undang-Undang Emisi Ekzos 2022</a>
            </h3>

            <div class="text--truncate">
                    <a href="https://www.carlist.my/news/auto-news/"
       class="pill  pill--auto-news  nano  soft-quarter--sides  push-quarter--bottom">Auto News</a>
            </div>

            <div class="article__meta  text--muted  micro  text--truncate  text--uppercase">
                <span>
                                            <a href="https://www.carlist.my/authors/961/muhammad-sharil-tarmize">Muhammad Sharil Tarmize</a>
                                    </span>
                <span class="muted">&nbsp;|&nbsp;</span>
                <span>November 15, 2021</span>
            </div>
        </div>
    </article>
</div>                <div
                class="grid__item  one-whole  ">    <article class="article  article--listing  article--listing-sidebar  media  push-half--bottom">
        <a href="https://www.carlist.my/news/2022-honda-city-hatchback-previewed-inside-and-out-first-impressions-84852/84852/"
           class="media__img  media__img--framed  push-half--right  push-half--bottom  one-third">
            <img class="one-whole" src="//common.icarcdn.com/images/placeholder--news.png" alt="2022 Honda City Hatchback Previewed Inside And Out: First Impressions " data-src="https://img3.icarcdn.com/25848/main-s_2022-honda-city-hatchback-previewed-inside-and-out-first-impressions-84852_000000025848_e6fbc4b3_e201_44c6_a554_993127d60f27.jpg" data-amp-width="283" data-amp-height="200">        </a>
        <div class="media__body">
            <h3 class="article__title  zeta  push-quarter--bottom">
                <a href="https://www.carlist.my/news/2022-honda-city-hatchback-previewed-inside-and-out-first-impressions-84852/84852/" class="text--clamp">2022 Honda City Hatchback Previewed Inside And Out: First Impressions </a>
            </h3>

            <div class="text--truncate">
                    <a href="https://www.carlist.my/news/reviews/"
       class="pill  pill--reviews  nano  soft-quarter--sides  push-quarter--bottom">Reviews</a>
            </div>

            <div class="article__meta  text--muted  micro  text--truncate  text--uppercase">
                <span>
                                            <a href="https://www.carlist.my/authors/841/jim-kem">Jim Kem </a>
                                    </span>
                <span class="muted">&nbsp;|&nbsp;</span>
                <span>November 17, 2021</span>
            </div>
        </div>
    </article>
</div>                <div
                class="grid__item  one-whole  ">    <article class="article  article--listing  article--listing-sidebar  media  push-half--bottom">
        <a href="https://www.carlist.my/news/apa-itu-toyota-s-hybrid-drive-84907/84907/"
           class="media__img  media__img--framed  push-half--right  push-half--bottom  one-third">
            <img class="one-whole" src="//common.icarcdn.com/images/placeholder--news.png" alt="Apa itu Toyota’s Hybrid Drive?" data-src="https://img3.icarcdn.com/70948/main-s_apa-itu-toyota-s-hybrid-drive-84907_000000070948_96f042fd_1fb1_4283_ac8d_3eb9db5015d2.jpg" data-amp-width="283" data-amp-height="200">        </a>
        <div class="media__body">
            <h3 class="article__title  zeta  push-quarter--bottom">
                <a href="https://www.carlist.my/news/apa-itu-toyota-s-hybrid-drive-84907/84907/" class="text--clamp">Apa itu Toyota’s Hybrid Drive?</a>
            </h3>

            <div class="text--truncate">
                    <a href="https://www.carlist.my/news/insights/"
       class="pill  pill--insights  nano  soft-quarter--sides  push-quarter--bottom">Insights</a>
            </div>

            <div class="article__meta  text--muted  micro  text--truncate  text--uppercase">
                <span>
                                            <a href="https://www.carlist.my/authors/884/adam-aubrey">Adam Aubrey </a>
                                    </span>
                <span class="muted">&nbsp;|&nbsp;</span>
                <span>November 22, 2021</span>
            </div>
        </div>
    </article>
</div>                <div
                class="grid__item  one-whole  ">    <article class="article  article--listing  article--listing-sidebar  media  push-half--bottom">
        <a href="https://www.carlist.my/news/tempahan-saga-elektrik-kini-dibuka-harga-bermula-rm167k-84915/84915/"
           class="media__img  media__img--framed  push-half--right  push-half--bottom  one-third">
            <img class="one-whole" src="//common.icarcdn.com/images/placeholder--news.png" alt="Tempahan Saga Elektrik Kini Dibuka – Harga Bermula RM167k" data-src="https://img1.icarcdn.com/51948/main-s_tempahan-saga-elektrik-kini-dibuka-harga-bermula-rm167k-84915_000000051948_f73a2685_7e2f_4f1b_a5f7_e0fb076419fb.jpg" data-amp-width="283" data-amp-height="200">        </a>
        <div class="media__body">
            <h3 class="article__title  zeta  push-quarter--bottom">
                <a href="https://www.carlist.my/news/tempahan-saga-elektrik-kini-dibuka-harga-bermula-rm167k-84915/84915/" class="text--clamp">Tempahan Saga Elektrik Kini Dibuka – Harga Bermula RM167k</a>
            </h3>

            <div class="text--truncate">
                    <a href="https://www.carlist.my/news/auto-news/"
       class="pill  pill--auto-news  nano  soft-quarter--sides  push-quarter--bottom">Auto News</a>
            </div>

            <div class="article__meta  text--muted  micro  text--truncate  text--uppercase">
                <span>
                                            <a href="https://www.carlist.my/authors/961/muhammad-sharil-tarmize">Muhammad Sharil Tarmize</a>
                                    </span>
                <span class="muted">&nbsp;|&nbsp;</span>
                <span>November 22, 2021</span>
            </div>
        </div>
    </article>
</div>        </div>
                    <a href="https://www.carlist.my/news/popular/"
               class="milli">View All &#187;</a>
            </div>
            </div>
        
        
                    <div class="grid__item  one-whole  lap-one-half  palm-one-whole">
                <!-- news_page_mrec2 -->
<div class='ad_unit--10  text--center  push--bottom  soft--bottom' id='div-gpt-ad-1487233339964-1' >
</div>
            </div>
        
        
        
                    <div class="grid__item  one-whole  lap-one-half  palm-one-whole  sticky-ad-pushed  js-news-ads-desktop">
                <!-- news_page_mrec1 -->
<div class='ad_unit--10  text--center  push--bottom  soft--bottom' id='div-gpt-ad-1487233339964-3' >
</div>
            </div>
            </div>
</aside>

        </div>
    </div>

<div class="js-details-counter" data-details-counter-id="84948"></div>
    <!--   news_balloon -->
    <footer class="footer  fill--primary-light  soft--ends">
    <div class="container">
        <div class="grid  push--bottom">
            <div class="grid__item  two-thirds  portable-one-whole  push--bottom  float--right">
                <div class="grid">
                    <div class="grid__item  one-fifth  desk-hard  portable-one-whole">
                        <input type="checkbox" id="footer--buysell" class="collapsible__target  visuallyhidden">
                        <label for="footer--buysell" class="flexbox">
                            <div class="flexbox__item">
                                <div
                                    class="text--dark  push-half--bottom  portable-flush  weight--bold  text--uppercase">
                                    BUY & SELL                                </div>
                            </div>
                            <div class="flexbox__item  tight  visuallyhidden--desk">
                                <span class="icon  icon--down-open  icon--medium  muted  transition--default"></span>
                            </div>
                        </label>

                        <nav class="footer__nav  collapsible__container  transition--default">
                            <ul class="nav  nav--stacked  push-half--bottom">
                                                                    <li>
                                        <a class="inline--block  transition--default" href="https://www.carlist.my/cars-for-sale/malaysia" title="Cars For Sale">Cars For Sale</a>                                    </li>
                                                                    <li>
                                        <a class="inline--block  transition--default" href="https://newcar.carlist.my" title="New Car Deals">New Car Deals</a>                                    </li>
                                                                    <li>
                                        <a class="inline--block  transition--default" href="/news/" title="News &amp; Reviews">News & Reviews</a>                                    </li>
                                                                    <li>
                                        <a class="inline--block  transition--default" href="https://www.carlist.my/account/listing/create-selection" title="Sell Your Car">Sell Your Car</a>                                    </li>
                                                                    <li>
                                        <a class="inline--block  transition--default" href="https://www.carlist.my/trusted" title="Trusted "><span class="u-flex">Trusted <span class="listing__badge  push-quarter--left  u-margin-left-xxs  u-zindex-0"><i class="icon  icon--thumb-up  icon--product-trusted  icon--20  valign--middle"></i></span></span></a>                                    </li>
                                                            </ul>
                        </nav>
                    </div>
                    <div class="grid__item  one-whole  visuallyhidden--desk">
                        <hr class="rule  push-half--ends">
                    </div>
                    <div class="grid__item  one-fifth  desk-hard  portable-one-whole">

                        <input type="checkbox" id="footer--news" class="collapsible__target  visuallyhidden">
                        <label for="footer--news" class="flexbox">
                            <div class="flexbox__item">
                                <div
                                    class="text--dark  push-half--bottom  portable-flush  weight--bold  text--uppercase">
                                    Product & Service                                </div>
                            </div>
                            <div class="flexbox__item  tight  visuallyhidden--desk">
                                <span class="icon  icon--down-open  icon--medium  muted  transition--default"></span>
                            </div>
                        </label>

                        <nav class="footer__nav  collapsible__container  transition--default">
                            <ul class="nav  nav--stacked  push-half--bottom">
                                                                    <li>
                                        <a class="inline--block  transition--default" href="https://accounts.icarsuite.com/?lang=my" title="Dealership" target="_blank">Dealership</a>                                    </li>
                                                                    <li>
                                        <a class="inline--block  transition--default" href="https://bid.carlist.my/" title="CarlistBid.my">CarlistBid.my</a>                                    </li>
                                                                    <li>
                                        <a class="inline--block  transition--default" href="https://leadmarketplace.icarasia.com/" title="Lead Marketplace">Lead Marketplace</a>                                    </li>
                                                                    <li>
                                        <a class="inline--block  transition--default" href="https://icardata.icarasia.com" title="iCarData">iCarData</a>                                    </li>
                                                                    <li>
                                        <a class="inline--block  transition--default" href="/events" title="Event Services">Event Services</a>                                    </li>
                                                            </ul>
                        </nav>

                    </div>
                    <div class="grid__item  one-whole  visuallyhidden--desk">
                        <hr class="rule  push-half--ends">
                    </div>
                    <div class="grid__item  one-fifth  desk-hard  portable-one-whole">

                        <input type="checkbox" id="footer--about" class="collapsible__target  visuallyhidden">
                        <label for="footer--about" class="flexbox">
                            <div class="flexbox__item">
                                <div
                                    class="text--dark  push-half--bottom  portable-flush  weight--bold  text--uppercase">
                                    About Us                                </div>
                            </div>
                            <div class="flexbox__item  tight  visuallyhidden--desk">
                                <span class="icon  icon--down-open  icon--medium  muted  transition--default"></span>
                            </div>
                        </label>

                        <nav class="footer__nav  collapsible__container  transition--default">
                            <ul class="nav  nav--stacked  push-half--bottom">
                                                                    <li>
                                        <a class="inline--block  transition--default" href="https://www.carlist.my/help#about-carlist" title="About Carlist.my">About Carlist.my</a>                                    </li>
                                                                    <li>
                                        <a class="inline--block  transition--default" href="https://www.carlist.my/faq#contact" title="Contact Us">Contact Us</a>                                    </li>
                                                                    <li>
                                        <a class="inline--block  transition--default" href="https://www.carlist.my/faq" title="FAQ">FAQ</a>                                    </li>
                                                                    <li>
                                        <a class="inline--block  transition--default" href="https://www.carlist.my/cars-for-sale/browse-by-category/malaysia" title="Sitemap">Sitemap</a>                                    </li>
                                                            </ul>
                        </nav>

                    </div>
                    <div class="grid__item  one-whole  visuallyhidden--desk">
                        <hr class="rule  push-half--ends">
                    </div>
                    <div class="grid__item  two-fifths desk-hard  portable-one-whole">

                        <input type="checkbox" id="footer--network" class="collapsible__target  visuallyhidden">
                        <label for="footer--network" class="flexbox">
                            <div class="flexbox__item">
                                <div
                                    class="text--dark  push-half--bottom  portable-flush  weight--bold  text--uppercase">
                                    OUR NETWORK                                </div>
                            </div>
                            <div class="flexbox__item  tight  visuallyhidden--desk">
                                <span class="icon  icon--down-open  icon--medium  muted  transition--default"></span>
                            </div>
                        </label>

                        <nav class="footer__nav  collapsible__container  transition--default">
                            <ul class="nav  nav--stacked  push-half--bottom">

                                                                    <li>
                                        <i class="icon  icon--flag-countries  icon--flag-malaysia  flag  flag--malaysia  push-half--right"></i>
                                        <ol class="nav  breadcrumb   breadcrumb--footer  inline--block">
                                            <li><a class="transition--default" href="https://www.carlist.my/" title="Carlist.my">Carlist.my</a></li>                                            <li data-breadcrumb="|"><a class="transition--default" href="http://www.livelifedrive.com/" title="Livelifedrive.com">Livelifedrive.com</a></li>                                        </ol>
                                    </li>
                                                                    <li>
                                        <i class="icon  icon--flag-countries  icon--flag-indonesia  flag  flag--indonesia  push-half--right"></i>
                                        <ol class="nav  breadcrumb   breadcrumb--footer  inline--block">
                                            <li><a class="transition--default" href="https://www.mobil123.com/" title="Mobil123.com">Mobil123.com</a></li>                                            <li data-breadcrumb="|"><a class="transition--default" href="https://www.carmudi.co.id/" title="Carmudi.co.id" rel="rel=&quot;nofollow&quot;">Carmudi.co.id</a></li>                                        </ol>
                                    </li>
                                                                    <li>
                                        <i class="icon  icon--flag-countries  icon--flag-thailand  flag  flag--thailand  push-half--right"></i>
                                        <ol class="nav  breadcrumb   breadcrumb--footer  inline--block">
                                            <li><a class="transition--default" href="https://www.one2car.com/" title="One2car.com">One2car.com</a></li>                                            <li data-breadcrumb="|"><a class="transition--default" href="https://www.autospinn.com/" title="Autospinn.com">Autospinn.com</a></li>                                        </ol>
                                    </li>
                                                            </ul>
                        </nav>

                    </div>
                    <div class="grid__item  one-whole  visuallyhidden--desk">
                        <hr class="rule  push-half--ends">
                    </div>
                </div>
            </div>
            <div class="grid__item  one-third  portable-one-whole  relative">
                <div class="footer__engage">
                                            <a href="https://facebook.com/Carlist.my" target="_blank" rel="nofollow"
                           class="inline--block  valign--top  transition--default  push-half--right">
                            <i class="icon  icon--facebook  icon--medium"></i>
                        </a>
                                                                <a href="https://twitter.com/carlistmalaysia" target="_blank" rel="nofollow"
                           class="inline--block  valign--top  transition--default  push-half--right">
                            <i class="icon  icon--twitter  icon--medium"></i>
                        </a>
                                                                <a href="https://www.youtube.com/channel/UCYP0krXT4WsiY5dUD1-kOmA" target="_blank" rel="nofollow"
                           class="inline--block  valign--top  transition--default  push-half--right">
                            <i class="icon  icon--youtube  icon--medium"></i>
                        </a>
                                                                                    <a href="https://www.instagram.com/carlistmy/?hl=en" target="_blank" rel="nofollow"
                           class="inline--block  valign--top  transition--default  push-half--right">
                            <i class="icon  icon--instagram  icon--medium"></i>
                        </a>
                                                                <a href="/xmlfeed" target="_blank" rel="nofollow"
                           class="inline--block  valign--top  transition--default  push-half--right">
                            <i class="icon  icon--md-rss-feed  icon--medium"></i>
                        </a>
                                        <div class="push--top">
                                                <a href="https://itunes.apple.com/my/app/carlist.my/id1034243291?mt=8&ign-mpt=uo%3D4"
                           class="inline--block  transition--default  valign--top  push-quarter--right">
                            <picture>
                                <img data-src="//common.icarcdn.com/images/download-appstore.webp"
                                     alt="Download from AppStore" class="lozad" width="130px" height="auto"/>

                                <source type="image/webp" srcset="//common.icarcdn.com/images/download-appstore.webp"
                                        alt="Download from AppStore" width="130px" height="auto"/>

                                <source type="image/svg+xml" srcset="//common.icarcdn.com/images/download-appstore.svg"
                                        alt="Download from AppStore" width="130px" height="auto"/>
                            </picture>
                            
                                                            <a href="https://play.google.com/store/apps/details?id=my.carlist.www&referrer=utm_source%3Dcarlist%26utm_medium%3Dpopup%26utm_content%3Dclassifieds%26utm_campaign%3Dbadge"
                                   class="inline--block  transition--default  valign--top">
                                   <picture>
                                        <img data-src="//common.icarcdn.com/images/download-playstore.webp"
                                            alt="Download from PlayStore" width="130px" height="auto"/>

                                        <source type="image/webp"
                                            srcset="//common.icarcdn.com/images/download-playstore.webp"
                                            alt="Download from PlayStore" width="130px" height="auto"/>

                                        <source type="image/svg+xml"
                                            srcset="//common.icarcdn.com/images/download-playstore.svg"
                                            alt="Download from PlayStore" width="130px" height="auto"/>
                                    </picture>
                                </a>
                                                    </a>
                    </div>
                </div>


                <div class="relative">
                    
                                            <div
                            class="footer__brand-logo  footer__brand-logo--superbrands  absolute  line--tight  push-half--bottom">
                            <picture>
                                <img data-src="https://carlist.icarcdn.com/images/superbrands_logo.svg" width="60"
                                     height="56" alt="Superbrands Award - Malaysia's choice" class="lozad">
                            </picture>
                        </div>
                                    </div>

            </div>
        </div>

        <hr class="rule"/>

        <div class="grid  push--bottom  footer__subs">
            <div class="grid__item  seven-tenths  portable-one-whole  footer__subs--primary  float--right">
                <div class="float--right  portable-one-whole">
                    <ul class="nav  breadcrumb  breadcrumb--footer  flush  inline--block  float--left">
                                                    <li class="float--left  push-quarter--bottom"><a class="transition--default" href="https://www.carlist.my/terms-and-conditions-of-use" title="Terms Of Use">Terms Of Use</a></li>                                                    <li class="float--left  push-quarter--bottom" data-breadcrumb="|"><a class="transition--default" href="https://www.carlist.my/privacy" title="Privacy Policy">Privacy Policy</a></li>                                            </ul>
                    <ul class="nav  breadcrumb  breadcrumb--footer  inline--block  float--left  palm-one-whole">
                                                    <li class="float--left  push-quarter--bottom"><a class="transition--default" href="https://www.icarasia.com/careers-locations/malaysia/" title="Careers">Careers</a></li>                                                    <li class="float--left  push-quarter--bottom" data-breadcrumb="|"><a class="transition--default" href="https://www.icarasia.com/press-release" title="Press Room">Press Room</a></li>                                                    <li class="float--left  push-quarter--bottom" data-breadcrumb="|"><a class="transition--default" href="https://www.icarasia.com/investor-welcome" title="Investor Relations">Investor Relations</a></li>                                                    <li class="float--left  push-quarter--bottom" data-breadcrumb="|"><a class="transition--default" href="https://www.icarasia.com/about-iCar" title="About iCar Asia">About iCar Asia</a></li>                                            </ul>
                </div>
            </div>
            <div class="grid__item  three-tenths  portable-one-whole  footer__subs--secondary">
                &copy; 2021 <a class="transition--default" href="https://www.icarasia.com" target="_blank"
                                           rel="nofollow">iCarAsia.com</a>. All Rights Reserved.            </div>
        </div>
    </div>

    <!-- scroll top button -->
    <div class="scroll-to-top">
        <span class="scroll-to-top__icon"></span>
    </div>
</footer>
</main>

<div class="modal  modal--default  modal--auth  modal--fixed-foot  visuallyhidden">
    <div class="modal__container">
        <div class="modal__head  flexbox">
            <div class="flexbox__item  modal__title"></div>
            <div class="flexbox__item  modal__destroy  weight--light  b-close">&times;</div>
        </div>

        <div class="modal__body  fill--grey  hard  auth-window  height--auto">
            <div class="loading-screen  absolute  visuallyhidden  js-auth-loading"></div>
            <div class="icarsuite_login  flex  flex--justify-center  soft--ends  visuallyhidden  u-hide"
     style="background:url('//common.icarcdn.com/images/bg_icarsuite.png') no-repeat bottom right; background-size:246px;">
    <div class="text--center  flex__self-center  push--bottom">
        <div class="soft-quarter--ends">You are a dealer.</div>
        <div class="">Please login as a dealer from</div>
        <div class="text--center  push-half--top  push--bottom">
            <img src="//common.icarcdn.com/images/logo_icarsuite_default_full.svg"
                 alt="iCar Suite" width="153" height="23" class=""/>
        </div>
        <a href="https://accounts.icarsuite.com/?lang=my" class="btn  btn--primary  push-half--top  soft--sides"
           target="_blank">Sign in</a>
    </div>
</div>
<form action="/ajax/login"
      class="chat-form  auth-form  fill--white  visuallyhidden  js-chat-login  js-login  js-form-ajax  js-form-validation"
      method="POST" data-success-callback="authSuccess" data-failure-callback="authFailure"
      data-loader-callback="authLoader">
    <div class="chat-form__head  flexbox">
        <div class="flexbox__item  one-whole">Sign In</div>
        <div class="flexbox__item js-chat-close" title="Close">
            <span class="icon  icon--close  icon--md-close"></span>
        </div>
    </div>

    <div class="auth-social  soft">
        <a class="btn  btn--full  btn--facebook  js-login-fb  push-half--bottom">
            <img class="btn__image  valign--top" width="20" height="20"
                 src="//common.icarcdn.com/images/logo-facebook.png" alt="logo-facebook">
            Continue with Facebook        </a>

        <a class="btn  btn--full  btn--google" id="login-gplus">
            <img class="btn__image  valign--top" width="20" height="20"
                 src="//common.icarcdn.com/images/logo-google.png" alt="logo-google">
            Continue with Google        </a>
    </div>

    <hr class="rule  flush--bottom">

    <div
        class="visuallyhidden  alert  alert--error  milli  flush--top  js-form-error  js-form-error-common  text--center">
        Unable to login, please try again.    </div>

    <div class="chat-welcome  visuallyhidden">Fill up the fields below to login</div>

    <div class="chat-form__body soft">
        <div class="form-group">
            <div class="required-field  js-form-error  js-error-user_name  visuallyhidden" role="alert"></div>
            <label for="user_name_login">Email address / User Name <span
                    class="required-field">*</span></label>
            <input id="user_name_login" name="user_name" type="text" class="input  one-whole  js-form-element-required"
                   data-error="Please enter a valid email address / user name"
                                   tabindex="1" value=""/>
        </div>

        <div class="form-group">
            <div class="required-field  js-form-error  js-error-password  visuallyhidden" role="alert"></div>
            <label for="password_login">Password <span class="required-field">*</span></label>
            <input id="password_login" name="password" type="password"
                   class="input  one-whole  js-form-element-required"
                   data-error="Please enter a valid password" tabindex="2"/>
        </div>

        <div class="flexbox  soft-half--bottom  milli">
            <div class="flexbox__item">
                <label class="checkbox" for="remember_me">
                    <input name="remember_me" id="remember_me" type="checkbox" class="visuallyhidden" checked="">
                    <span class="icon  icon--md-done"></span>
                    Remember Me                </label>
            </div>
            <div class="flexbox__item text--right">
                <a href="https://www.carlist.my/forgotpassword">Forgot Password</a>
            </div>
        </div>

        <div class="soft-half--bottom  milli">
                    </div>

        <input type="hidden" name="isSponsorPage" value="false"/>

        <div class="form-action">
            <input type="hidden" name="_csrf"
                   value="PUoy2OnmHMo0OCkk2zznOzI9Q4dVYzUC-al_qhHoRL9uKGaVsY5P-nx1eECXCrFrBF8OsQI3R1S6_BnvKbEA0A=="/>
            <button class="btn  btn--primary  one-whole">Sign In</button>
        </div>
        <!-- link register -->
        <div class="text--center  push-half--top">
            <a href="#"
               class="chat-form__pointer  one-whole  text--center  milli  js-show-signup  js-form-pointer  push-top">
                <span class="text--muted">Don't have an account?</span>
                Register now            </a>
        </div>
    </div>

    <div class="auth-switch  modal__foot  fill--grey  text--center">
        <a href="https://accounts.icarsuite.com/signin?lang=en&project=carlist" class="milli   flex  flex--justify-center  flex--items-center"
           target="_blank">
            <img src="//common.icarcdn.com/images/logo_icarsuite_default.svg" height="20" width="20"
                 class="push-half--right">
            <div>Sign in as Dealer / Agent</div>        </a>

    </div>
</form>

<!-- start: .chat-body -->
            <!-- start: .chat-body -->
<form action="/ajax/signup"
      class="chat-form  auth-form  fill--white  js-chat-signup   visuallyhidden  js-signup  js-form-ajax  js-form-validation"
      method="POST" data-success-callback="authSuccess" data-failure-callback="authFailure"
      data-loader-callback="authLoader">
    <div class="chat-form__head  flexbox">
        <div class="flexbox__item  one-whole">Register</div>
        <div class="flexbox__item  js-chat-close" title="Close">
            <span class="icon  icon--close  icon--md-close"></span>
        </div>
    </div>

    <div
        class="visuallyhidden  alert  alert--error  milli  flush--top  js-form-error  js-form-error-common  text--center">
        Unable to signup, please try again.    </div>
    <div class="auth-social text--center soft--top soft--half">
        <span>
            Register with <a class="js-login-fb">Facebook</a> <span class="login-or">OR</span> <a id="login-gplus-signup">Google</a>        </span>
    </div>

    <div class="flexbox  push--top  push-half--bottom">
        <div class="flexbox__item  one-half">
            <hr class="rule  flush">
        </div>
        <div class="flexbox__item  muted  soft-quarter--sides">
            OR        </div>
        <div class="flexbox__item  one-half">
            <hr class="rule  flush">
        </div>
    </div>

    <div class="chat-form__body  soft">
        <!--Will update the display logic later-->
        <div class="chat-welcome  visuallyhidden">Fill up the fields below to register</div>

        <div class="form-group">
            <div class="required-field  js-form-error  js-error-full_name  visuallyhidden" role="alert"></div>

            <label for="full_name_signup">Your Name <span
                    class="required-field">*</span></label>

            <input id="full_name_signup" name="full_name" type="text" class="input  one-whole  js-form-element-required"
                   data-error="Please enter a valid name"
                   data-pattern="^[a-zA-Z]{1}[a-zA-Z\s\.-]{6,100}$"
                   tabindex="3">
        </div>

        <div class="form-group">
            <div class="required-field  js-form-error  js-error-user_name  visuallyhidden" role="alert"></div>

            <label for="user_name_signup">Email address <span
                    class="required-field">*</span></label>

            <input id="user_name_signup" name="user_name" type="text" class="input  one-whole  js-form-element-required"
                   data-error="Please enter a valid email address"
                   data-pattern='^(([^<>()[\]\\.,;:\s@\"]+(\.[^<>()[\]\\.,;:\s@\"]+)*)|(\".+\"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$'
                   tabindex="4"/>
        </div>

        <div class="form-group">
            <div class="required-field  js-form-error  js-error-phone_number  visuallyhidden" role="alert"></div>

            <label for="phone_number">Mobile Number <span
                    class="required-field">*</span></label>

            <input id="phone_number" name="phone_number" type="text" value=""
                   class="input  one-whole  js-form-element-required"
                   placeholder="e.g. 0123456789"
                   data-pattern="^\+?[0-9]{8,12}$"
                   data-error="Please enter a valid mobile number"
                   tabindex="5"
            />
        </div>

        <div class="form-group">
            <div class="required-field  js-form-error  js-error-password  visuallyhidden" role="alert"></div>

            <label for="password_signup">Password <span class="required-field">*</span></label>

            <input id="password_signup" name="password" type="password"
                   class="input  one-whole  js-form-element-required"
                   data-error="Please enter a valid password and must be between 6 to 30 characters"
                   data-pattern="^.{6,30}$"
                   tabindex="6"
                   value=""/>
        </div>

        <div class="soft-half--bottom  milli">
            
By registering, you accept our <a target="_blank" href="https://www.carlist.my/terms-and-conditions-of-use">Terms Of Use</a> & <a target="_blank" href="https://www.carlist.my/privacy">Privacy Policy</a>, and agree to receive the latest news and direct marketing from us.        </div>

        <div class="form-actions">
            <input type="hidden" name="_csrf"
                   value="PUoy2OnmHMo0OCkk2zznOzI9Q4dVYzUC-al_qhHoRL9uKGaVsY5P-nx1eECXCrFrBF8OsQI3R1S6_BnvKbEA0A=="/>
            <button class="btn  btn--primary  one-whole">Register</button>
        </div>
        <div class="text--center soft-half--top  milli  soft-half--bottom">
            <a href="#" class="js-show-login    js-form-pointer">
                <span class="text--muted">
                    Already have an account?                </span>
                Sign In            </a>
        </div>
    </div>

    <div class="auth-switch  modal__foot  fill--grey text--center">
        <a href="https://accounts.icarsuite.com/register?project=carlist&lang=en"
          class="milli  flex  flex--justify-center  flex--items-center" target="_blank">
           <img src="//common.icarcdn.com/images/logo_icarsuite_default.svg" height="20" width="20"
                class="push-half--right">
            <div>
    Register as Dealer / Agent</div>        </a>
    </div>
</form>
<!-- start: .chat-body -->
            <!-- start: .profile-update-modal__form -->
<form action="/ajax/profileupdate"
      class="profile-update-modal__form  js-profile-update-modal__form  contact--form js-form-validation  is--active visuallyhidden  js-form-ajax"
      method="post" data-success-callback="chatProfileUpdateSuccess" data-failure-callback="chatProfileUpdateFailure">

    <div class="chat-form__body">
        <div class="chat-profile__container  top--left  absolute  full">
            <div class="chat-profile  fill--white  absolute  bottom--left  soft  push-half  palm-one-whole  palm-flush">
                <div class="flexbox  push--bottom">
                    <div class="flexbox__item  tight"><img class="icon  icon--protect"
                                                           src="//common.icarcdn.com/images/icon-protect.png"
                                                           alt=""/></div>
                    <h4 class="flexbox__item  headline  delta  soft-half--left  one-whole">Carlist.my security</h4>
                </div>
                <h5 class="headline  epsilon  push-quarter--bottom">Please complete your details below</h5>
                <div
                    class="push--bottom">This helps protect our marketplace and guarantees a safe environment for both buyers and sellers.</div>
                <div
                    class="alert  alert--error  milli  flush--top  text--center  visuallyhidden  js-form-error  js-form-error-common">
                    Unable to signup, please try again.                </div>

                <div class="alert  alert--error  milli  visuallyhidden  js-message__missing__fields  ">
                    Please update the missing fields                </div>
                <div class="alert  alert--error  milli  visuallyhidden  js-validation-error__invalid-phone">
                    Invalid Phone Number                </div>
                <div class="form-group js-chat-update-profile-name-block">
                    <div class="required-field  visuallyhidden  js-form-error  js-error-full_name" role="alert"></div>

                    <label for="full_name">Name <span class="required-field">*</span></label>

                    <input id="full_name" name="full_name" type="text"
                           class="input  one-whole  js-form-element-required"
                           data-pattern="^[a-zA-Z]{1}[a-zA-Z\s\.-]{1,63}$"
                           data-error="Please enter a valid name"
                           placeholder=""
                           tabindex="3">
                </div>

                <div class="form-group js-chat-update-profile-email-block">
                    <div class="required-field  visuallyhidden  js-form-error  js-error-email" role="alert"></div>

                    <label for="chat_profile_update_email">Email Address <span
                            class="required-field">*</span></label>

                    <input id="chat_profile_update_email" name="email" type="text"
                           class="input  one-whole  js-form-element-required"
                           data-error="Please enter a valid email address" tabindex="4">
                </div>

                <div class="form-group js-chat-update-profile-phone-block">
                    <div class="required-field   visuallyhidden  js-form-error  js-error-phone" role="alert"></div>

                    <label for="phone_number_signup">Mobile Number <span class="required-field">*</span></label>

                    <input name="phone" type="text" value="" id="phone_number_signup"
                           class="input  one-whole  js-form-element-required"
                           placeholder="e.g. 0123456789"
                           data-pattern="^\+?[0-9]{10,12}$"
                           data-error="Please enter a valid number"
                           tabindex="5"
                    />
                </div>
                <div
                    class="text--muted">Your personal details won&apos;t be shared with a third party</div>

                <input type="hidden" id="user_id" value="" name="userId"/>

                <div class="form-actions  push--top">
                    <input type="hidden" name="_csrf"
                           value="PUoy2OnmHMo0OCkk2zznOzI9Q4dVYzUC-al_qhHoRL9uKGaVsY5P-nx1eECXCrFrBF8OsQI3R1S6_BnvKbEA0A=="/>
                    <button
                        class="btn  btn--primary  one-whole  button__update">Update profile</button>
                </div>
            </div>
        </div>
    </div>

</form>

<!-- end: .profile-update-modal__form -->
        </div>
    </div>
</div>




<script src="https://common.icarcdn.com/js/core.b300d55d4e.js" defer="defer"></script>
<script src="https://common.icarcdn.com/js/common.cc6233e9f0.js" defer="defer"></script>
<script src="https://carlist.icarcdn.com/js/auth.d8db502942.js" defer="defer"></script>
<script src="https://carlist.icarcdn.com/js/main.f72ffea4bd.js" defer="defer"></script>
<script src="https://carlist.icarcdn.com/js/news.357467f4f7.js" defer="defer"></script>
<script>
window.onload=function(){if(window.iCarAsiaParameters)
{window.iCarAsiaParameters.currencyCode='RM';window.iCarAsiaParameters.currencyPrefix=true;}}</script>
<script>jQuery(function ($) {

window.params.authLanguage={"Home":"Home","Profile":"Profile","Saved cars":"Saved cars","Sell your car":"Sell your car","Create Ad":"Create Ad","Log Out":"Log Out","Welcome back":"Welcome back"};window.googlePlusClientId='811961569148-9hnjl7ogeibms8jvgnipvb735m9mj0tn';
});</script></body>

</html>
