<!DOCTYPE html>
<!--[if IE 8]><html lang="en" class="ie8"><![endif]-->
<!--[if !IE 8]><!-->
<html lang="en"><!--<![endif]-->
<head>
    <meta charset="UTF-8"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge"/>
    <meta http-equiv="Content-Type" content="text/html;charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no"/>
    <title>How EV Road Tax In Malaysia Works (In 2021) - A Peek Into Madness - Buying Guides - Carlist.my</title>
        <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-7749517-1"></script>
<script>
    window.dataLayer = window.dataLayer || [];

    function gtag() {
        dataLayer.push(arguments);
    }

    gtag('js', new Date());

    gtag('config', 'UA-7749517-1', {'optimize_id': 'GTM-PRFGB2M', 'send_page_view': false});
</script>    <meta name="csrf-param" content="_csrf">
<meta name="csrf-token" content="DisycNN5bxpa_9DyNbOgkRu4TU161tytDzoIrArZheVbfVRdvQEIRQrPj7h_xOrLad4mezmEm9RcCT7HOOHH1A==">
    <meta name="tml:code" content="200">
<meta property="google-ga-id" content="UA-7749517-1">
<meta property="fb:app_id" content="1477024542562496">
<meta property="fb:pages" content="131182876912587">
<meta name="google-site-verification" content="ZnUMTZOyYjDsm2EPdyt72ecKxUBlHbjJ0Or1WelIJ3g">
<meta name="verify-v1" content="U/gwf3/CXCXLucWEM7hrqP3EoclGJxr7/7tRXa3Pnlo=">
<meta name="description" content="How is EV road tax calculated in Malaysia? How much road tax do you pay for a Porsche Taycan, BMW iX in Malaysia? ">
<meta name="keywords" content="Buying Guides, EV, Road Tax, Malaysia, Kilowatt, Nissan LEAF, Porsche Taycan, BMW iX, tesla model s, audi e-tron gt">
<meta name="language" content="English">
<meta name="robots" content="index, follow">
<meta name="twitter:title" content="How EV Road Tax In Malaysia Works (In 2021) - A Peek Into Madness - Buying Guides - Carlist.my">
<meta name="twitter:description" content="How is EV road tax calculated in Malaysia? How much road tax do you pay for a Porsche Taycan, BMW iX in Malaysia? ">
<meta name="twitter:site" content="@carlistmalaysia">
<meta name="twitter:creator" content="@carlistmalaysia">
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.carlist.my/news/how-ev-road-tax-in-malaysia-works-in-2021-a-peek-into-madness-84024/84024/">
<meta property="og:title" content="How EV Road Tax In Malaysia Works (In 2021) - A Peek Into Madness - Buying Guides - Carlist.my">
<meta property="og:type" content="website">
<meta property="og:url" content="https://www.carlist.my/news/how-ev-road-tax-in-malaysia-works-in-2021-a-peek-into-madness-84024/84024/">
<meta property="og:image" content="https://img5.icarcdn.com/42048/prev-desktop_how-ev-road-tax-in-malaysia-works-in-2021-a-peek-into-madness-84024_000000042048_c7c34fd2_a220_433a_b540_60b380c96b1c.jpg">
<meta property="og:site_name" content="Carlist.my - Malaysia&#039;s No.1 Car Site">
<meta property="og:description" content="How is EV road tax calculated in Malaysia? How much road tax do you pay for a Porsche Taycan, BMW iX in Malaysia? ">
<meta property="og:locale" content="en_US">
<meta name="theme-color" content="#009CDB">
<meta name="application-name" content="Carlist.my">
<meta name="msapplication-config" content="https://carlist.icarcdn.com/images/icon/browserconfig.xml">
<meta name="twitter:image" content="https://img5.icarcdn.com/42048/prev-desktop_how-ev-road-tax-in-malaysia-works-in-2021-a-peek-into-madness-84024_000000042048_c7c34fd2_a220_433a_b540_60b380c96b1c.jpg">
<meta name="ga:cns:details:news_id" content="84024">
<meta name="ga:cns:details:news_type" content="article">
<meta name="ga:cns:details:make" content="">
<meta name="ga:cns:details:model" content="">
<meta name="ga:cns:details:created" content="2021-09-01 08:57:11">
<meta name="ga:cns:details:author" content="Jim Kem ">
<meta name="ga:cns:details:category_tag" content="Buying Guides">
<link href="https://www.carlist.my/news/how-ev-road-tax-in-malaysia-works-in-2021-a-peek-into-madness/84024/amp/?id_slug=84024" rel="amphtml">
<link href="//common.icarcdn.com" rel="dns-prefetch">
<link href="//carlist.icarcdn.com" rel="dns-prefetch">
<link href="//img.icarcdn.com" rel="dns-prefetch">
<link type="application/rss+xml" href="https://www.carlist.my/xmlfeed" title="RSS" rel="alternate">
<link href="https://www.carlist.my/news/how-ev-road-tax-in-malaysia-works-in-2021-a-peek-into-madness-84024/84024/" rel="canonical">
<link href="/manifest.json" rel="manifest">
<link href="https://carlist.icarcdn.com/images/icon/180.png" rel="apple-touch-icon" sizes="180x180">
<link href="https://carlist.icarcdn.com/images/icon/32.png" rel="icon" sizes="32x32">
<link href="https://carlist.icarcdn.com/images/icon/16.png" rel="icon" sizes="16x16">
<link href="https://carlist.icarcdn.com/images/icon/safari.svg" rel="mask-icon" color="#009CDB">
<link href="https://carlist.icarcdn.com/images/icon/favicon.ico" rel="shortcut icon">
<link href="https://www.carlist.my/ms/berita/how-ev-road-tax-in-malaysia-works-in-2021-a-peek-into-madness/84024/" rel="alternate" hreflang="ms-my">
<link href="https://www.carlist.my/zh/news/how-ev-road-tax-in-malaysia-works-in-2021-a-peek-into-madness/84024/" rel="alternate" hreflang="zh-Hans">
<link href="https://www.carlist.my/news/how-ev-road-tax-in-malaysia-works-in-2021-a-peek-into-madness/84024/" rel="alternate" hreflang="en">
<link href="https://www.carlist.my/news/how-ev-road-tax-in-malaysia-works-in-2021-a-peek-into-madness/84024/" rel="alternate" hreflang="x-default">
<link href="https://carlist.icarcdn.com/css/common.ac4040416d4f82131ac3.css" rel="stylesheet" defer="defer">
<script src="//common.icarcdn.com/js/dist/jquery.1631084871.js"></script>
<script>
window.googleGACode="UA-7749517-1";

!function(){var t=document.createElement("script");t.src="https://www.icarasia.com/paths/paths.js",t.id="paths",t.async=!0,document.addEventListener("DOMContentLoaded",(function(n){document.body.appendChild(t)})),window.tmlPush=function(t){return void 0!==window.tml&&"function"==typeof window.tml.push&&"object"==typeof t&&window.tml.push(t)},window.gaPush=function(t){var n="object"==typeof t?Object.assign({},t):{};return n.t="ga",window.tmlPush(n),void 0!==window.dataLayer&&"function"==typeof window.dataLayer.push&&window.dataLayer.push(t)}}();

window.params={};

window.params.contactLanguage={};

window.params.chatLanguage={};</script>            
            <script>
            (function () {
                var scriptTag = document.createElement('script');
                scriptTag.type = 'text/javascript';
                scriptTag.async = true;
                scriptTag.src = '//common.icarcdn.com/js/dist/alephbet.min.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(scriptTag, s);
            })();
        </script>
        </head>
<body class="theme  theme--my  theme--news  body__header--sticky-top  theme--news-detail">

    <!-- Google Tag Manager -->
    <noscript>
        <iframe src="//www.googletagmanager.com/ns.html?id=GTM-WDMXT4" height="0"
                width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <script>(function (w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({'gtm.start': new Date().getTime(), event: 'gtm.js'});
            var f = d.getElementsByTagName(s)[0], j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src = '//www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-WDMXT4');</script>
    <!-- End Google Tag Manager -->


<main>
        <nav
    class="header   one-whole  transition--default  js-desktop-menu  js-header--sticky-top">
    <div class="header__tools  space--nowrap  text--white  weight--light  soft-quarter--ends  hidden">
    <div class="container  container--wide">
        <div class="flexbox  text--right">
        <div
                class="flexbox__item  hotline-number  one-whole">Contact us 1300 30 4227</div>
                <div class="flexbox__item  tight  soft--left  soft-quarter--right">|</div>            <div class="flexbox__item  language-switcher">
                <div class="flexbox">
                                            <div class="flexbox__item  soft-half--left">
                            <a lang="en"
                               href="https://www.carlist.my/news/how-ev-road-tax-in-malaysia-works-in-2021-a-peek-into-madness/84024/"
                               class="js-part-language-switcher  js-part-language-switcher--en  text--white  js-part-language-switcher--active  is--active">English</a>
                        </div>
                                            <div class="flexbox__item  soft-half--left">
                            <a lang="ms"
                               href="https://www.carlist.my/ms/berita/how-ev-road-tax-in-malaysia-works-in-2021-a-peek-into-madness/84024/"
                               class="js-part-language-switcher  js-part-language-switcher--ms  text--white  ">Bahasa Malaysia</a>
                        </div>
                                            <div class="flexbox__item  soft-half--left">
                            <a lang="zh"
                               href="https://www.carlist.my/zh/news/how-ev-road-tax-in-malaysia-works-in-2021-a-peek-into-madness/84024/"
                               class="js-part-language-switcher  js-part-language-switcher--zh  text--white  ">中文</a>
                        </div>
                                    </div>
            </div>
        </div>
    </div>
</div>
    <div class="header__home-main">
        <div class="container  container--wide  portable-hard">
            <nav class="header__desktop  flex  flex--items-center">
                <div class="header__core  flex  flex--items-center  flex--justify-evenly  portable-one-whole">
                    <a href="javascript:void(0)"
                       class="header__toggle  js-mobile-menu-toggle  visuallyhidden--desk  flex  flex--items-center">
                        <div class="icon  icon--md-menu  text--white"></div>
                    </a>
                    <a class="header__logo  flex__right-auto  palm-flush"
                       href="https://www.carlist.my"><img height="40"
                                                                                    src="https://carlist.icarcdn.com/images/logo-w.svg"
                                                                                    alt="Carlist.my"
                                                                                    class="block"></a>
                    <a class="header__logo-big  hidden  soft-half--ends"
                       href="https://www.carlist.my">
                       <picture>
                           <img height="60" width="158" class="block lozad" data-src="https://carlist.icarcdn.com/images/logo-w-tagline.svg"
                                src="https://carlist.icarcdn.com/images/logo-w.svg"
                                alt="Carlist.my">
                       </picture>
                    </a>
                    <a class="header__action  btn  btn--primary  visuallyhidden--lap-and-up  flex__left-auto"
                       href="https://www.carlist.my/account/listing/create-selection">Sell</a>
                    <div class="header__finder  flex__left-auto  text--uppercase  weight--semibold  hidden">
                        <a href="#js-mobile-sort__trigger"
                           class="text--white  js-mobile-sort__trigger">Sort</a>
                        <a href="#js-mobile-show-search"
                           class="text--white  js-mobile-show-search">Search</a>
                    </div>
                </div>
                <ul class="header__menu  header__menu--left  soft--left  visuallyhidden--portable">
                                                                        <li class="visuallyhidden--desk  u-hide@desktop"><a
                                    href="https://www.carlist.my"><span>Home</span></a></li>
                                                                                                <li class="dropdown  dropdown--hover">
                                <a href="https://www.carlist.my/cars-for-sale/malaysia"><span>Buy</span><span class="icon  icon--down-open"></span></a>
                                <div
                                    class="dropdown__menu  dropdown__menu--3x  flex  hard">
                                                                            <ul class="dropdown__section  one-whole  type-cars for sale">
                                                                                                                                                <li>
                                                        <div class="milli  text--uppercase"><a
                                                                href="https://www.carlist.my/cars-for-sale/malaysia"
                                                                class="text--muted">Cars for sale</a></div>
                                                    </li>
                                                                                                                                                    <li class="type-used cars">
                                                        <a href="https://www.carlist.my/used-cars-for-sale/malaysia">Used Cars</a>
                                                    </li>
                                                                                                    <li class="type-new cars">
                                                        <a href="https://www.carlist.my/new-cars-for-sale/malaysia">New Cars</a>
                                                    </li>
                                                                                                    <li class="type-recon cars">
                                                        <a href="https://www.carlist.my/recon-cars-for-sale/malaysia">Recon Cars</a>
                                                    </li>
                                                                                                    <li class="type-kereta murah">
                                                        <a href="https://www.carlist.my/kereta-murah">Kereta Murah</a>
                                                    </li>
                                                                                                    <li class="type-hot deals">
                                                        <a href="/cars-for-sale/malaysia?hotdeal=true"><span class="icon  icon--flexible  icon--fire  push-half--right  u-margin-right-sm  icon--16  icon--product-hotdeal"></span>Hot Deals</a>
                                                    </li>
                                                                                                                                    </ul>
                                                                            <ul class="dropdown__section  one-whole  type-services">
                                                                                                                                                <li>
                                                        <div class="milli  text--uppercase"><a
                                                                href="#"
                                                                class="text--muted">Carlist.my Services</a></div>
                                                    </li>
                                                                                                                                                    <li class="type-parts accessories deals">
                                                        <a href="https://www.carlist.my/form/carlist360" target="_blank"><span>Carlist.my 360</span><span class="pill  pill--green  milli  push-half--left  soft-half--sides  c-chip  c-chip--xs  c-chip--green-inverted  u-margin-left-xs">NEW</span></a>
                                                    </li>
                                                                                                                                    </ul>
                                                                            <ul class="dropdown__section  one-whole  type-certified-preowned">
                                                                                                                                                <li>
                                                        <div class="milli  text--uppercase"><a
                                                                href="#"
                                                                class="text--muted">Certified Pre-owned</a></div>
                                                    </li>
                                                                                                                                                    <li class="type-bmw bmw-preowned">
                                                        <a href="/cars-for-sale/malaysia?bmw=true" target="_blank"><span class="icon  icon--flexible  push-quarter--right  u-margin-right-sm  icon--16 icon-bmw"></span><span>BMW Premium Selection</span></a>
                                                    </li>
                                                                                                    <li class="type-volvo volvo-preowned">
                                                        <a href="/cars-for-sale/malaysia?volvo=true" target="_blank"><span class="icon  icon--flexible  push-quarter--right  u-margin-right-sm  icon--16 icon-volvo"></span><span>Volvo Quality Used Cars</span></a>
                                                    </li>
                                                                                                                                    </ul>
                                                                    </div>
                            </li>
                                                                                                <li class="dropdown  dropdown--hover">
                                <a href="https://dealer.carlist.my/"><span>Sell</span><span class="icon  icon--down-open"></span></a>
                                <div
                                    class="dropdown__menu  dropdown__menu--2x  flex  hard">
                                                                            <ul class="dropdown__section  one-whole  type-sell_your_car">
                                                                                                                                                <li>
                                                        <div class="milli  text--uppercase"><a
                                                                href="#"
                                                                class="text--muted">Sell Your Car</a></div>
                                                    </li>
                                                                                                                                                    <li class="type-create ad">
                                                        <a href="https://www.carlist.my/account/listing/create-selection"><span>Create Ad</span><span class="pill  milli  push-half--left  soft-half--sides  c-chip  c-chip--xs  c-chip--red-inverted  u-margin-left-sm">FREE</span></a>
                                                    </li>
                                                                                                    <li class="type-how to sell">
                                                        <a href="https://www.carlist.my/faq#selling">How to sell your car</a>
                                                    </li>
                                                                                                                                    </ul>
                                                                            <ul class="dropdown__section  one-whole  type-services_for_seller">
                                                                                                                                                <li>
                                                        <div class="milli  text--uppercase"><a
                                                                href="#"
                                                                class="text--muted">Car Selling Services</a></div>
                                                    </li>
                                                                                                                                                    <li class="type-CarlistBid.my">
                                                        <a href="https://bid.carlist.my/" target="_blank"><span>CarlistBid.my</span><span class="pill  pill--green  milli  push-half--left  soft-half--sides  c-chip  c-chip--xs  c-chip--green-inverted  u-margin-left-sm">NEW</span></a>
                                                    </li>
                                                                                                                                    </ul>
                                                                    </div>
                            </li>
                                                                                                <li class="dropdown  dropdown--hover">
                                <a href="https://www.carlist.my/new-car" target="_blank"><span>New Cars</span><span class="icon  icon--down-open"></span></a>
                                <div
                                    class="dropdown__menu  dropdown__menu--1x  flex  hard">
                                                                            <ul class="dropdown__section  one-whole  type-menu">
                                                                                                                                                                                                <li class="type-new-car-deals  space--nowrap">
                                                        <a href="https://newcar.carlist.my" target="_blank"><span>New Car Deals</span><span class="pill  pill--green  milli  push-half--left  soft-half--sides  c-chip  c-chip--xs  c-chip--green-inverted  u-margin-left-sm">NEW</span></a>
                                                    </li>
                                                                                                    <li class="type-new car price list">
                                                        <a href="https://www.carlist.my/new-car/price-list" target="_blank">New Car Price List</a>
                                                    </li>
                                                                                                                                    </ul>
                                                                    </div>
                            </li>
                                                                                                <li class="dropdown  dropdown--hover">
                                <a href="/finance"><span>Finance</span><span class="icon  icon--down-open"></span></a>
                                <div
                                    class="dropdown__menu  dropdown__menu--1x  flex  hard">
                                                                            <ul class="dropdown__section  one-whole  type-menu">
                                                                                                                                                                                                <li class="type-car_finance">
                                                        <a href="/finance">Car Loan</a>
                                                    </li>
                                                                                                    <li class="type-car_insurance">
                                                        <a href="/insurance">Car Insurance</a>
                                                    </li>
                                                                                                    <li class="type-car_warranty">
                                                        <a href="/extended-warranty">Extended Warranty</a>
                                                    </li>
                                                                                                                                    </ul>
                                                                    </div>
                            </li>
                                                                                                <li class="dropdown  dropdown--hover">
                                <a href="https://www.carlist.my/news/"><span>News</span><span class="icon  icon--down-open"></span></a>
                                <div
                                    class="dropdown__menu  dropdown__menu--1x  flex  hard">
                                                                            <ul class="dropdown__section  one-whole  type-all news">
                                                                                                                                                                                                <li class="type-all news">
                                                        <a href="https://www.carlist.my/news/">All News</a>
                                                    </li>
                                                                                                    <li class="type-auto">
                                                        <a href="https://www.carlist.my/news/auto-news/">Auto News</a>
                                                    </li>
                                                                                                    <li class="type-insights">
                                                        <a href="https://www.carlist.my/news/insights/">Insights</a>
                                                    </li>
                                                                                                    <li class="type-reviews">
                                                        <a href="https://www.carlist.my/news/reviews/">Reviews</a>
                                                    </li>
                                                                                                    <li class="type-buying guide">
                                                        <a href="https://www.carlist.my/news/buying-guide/">Buying Guide</a>
                                                    </li>
                                                                                                    <li class="type-live life drive">
                                                        <a href="https://www.carlist.my/news/live-life-drive/">Live Life Drive</a>
                                                    </li>
                                                                                                    <li class="type-photos">
                                                        <a href="https://www.carlist.my/news/photos/">Photos</a>
                                                    </li>
                                                                                                    <li class="type-videos">
                                                        <a href="https://www.carlist.my/news/videos/">Videos</a>
                                                    </li>
                                                                                                                                    </ul>
                                                                    </div>
                            </li>
                                                                                                <li class="dropdown  dropdown--hover">
                                <a href="https://www.carlist.my/events"><span>Events</span><span class="icon  icon--down-open"></span></a>
                                <div
                                    class="dropdown__menu  dropdown__menu--2x  flex  hard">
                                                                            <ul class="dropdown__section  one-whole  type-event_services">
                                                                                                                                                <li>
                                                        <div class="milli  text--uppercase"><a
                                                                href="#"
                                                                class="text--muted">Event Services</a></div>
                                                    </li>
                                                                                                                                                    <li class="type-hire_us">
                                                        <a href="/event/services" target="_blank">Hire us!</a>
                                                    </li>
                                                                                                    <li class="type-become_partner">
                                                        <a href="/event/services/#contact" target="_blank">Become a Partner</a>
                                                    </li>
                                                                                                                                    </ul>
                                                                            <ul class="dropdown__section  one-whole  type-past_events">
                                                                                                                                                <li>
                                                        <div class="milli  text--uppercase"><a
                                                                href="#"
                                                                class="text--muted">Past Events</a></div>
                                                    </li>
                                                                                                                                                    <li class="type-events">
                                                        <a href="https://www.carlist.my/events">View All Past Events</a>
                                                    </li>
                                                                                                                                    </ul>
                                                                    </div>
                            </li>
                                                            </ul>
                <ul class="header__menu  header__menu--right  flex__left-auto  visuallyhidden--palm">
                                            <li class="dropdown  dropdown--hover  dropdown--right">
                            <a href="#" class="dropdown__toggle">
                                Sign In                                <span class="icon  icon--down-open"></span>
                            </a>
                            <div class="dropdown__menu  hard">
                              <ul class="dropdown__section  one-whole">
                                  <li><a href="/" data-auth="login" class=" js-loginbtn">Login</a>
</li>
                                  <li>
                                      <hr class="rule  muted  push-half--ends  u-hide">
                                  </li>
                                  <li><a href="https://accounts.icarsuite.com/signin?lang=en&project=carlist" class=""
   target="_blank">Login as Dealer / Agent</a>
</li>
                              </ul>
                            </div>
                        </li>
                        <li> or </li>
                        <li class="dropdown  dropdown--hover  dropdown--right">
                            <a href="#" class="dropdown__toggle">
                                Register                                <span class="icon  icon--down-open"></span>
                            </a>
                            <div class="dropdown__menu  hard">
                                <ul class="dropdown__section  one-whole">
                                    <li><a href="/" data-auth="signup" class=" js-signupbtn">Register</a>
</li>
                                    <li>
                                        <hr class="rule  muted  push-half--ends  u-hide">
                                    </li>
                                    <li><a href="https://accounts.icarsuite.com/register?project=carlist&lang=en" class="" target="_blank">
    Register as Dealer / Agent    </a>
</li>
                                </ul>
                            </div>
                        </li>
                                        <li class="push-half--left">
                        <a class="header__action  btn  btn--primary  text--center  relative"
                           href="https://www.carlist.my/account/listing/create-selection">
                            <img width="36" height="36"
                                 src="https://carlist.icarcdn.com/images/label-free.png"
                                 alt="Free"
                                 class="absolute">
                            <span>Sell your car</span>
                        </a>
                    </li>
                    <!--  Language switcher -->
                                            <li class="header__language  dropdown  dropdown--right  dropdown--hover">
    <a href="#" class="dropdown__toggle">
        EN        <span class="icon  icon--down-open"></span>
    </a>
    <div class="dropdown__menu  hard">
        <ul class="dropdown__section  one-whole">
                            <li>
                    <a lang="en"
                       href="https://www.carlist.my/news/how-ev-road-tax-in-malaysia-works-in-2021-a-peek-into-madness/84024/"
                       class="flex  flex--items-center  js-part-language-switcher  js-part-language-switcher--en  select--active  js-part-language-switcher--active">
                        <span class="pill" lang="EN">EN</span>
                        <span>English</span>
                    </a>
                </li>
                            <li>
                    <a lang="ms"
                       href="https://www.carlist.my/ms/berita/how-ev-road-tax-in-malaysia-works-in-2021-a-peek-into-madness/84024/"
                       class="flex  flex--items-center  js-part-language-switcher  js-part-language-switcher--ms  ">
                        <span class="pill" lang="EN">BM</span>
                        <span>Bahasa Malaysia</span>
                    </a>
                </li>
                            <li>
                    <a lang="zh"
                       href="https://www.carlist.my/zh/news/how-ev-road-tax-in-malaysia-works-in-2021-a-peek-into-madness/84024/"
                       class="flex  flex--items-center  js-part-language-switcher  js-part-language-switcher--zh  ">
                        <span class="pill" lang="EN">CN</span>
                        <span>中文</span>
                    </a>
                </li>
                    </ul>
    </div>
</li>
                                    </ul>
            </nav>
        </div>
    </div>
    <div class="header__home-sub  fill--white  hidden  visuallyhidden--portable">
        <div class="container  container--wide  flex  flex--items-center  portable-hard">
            <ul class="header__menu">
                                                            <li class="visuallyhidden--desk  u-hide@desktop"><a
                                href="https://www.carlist.my"><span>Home</span></a></li>
                                                                                <li class="dropdown  dropdown--hover">
                            <a href="https://www.carlist.my/cars-for-sale/malaysia"><span>Buy</span>
                                                       <span class="icon  icon--down-open"></span></a>
                            <div class="dropdown__menu  dropdown__menu--3x  flex  hard">
                                                                                                            <ul class="dropdown__section  one-whole  type-cars for sale">
                                                                                            <li>
                                                    <div class="milli  text--uppercase"><a
                                                            href="https://www.carlist.my/cars-for-sale/malaysia"
                                                            class="text--muted">Cars for sale</a></div>
                                                </li>
                                                                                                                                                                                            <li class="type-used cars">
                                                        <a href="https://www.carlist.my/used-cars-for-sale/malaysia">Used Cars</a>
                                                    </li>
                                                                                                    <li class="type-new cars">
                                                        <a href="https://www.carlist.my/new-cars-for-sale/malaysia">New Cars</a>
                                                    </li>
                                                                                                    <li class="type-recon cars">
                                                        <a href="https://www.carlist.my/recon-cars-for-sale/malaysia">Recon Cars</a>
                                                    </li>
                                                                                                    <li class="type-kereta murah">
                                                        <a href="https://www.carlist.my/kereta-murah">Kereta Murah</a>
                                                    </li>
                                                                                                    <li class="type-hot deals">
                                                        <a href="/cars-for-sale/malaysia?hotdeal=true"><span class="icon  icon--flexible  icon--fire  push-half--right  u-margin-right-sm  icon--16  icon--product-hotdeal"></span>Hot Deals</a>
                                                    </li>
                                                                                                                                    </ul>
                                                                            <ul class="dropdown__section  one-whole  type-services">
                                                                                            <li>
                                                    <div class="milli  text--uppercase"><a
                                                            href="#"
                                                            class="text--muted">Carlist.my Services</a></div>
                                                </li>
                                                                                                                                                                                            <li class="type-parts accessories deals">
                                                        <a href="https://www.carlist.my/form/carlist360" target="_blank"><span>Carlist.my 360</span><span class="pill  pill--green  milli  push-half--left  soft-half--sides  c-chip  c-chip--xs  c-chip--green-inverted  u-margin-left-xs">NEW</span></a>
                                                    </li>
                                                                                                                                    </ul>
                                                                            <ul class="dropdown__section  one-whole  type-certified-preowned">
                                                                                            <li>
                                                    <div class="milli  text--uppercase"><a
                                                            href="#"
                                                            class="text--muted">Certified Pre-owned</a></div>
                                                </li>
                                                                                                                                                                                            <li class="type-bmw bmw-preowned">
                                                        <a href="/cars-for-sale/malaysia?bmw=true" target="_blank"><span class="icon  icon--flexible  push-quarter--right  u-margin-right-sm  icon--16 icon-bmw"></span><span>BMW Premium Selection</span></a>
                                                    </li>
                                                                                                    <li class="type-volvo volvo-preowned">
                                                        <a href="/cars-for-sale/malaysia?volvo=true" target="_blank"><span class="icon  icon--flexible  push-quarter--right  u-margin-right-sm  icon--16 icon-volvo"></span><span>Volvo Quality Used Cars</span></a>
                                                    </li>
                                                                                                                                    </ul>
                                                                                                </div>
                        </li>
                                                                                <li class="dropdown  dropdown--hover">
                            <a href="https://dealer.carlist.my/"><span>Sell</span>
                                                       <span class="icon  icon--down-open"></span></a>
                            <div class="dropdown__menu  dropdown__menu--2x  flex  hard">
                                                                                                            <ul class="dropdown__section  one-whole  type-sell_your_car">
                                                                                            <li>
                                                    <div class="milli  text--uppercase"><a
                                                            href="#"
                                                            class="text--muted">Sell Your Car</a></div>
                                                </li>
                                                                                                                                                                                            <li class="type-create ad">
                                                        <a href="https://www.carlist.my/account/listing/create-selection"><span>Create Ad</span><span class="pill  milli  push-half--left  soft-half--sides  c-chip  c-chip--xs  c-chip--red-inverted  u-margin-left-sm">FREE</span></a>
                                                    </li>
                                                                                                    <li class="type-how to sell">
                                                        <a href="https://www.carlist.my/faq#selling">How to sell your car</a>
                                                    </li>
                                                                                                                                    </ul>
                                                                            <ul class="dropdown__section  one-whole  type-services_for_seller">
                                                                                            <li>
                                                    <div class="milli  text--uppercase"><a
                                                            href="#"
                                                            class="text--muted">Car Selling Services</a></div>
                                                </li>
                                                                                                                                                                                            <li class="type-CarlistBid.my">
                                                        <a href="https://bid.carlist.my/" target="_blank"><span>CarlistBid.my</span><span class="pill  pill--green  milli  push-half--left  soft-half--sides  c-chip  c-chip--xs  c-chip--green-inverted  u-margin-left-sm">NEW</span></a>
                                                    </li>
                                                                                                                                    </ul>
                                                                                                </div>
                        </li>
                                                                                <li class="dropdown  dropdown--hover">
                            <a href="https://www.carlist.my/new-car" target="_blank"><span>New Cars</span>
                                                       <span class="icon  icon--down-open"></span></a>
                            <div class="dropdown__menu  dropdown__menu--1x  flex  hard">
                                                                                                            <ul class="dropdown__section  one-whole  type-menu">
                                                                                                                                                                                            <li class="type-new-car-deals  space--nowrap">
                                                        <a href="https://newcar.carlist.my" target="_blank"><span>New Car Deals</span><span class="pill  pill--green  milli  push-half--left  soft-half--sides  c-chip  c-chip--xs  c-chip--green-inverted  u-margin-left-sm">NEW</span></a>
                                                    </li>
                                                                                                    <li class="type-new car price list">
                                                        <a href="https://www.carlist.my/new-car/price-list" target="_blank">New Car Price List</a>
                                                    </li>
                                                                                                                                    </ul>
                                                                                                </div>
                        </li>
                                                                                <li class="dropdown  dropdown--hover">
                            <a href="/finance"><span>Finance</span>
                                                       <span class="icon  icon--down-open"></span></a>
                            <div class="dropdown__menu  dropdown__menu--1x  flex  hard">
                                                                                                            <ul class="dropdown__section  one-whole  type-menu">
                                                                                                                                                                                            <li class="type-car_finance">
                                                        <a href="/finance">Car Loan</a>
                                                    </li>
                                                                                                    <li class="type-car_insurance">
                                                        <a href="/insurance">Car Insurance</a>
                                                    </li>
                                                                                                    <li class="type-car_warranty">
                                                        <a href="/extended-warranty">Extended Warranty</a>
                                                    </li>
                                                                                                                                    </ul>
                                                                                                </div>
                        </li>
                                                                                <li class="dropdown  dropdown--hover">
                            <a href="https://www.carlist.my/news/"><span>News</span>
                                                       <span class="icon  icon--down-open"></span></a>
                            <div class="dropdown__menu  dropdown__menu--1x  flex  hard">
                                                                                                            <ul class="dropdown__section  one-whole  type-all news">
                                                                                                                                                                                            <li class="type-all news">
                                                        <a href="https://www.carlist.my/news/">All News</a>
                                                    </li>
                                                                                                    <li class="type-auto">
                                                        <a href="https://www.carlist.my/news/auto-news/">Auto News</a>
                                                    </li>
                                                                                                    <li class="type-insights">
                                                        <a href="https://www.carlist.my/news/insights/">Insights</a>
                                                    </li>
                                                                                                    <li class="type-reviews">
                                                        <a href="https://www.carlist.my/news/reviews/">Reviews</a>
                                                    </li>
                                                                                                    <li class="type-buying guide">
                                                        <a href="https://www.carlist.my/news/buying-guide/">Buying Guide</a>
                                                    </li>
                                                                                                    <li class="type-live life drive">
                                                        <a href="https://www.carlist.my/news/live-life-drive/">Live Life Drive</a>
                                                    </li>
                                                                                                    <li class="type-photos">
                                                        <a href="https://www.carlist.my/news/photos/">Photos</a>
                                                    </li>
                                                                                                    <li class="type-videos">
                                                        <a href="https://www.carlist.my/news/videos/">Videos</a>
                                                    </li>
                                                                                                                                    </ul>
                                                                                                </div>
                        </li>
                                                                                <li class="dropdown  dropdown--hover">
                            <a href="https://www.carlist.my/events"><span>Events</span>
                                                       <span class="icon  icon--down-open"></span></a>
                            <div class="dropdown__menu  dropdown__menu--2x  flex  hard">
                                                                                                            <ul class="dropdown__section  one-whole  type-event_services">
                                                                                            <li>
                                                    <div class="milli  text--uppercase"><a
                                                            href="#"
                                                            class="text--muted">Event Services</a></div>
                                                </li>
                                                                                                                                                                                            <li class="type-hire_us">
                                                        <a href="/event/services" target="_blank">Hire us!</a>
                                                    </li>
                                                                                                    <li class="type-become_partner">
                                                        <a href="/event/services/#contact" target="_blank">Become a Partner</a>
                                                    </li>
                                                                                                                                    </ul>
                                                                            <ul class="dropdown__section  one-whole  type-past_events">
                                                                                            <li>
                                                    <div class="milli  text--uppercase"><a
                                                            href="#"
                                                            class="text--muted">Past Events</a></div>
                                                </li>
                                                                                                                                                                                            <li class="type-events">
                                                        <a href="https://www.carlist.my/events">View All Past Events</a>
                                                    </li>
                                                                                                                                    </ul>
                                                                                                </div>
                        </li>
                                                </ul>
            <div class="flex__left-auto  space--nowrap">
                <div class="flexbox  space--nowrap">
                    <div class="flexbox__item  soft-half--right">Download Our App</div>
                    <div class="flexbox__item  tight  soft-quarter--left">
                        <a href="https://play.google.com/store/apps/details?id=my.carlist.www&referrer=utm_source%3Dcarlist%26utm_medium%3Dpopup%26utm_content%3Dclassifieds%26utm_campaign%3Dbadge" class="icon  icon--android"></a>
                    </div>
                    <div class="flexbox__item  tight  soft-quarter--left">
                        <a href="https://itunes.apple.com/my/app/carlist.my/id1034243291?mt=8&ign-mpt=uo%3D4" class="icon  icon--apple"></a>
                    </div>
                </div>
            </div>
        </div>
    </div>
</nav>

<div class="drawer-backdrop  js-mobile-menu-toggle"></div>

<nav class="drawer  drawer--site  transition--default  visuallyhidden--desk  js-mobile-menu">
    <div class="drawer__header">
        <a href="javascript:void(0)" class="drawer__dismiss  js-mobile-menu-toggle"><i class="icon  icon--md-close"></i></a>

                    <ul class="drawer__menu  drawer__menu--access  text--center  list--reset  hard--top">
                <li class="flex">
                    <a href="/" class="one-half  js-loginbtn" data-auth="login">Sign In</a>
                    <a href="/" class="one-half  js-signupbtn" data-auth="signup">Register (Private)</a>
                </li>
                <li>
                    <a href="https://accounts.icarsuite.com/register?project=carlist&lang=en" target="_blank">
                        Register as Dealer / Agent                        <small class="text--muted">For Businesses and Sales Agents</small>
                    </a>
                </li>
            </ul>
            </div>
    <ul class="drawer__menu  drawer__menu--site  fill--white  list--reset">
                                    <li><a href="https://www.carlist.my" class="drawer__link">Home</a></li>
                                                <li>
                    <input id="option--Buy" type="checkbox"
                           class="collapsible__target  visuallyhidden">
                    <label for="option--Buy" class="drawer__link  collapsible__control">
                                                                        <span>Buy</span>
                                                <span
                            class="chevron  icon  icon--down-open  text--muted  transition--default  flex__left-auto"></span>
                    </label>
                    <div class="collapsible__container">
                                                                                    <ul class="drawer__submenu  list--reset">
                                                                            <li class="drawer__subtitle  text--muted  text--uppercase">Cars for sale</li>
                                                                                                                                                            <li>
                                                <a href="https://www.carlist.my/used-cars-for-sale/malaysia">Used Cars</a></li>
                                                                                    <li>
                                                <a href="https://www.carlist.my/new-cars-for-sale/malaysia">New Cars</a></li>
                                                                                    <li>
                                                <a href="https://www.carlist.my/recon-cars-for-sale/malaysia">Recon Cars</a></li>
                                                                                    <li>
                                                <a href="https://www.carlist.my/kereta-murah">Kereta Murah</a></li>
                                                                                    <li>
                                                <a href="/cars-for-sale/malaysia?hotdeal=true"><span class="icon  icon--flexible  icon--fire  push-half--right  u-margin-right-sm  icon--16  icon--product-hotdeal"></span>Hot Deals</a></li>
                                                                                                            </ul>
                                                            <ul class="drawer__submenu  list--reset">
                                                                            <li class="drawer__subtitle  text--muted  text--uppercase">Carlist.my Services</li>
                                                                                                                                                            <li>
                                                <a href="https://www.carlist.my/form/carlist360" target="_blank"><span>Carlist.my 360</span><span class="pill  pill--green  milli  push-half--left  soft-half--sides  c-chip  c-chip--xs  c-chip--green-inverted  u-margin-left-xs">NEW</span></a></li>
                                                                                                            </ul>
                                                            <ul class="drawer__submenu  list--reset">
                                                                            <li class="drawer__subtitle  text--muted  text--uppercase">Certified Pre-owned</li>
                                                                                                                                                            <li>
                                                <a href="/cars-for-sale/malaysia?bmw=true" target="_blank"><span class="icon  icon--flexible  push-quarter--right  u-margin-right-sm  icon--16 icon-bmw"></span><span>BMW Premium Selection</span></a></li>
                                                                                    <li>
                                                <a href="/cars-for-sale/malaysia?volvo=true" target="_blank"><span class="icon  icon--flexible  push-quarter--right  u-margin-right-sm  icon--16 icon-volvo"></span><span>Volvo Quality Used Cars</span></a></li>
                                                                                                            </ul>
                                                                        </div>
                </li>
                                                <li>
                    <input id="option--Sell" type="checkbox"
                           class="collapsible__target  visuallyhidden">
                    <label for="option--Sell" class="drawer__link  collapsible__control">
                                                                        <span>Sell</span>
                                                <span
                            class="chevron  icon  icon--down-open  text--muted  transition--default  flex__left-auto"></span>
                    </label>
                    <div class="collapsible__container">
                                                                                    <ul class="drawer__submenu  list--reset">
                                                                            <li class="drawer__subtitle  text--muted  text--uppercase">Sell Your Car</li>
                                                                                                                                                            <li>
                                                <a href="https://www.carlist.my/account/listing/create-selection"><span>Create Ad</span><span class="pill  milli  push-half--left  soft-half--sides  c-chip  c-chip--xs  c-chip--red-inverted  u-margin-left-sm">FREE</span></a></li>
                                                                                    <li>
                                                <a href="https://www.carlist.my/faq#selling">How to sell your car</a></li>
                                                                                                            </ul>
                                                            <ul class="drawer__submenu  list--reset">
                                                                            <li class="drawer__subtitle  text--muted  text--uppercase">Car Selling Services</li>
                                                                                                                                                            <li>
                                                <a href="https://bid.carlist.my/" target="_blank"><span>CarlistBid.my</span><span class="pill  pill--green  milli  push-half--left  soft-half--sides  c-chip  c-chip--xs  c-chip--green-inverted  u-margin-left-sm">NEW</span></a></li>
                                                                                                            </ul>
                                                                        </div>
                </li>
                                                <li>
                    <input id="option--New Cars" type="checkbox"
                           class="collapsible__target  visuallyhidden">
                    <label for="option--New Cars" class="drawer__link  collapsible__control">
                                                                        <span>New Cars</span>
                                                <span
                            class="chevron  icon  icon--down-open  text--muted  transition--default  flex__left-auto"></span>
                    </label>
                    <div class="collapsible__container">
                                                                                    <ul class="drawer__submenu  list--reset">
                                                                                                                                                            <li>
                                                <a href="https://newcar.carlist.my" target="_blank"><span>New Car Deals</span><span class="pill  pill--green  milli  push-half--left  soft-half--sides  c-chip  c-chip--xs  c-chip--green-inverted  u-margin-left-sm">NEW</span></a></li>
                                                                                    <li>
                                                <a href="https://www.carlist.my/new-car/price-list" target="_blank">New Car Price List</a></li>
                                                                                                            </ul>
                                                                        </div>
                </li>
                                                <li>
                    <input id="option--Finance" type="checkbox"
                           class="collapsible__target  visuallyhidden">
                    <label for="option--Finance" class="drawer__link  collapsible__control">
                                                                        <span>Finance</span>
                                                <span
                            class="chevron  icon  icon--down-open  text--muted  transition--default  flex__left-auto"></span>
                    </label>
                    <div class="collapsible__container">
                                                                                    <ul class="drawer__submenu  list--reset">
                                                                                                                                                            <li>
                                                <a href="/finance">Car Loan</a></li>
                                                                                    <li>
                                                <a href="/insurance">Car Insurance</a></li>
                                                                                    <li>
                                                <a href="/extended-warranty">Extended Warranty</a></li>
                                                                                                            </ul>
                                                                        </div>
                </li>
                                                <li>
                    <input id="option--News" type="checkbox"
                           class="collapsible__target  visuallyhidden">
                    <label for="option--News" class="drawer__link  collapsible__control">
                                                                        <span>News</span>
                                                <span
                            class="chevron  icon  icon--down-open  text--muted  transition--default  flex__left-auto"></span>
                    </label>
                    <div class="collapsible__container">
                                                                                    <ul class="drawer__submenu  list--reset">
                                                                                                                                                            <li>
                                                <a href="https://www.carlist.my/news/">All News</a></li>
                                                                                    <li>
                                                <a href="https://www.carlist.my/news/auto-news/">Auto News</a></li>
                                                                                    <li>
                                                <a href="https://www.carlist.my/news/insights/">Insights</a></li>
                                                                                    <li>
                                                <a href="https://www.carlist.my/news/reviews/">Reviews</a></li>
                                                                                    <li>
                                                <a href="https://www.carlist.my/news/buying-guide/">Buying Guide</a></li>
                                                                                    <li>
                                                <a href="https://www.carlist.my/news/live-life-drive/">Live Life Drive</a></li>
                                                                                    <li>
                                                <a href="https://www.carlist.my/news/photos/">Photos</a></li>
                                                                                    <li>
                                                <a href="https://www.carlist.my/news/videos/">Videos</a></li>
                                                                                                            </ul>
                                                                        </div>
                </li>
                                                <li>
                    <input id="option--Events" type="checkbox"
                           class="collapsible__target  visuallyhidden">
                    <label for="option--Events" class="drawer__link  collapsible__control">
                                                                        <span>Events</span>
                                                <span
                            class="chevron  icon  icon--down-open  text--muted  transition--default  flex__left-auto"></span>
                    </label>
                    <div class="collapsible__container">
                                                                                    <ul class="drawer__submenu  list--reset">
                                                                            <li class="drawer__subtitle  text--muted  text--uppercase">Event Services</li>
                                                                                                                                                            <li>
                                                <a href="/event/services" target="_blank">Hire us!</a></li>
                                                                                    <li>
                                                <a href="/event/services/#contact" target="_blank">Become a Partner</a></li>
                                                                                                            </ul>
                                                            <ul class="drawer__submenu  list--reset">
                                                                            <li class="drawer__subtitle  text--muted  text--uppercase">Past Events</li>
                                                                                                                                                            <li>
                                                <a href="https://www.carlist.my/events">View All Past Events</a></li>
                                                                                                            </ul>
                                                                        </div>
                </li>
                        </ul>
    <ul class="drawer__menu  drawer__menu--extra  list--reset">
        <li>
    <input id="option--Language" type="checkbox" class="collapsible__target  visuallyhidden">
    <label for="option--Language" class="drawer__link  collapsible__control">
        <span>Language</span>
        <span class="flex  flex__left-auto">
            <span class="soft-quarter--right  text--link" lang="EN">EN</span>
            <span class="chevron  icon  icon--down-open  text--muted  transition--default"></span>
        </span>
    </label>
    <div class="collapsible__container">
        <ul class="drawer__submenu  list--reset  flush--top">
                            <li>
                    <a lang="en"
                       href="https://www.carlist.my/news/how-ev-road-tax-in-malaysia-works-in-2021-a-peek-into-madness/84024/"
                       class="flex  flex--items-center  flex--justify-between  js-part-language-switcher  js-part-language-switcher--en  is--active">
                        <span>English</span>
                        <span class="icon  icon--md-done"></span>
                    </a>
                </li>
                            <li>
                    <a lang="ms"
                       href="https://www.carlist.my/ms/berita/how-ev-road-tax-in-malaysia-works-in-2021-a-peek-into-madness/84024/"
                       class="flex  flex--items-center  flex--justify-between  js-part-language-switcher  js-part-language-switcher--ms  ">
                        <span>Bahasa Malaysia</span>
                        <span class="icon  icon--md-done  visuallyhidden"></span>
                    </a>
                </li>
                            <li>
                    <a lang="zh"
                       href="https://www.carlist.my/zh/news/how-ev-road-tax-in-malaysia-works-in-2021-a-peek-into-madness/84024/"
                       class="flex  flex--items-center  flex--justify-between  js-part-language-switcher  js-part-language-switcher--zh  ">
                        <span>中文</span>
                        <span class="icon  icon--md-done  visuallyhidden"></span>
                    </a>
                </li>
                    </ul>
    </div>
</li>
        <li>
            <div class="drawer__link">Download our app</div>
                            <a href="https://itunes.apple.com/my/app/carlist.my/id1034243291?mt=8&ign-mpt=uo%3D4"
                   class="btn  btn--full  btn--black  push-half--bottom">
                   <picture>
                       <img class="block lozad" data-src="//common.icarcdn.com/images/download-appstore.webp"
                            alt="Download from AppStore" height="40" width="auto"/>

                       <source type="image/webp" class="block" srcset="//common.icarcdn.com/images/download-appstore.webp"
                               alt="Download from AppStore" height="40" width="auto"/>

                       <source type="image/svg+xml" class="block" srcset="//common.icarcdn.com/images/download-appstore.svg"
                               alt="Download from AppStore" height="40" width="auto"/>
                   </picture>
                </a>
                                        <a href="https://play.google.com/store/apps/details?id=my.carlist.www&referrer=utm_source%3Dcarlist%26utm_medium%3Dpopup%26utm_content%3Dclassifieds%26utm_campaign%3Dbadge" class="btn  btn--full  btn--black">
                        <picture>
                            <img class="block lozad" data-src="//common.icarcdn.com/images/download-playstore.svg"
                            alt="Download from PlayStore" height="40" width="auto"/>

                            <source type="image/webp" class="block" srcset="//common.icarcdn.com/images/download-playstore.webp"
                            alt="Download from PlayStore" height="40" width="auto"/>

                            <source type="image/svg+xml" class="block" srcset="//common.icarcdn.com/images/download-playstore.svg"
                            alt="Download from PlayStore" height="40" width="auto"/>
                        </picture>
                </a>
                    </li>
        <li class="drawer__help">
            <a href="tel:1300304227"
               class="drawer__link">
                <span>
                    Need help?                    <span class="text--link">Call us</span>
                </span>
            </a>
        </li>
    </ul>
</nav>
        

<!-- sticky featured when page scroll  -->
<section class="editors-pick--sticky  visuallyhidden--portable  fixed  transition--default">
    <div class="container">
        <div class="relative">
            <input type="radio" id="sticky-slide-1" name="featured_article_sticky" class="visuallyhidden" checked>
            <input type="radio" id="sticky-slide-2" name="featured_article_sticky" class="visuallyhidden">
            <input type="radio" id="sticky-slide-3" name="featured_article_sticky" class="visuallyhidden">

            <div
                class="featured-category  text--uppercase  weight--semibold  micro  absolute  soft-half--sides  soft-quarter--bottom  line--tight">
                Editor's Pick            </div>

            <div class="shadow-overlay"></div>

            <label for="sticky-slide-1"
                   class="slide-control  sticky-control-1  icon  icon--left-open  radius--circle  zindex--two  absolute"></label>
            <label for="sticky-slide-2"
                   class="slide-control  sticky-control-2  icon  icon--right-open  radius--circle  zindex--two  absolute"></label>
            <label for="sticky-slide-3"
                   class="slide-control  sticky-control-3  icon  icon--right-open  radius--circle  zindex--two  absolute"></label>

            <div class="featured--news__wrapper  space--nowrap">
                                    <div class="slide-1  featured--news__group  inline--block  valign--top">
                        <div class="grid  grid--half">
                                                                                                <div class="grid__item  one-quarter  palm-one-whole">
                                        <article
                                            class="hero--news__pagination-item  media  relative  soft-half  push-half--ends  space--normal">
                                            <a href="https://www.carlist.my/news/proton-iriz-facelift-2021-dilancarkan-dari-rm40-300-83731/83731/"
                                               class="media__img  push-half--right  one-third  relative">
                                                <img class="one-whole" src="https://img2.icarcdn.com/13738/main-s_proton-iriz-facelift-2021-dilancarkan-dari-rm40-300-83731_000000013738_8fdddac8_d8f9_4f0c_bf87_7487d7e7b0fb.jpg"
                                                     alt="Proton Iriz Facelift 2021 Dilancarkan – Dari RM40,300">
                                                                                            </a>
                                            <div class="media__body">
                                                <h3 class="article__title  milli  push-quarter--bottom"><a
                                                        href="https://www.carlist.my/news/proton-iriz-facelift-2021-dilancarkan-dari-rm40-300-83731/83731/"
                                                        class="link  text--clamp">Proton Iriz Facelift 2021 Dilancarkan – Dari RM40,300</a></h3>
                                            </div>
                                        </article>
                                    </div>
                                                                                                                                <div class="grid__item  one-quarter  palm-one-whole">
                                        <article
                                            class="hero--news__pagination-item  media  relative  soft-half  push-half--ends  space--normal">
                                            <a href="https://www.carlist.my/news/all-licenses-and-road-tax-must-be-renewed-by-september-30-83727/83727/"
                                               class="media__img  push-half--right  one-third  relative">
                                                <img class="one-whole" src="https://img3.icarcdn.com/72738/main-s_all-licenses-and-road-tax-must-be-renewed-by-september-30-83727_000000072738_cdb3d00e_25eb_452f_b48a_fa8c84c3d5d8.jpg"
                                                     alt="All Licenses And Road Tax Must Be Renewed By September 30">
                                                                                            </a>
                                            <div class="media__body">
                                                <h3 class="article__title  milli  push-quarter--bottom"><a
                                                        href="https://www.carlist.my/news/all-licenses-and-road-tax-must-be-renewed-by-september-30-83727/83727/"
                                                        class="link  text--clamp">All Licenses And Road Tax Must Be Renewed By September 30</a></h3>
                                            </div>
                                        </article>
                                    </div>
                                                                                                                                <div class="grid__item  one-quarter  palm-one-whole">
                                        <article
                                            class="hero--news__pagination-item  media  relative  soft-half  push-half--ends  space--normal">
                                            <a href="https://www.carlist.my/news/lengkap-2-dos-bagi-kebenaran-bagi-pelancongan-domestik-83725/83725/"
                                               class="media__img  push-half--right  one-third  relative">
                                                <img class="one-whole" src="https://img1.icarcdn.com/52738/main-s_lengkap-2-dos-bagi-kebenaran-bagi-pelancongan-domestik-83725_000000052738_5b228811_3e4e_451f_8506_1004a8ab2488.jpg"
                                                     alt="Lengkap 2 Dos Bagi Kebenaran Bagi Pelancongan Domestik">
                                                                                            </a>
                                            <div class="media__body">
                                                <h3 class="article__title  milli  push-quarter--bottom"><a
                                                        href="https://www.carlist.my/news/lengkap-2-dos-bagi-kebenaran-bagi-pelancongan-domestik-83725/83725/"
                                                        class="link  text--clamp">Lengkap 2 Dos Bagi Kebenaran Bagi Pelancongan Domestik</a></h3>
                                            </div>
                                        </article>
                                    </div>
                                                                                                                                <div class="grid__item  one-quarter  palm-one-whole">
                                        <article
                                            class="hero--news__pagination-item  media  relative  soft-half  push-half--ends  space--normal">
                                            <a href="https://www.carlist.my/news/10-things-you-need-to-know-about-the-proton-x80-83716/83716/"
                                               class="media__img  push-half--right  one-third  relative">
                                                <img class="one-whole" src="https://img2.icarcdn.com/61738/main-s_10-things-you-need-to-know-about-the-proton-x80-83716_000000061738_8c559a20_910a_4eb4_9d90_21d71509732d.jpg"
                                                     alt="10 Things You Need To Know About The Proton X80!">
                                                                                            </a>
                                            <div class="media__body">
                                                <h3 class="article__title  milli  push-quarter--bottom"><a
                                                        href="https://www.carlist.my/news/10-things-you-need-to-know-about-the-proton-x80-83716/83716/"
                                                        class="link  text--clamp">10 Things You Need To Know About The Proton X80!</a></h3>
                                            </div>
                                        </article>
                                    </div>
                                                                                    </div>
                    </div>
                                                        <div class="slide-2  featured--news__group  inline--block  valign--top">
                        <div class="grid  grid--half">
                                                                                                <div class="grid__item  one-quarter  palm-one-whole">
                                        <article
                                            class="hero--news__pagination-item  media  relative  soft-half  push-half--ends  space--normal">
                                            <a href="https://www.carlist.my/news/do-you-remember-your-first-proton-or-perodua-83684/83684/"
                                               class="media__img  push-half--right  one-third  relative">
                                                <img class="one-whole" src="https://img5.icarcdn.com/48638/main-s_do-you-remember-your-first-proton-or-perodua-83684_000000048638_43bbe8c9_1012_47b4_9a6a_a67bdc332fe8.jpg"
                                                     alt="Do You Remember Your First Proton Or Perodua? ">
                                                                                            </a>
                                            <div class="media__body">
                                                <h3 class="article__title  milli  push-quarter--bottom"><a
                                                        href="https://www.carlist.my/news/do-you-remember-your-first-proton-or-perodua-83684/83684/"
                                                        class="link  text--clamp">Do You Remember Your First Proton Or Perodua? </a></h3>
                                            </div>
                                        </article>
                                    </div>
                                                                                                                                <div class="grid__item  one-quarter  palm-one-whole">
                                        <article
                                            class="hero--news__pagination-item  media  relative  soft-half  push-half--ends  space--normal">
                                            <a href="https://www.carlist.my/news/could-e-scooters-be-the-answer-to-first-last-mile-woes-80902/80902/"
                                               class="media__img  push-half--right  one-third  relative">
                                                <img class="one-whole" src="https://img3.icarcdn.com/20908/main-s_could-e-scooters-be-the-answer-to-first-last-mile-woes-80902_20908_HXRzHuKBxMkfFQ8urMBCaj.jpg"
                                                     alt="Could E-Scooters Be The Answer to First/Last Mile Woes?">
                                                                                            </a>
                                            <div class="media__body">
                                                <h3 class="article__title  milli  push-quarter--bottom"><a
                                                        href="https://www.carlist.my/news/could-e-scooters-be-the-answer-to-first-last-mile-woes-80902/80902/"
                                                        class="link  text--clamp">Could E-Scooters Be The Answer to First/Last Mile Woes?</a></h3>
                                            </div>
                                        </article>
                                    </div>
                                                                                                                                <div class="grid__item  one-quarter  palm-one-whole">
                                        <article
                                            class="hero--news__pagination-item  media  relative  soft-half  push-half--ends  space--normal">
                                            <a href="https://www.carlist.my/news/full-house-will-the-perodua-d55l-be-too-late-to-the-suv-party-80856/80856/"
                                               class="media__img  push-half--right  one-third  relative">
                                                <img class="one-whole" src="https://img2.icarcdn.com/65808/main-s_full-house-will-the-perodua-d55l-be-too-late-to-the-suv-party-80856_65808_D5HMCYCrZ3u87u7ICkqkUG.jpg"
                                                     alt="Full House: Will The Perodua D55L Be Too Late To The SUV Party? ">
                                                                                            </a>
                                            <div class="media__body">
                                                <h3 class="article__title  milli  push-quarter--bottom"><a
                                                        href="https://www.carlist.my/news/full-house-will-the-perodua-d55l-be-too-late-to-the-suv-party-80856/80856/"
                                                        class="link  text--clamp">Full House: Will The Perodua D55L Be Too Late To The SUV Party? </a></h3>
                                            </div>
                                        </article>
                                    </div>
                                                                                                                                <div class="grid__item  one-quarter  palm-one-whole">
                                        <article
                                            class="hero--news__pagination-item  media  relative  soft-half  push-half--ends  space--normal">
                                            <a href="https://www.carlist.my/news/manual-transmissions-are-inferior-in-every-way-but-that-s-fine-80774/80774/"
                                               class="media__img  push-half--right  one-third  relative">
                                                <img class="one-whole" src="https://img5.icarcdn.com/47708/main-s_manual-transmissions-are-inferior-in-every-way-but-that-s-fine-80774_47708_MHricwu9Bfa9ojKx2OhbMT.jpg"
                                                     alt="Manual Transmissions Are Inferior In Every Way, But That's Fine">
                                                                                            </a>
                                            <div class="media__body">
                                                <h3 class="article__title  milli  push-quarter--bottom"><a
                                                        href="https://www.carlist.my/news/manual-transmissions-are-inferior-in-every-way-but-that-s-fine-80774/80774/"
                                                        class="link  text--clamp">Manual Transmissions Are Inferior In Every Way, But That's Fine</a></h3>
                                            </div>
                                        </article>
                                    </div>
                                                                                    </div>
                    </div>
                                                        <div class="slide-3  featured--news__group  inline--block  valign--top">
                        <div class="grid  grid--half">
                                                                                                <div class="grid__item  one-quarter  palm-one-whole">
                                        <article
                                            class="hero--news__pagination-item  media  relative  soft-half  push-half--ends  space--normal">
                                            <a href="https://www.carlist.my/news/quick-review-porsche-taycan-4s-there-s-a-911-hiding-in-here-somewhere-80730/80730/"
                                               class="media__img  push-half--right  one-third  relative">
                                                <img class="one-whole" src="https://img1.icarcdn.com/03708/main-s_quick-review-porsche-taycan-4s-there-s-a-911-hiding-in-here-somewhere-80730_03708_ZPCn5CLuAcDO6afpgimfTD.jpg"
                                                     alt="Quick Review: 2020 Porsche Taycan 4S - First Blood For An Electric 911">
                                                                                            </a>
                                            <div class="media__body">
                                                <h3 class="article__title  milli  push-quarter--bottom"><a
                                                        href="https://www.carlist.my/news/quick-review-porsche-taycan-4s-there-s-a-911-hiding-in-here-somewhere-80730/80730/"
                                                        class="link  text--clamp">Quick Review: 2020 Porsche Taycan 4S - First Blood For An Electric 911</a></h3>
                                            </div>
                                        </article>
                                    </div>
                                                                                                                                <div class="grid__item  one-quarter  palm-one-whole">
                                        <article
                                            class="hero--news__pagination-item  media  relative  soft-half  push-half--ends  space--normal">
                                            <a href="https://www.carlist.my/news/2020-honda-city-rs-vs-2020-nissan-almera-vlt-battle-of-the-high-spec-newcomers-80717/80717/"
                                               class="media__img  push-half--right  one-third  relative">
                                                <img class="one-whole" src="https://img3.icarcdn.com/71708/main-s_2020-honda-city-rs-vs-2020-nissan-almera-vlt-battle-of-the-high-spec-newcomers-80717_71708_L1wAjflWK4c9EMjgEuXbid.jpg"
                                                     alt="2020 Honda City RS vs 2020 Nissan Almera VLT – Battle of the High Spec Newcomers ">
                                                                                            </a>
                                            <div class="media__body">
                                                <h3 class="article__title  milli  push-quarter--bottom"><a
                                                        href="https://www.carlist.my/news/2020-honda-city-rs-vs-2020-nissan-almera-vlt-battle-of-the-high-spec-newcomers-80717/80717/"
                                                        class="link  text--clamp">2020 Honda City RS vs 2020 Nissan Almera VLT – Battle of the High Spec Newcomers </a></h3>
                                            </div>
                                        </article>
                                    </div>
                                                                                                                                <div class="grid__item  one-quarter  palm-one-whole">
                                        <article
                                            class="hero--news__pagination-item  media  relative  soft-half  push-half--ends  space--normal">
                                            <a href="https://www.carlist.my/news/proton-x50-1-5l-tgdi-packaging-refinement-and-power-in-a-small-3-cylinder-engine-80585/80585/"
                                               class="media__img  push-half--right  one-third  relative">
                                                <img class="one-whole" src="https://img1.icarcdn.com/58508/main-s_proton-x50-1-5l-tgdi-packaging-refinement-and-power-in-a-small-3-cylinder-engine-80585_58508_BJkkV8znPBS3lDk0FatE4m.jpg"
                                                     alt="Proton X50 1.5L TGDi – Packaging Refinement and Power In A Small 3-Cylinder Engine">
                                                                                            </a>
                                            <div class="media__body">
                                                <h3 class="article__title  milli  push-quarter--bottom"><a
                                                        href="https://www.carlist.my/news/proton-x50-1-5l-tgdi-packaging-refinement-and-power-in-a-small-3-cylinder-engine-80585/80585/"
                                                        class="link  text--clamp">Proton X50 1.5L TGDi – Packaging Refinement and Power In A Small 3-Cylinder Engine</a></h3>
                                            </div>
                                        </article>
                                    </div>
                                                                                                                                <div class="grid__item  one-quarter  palm-one-whole">
                                        <article
                                            class="hero--news__pagination-item  media  relative  soft-half  push-half--ends  space--normal">
                                            <a href="https://www.carlist.my/news/icardata-perodua-proton-honda-toyota-which-brand-has-the-best-resale-value-in-malaysia-80534/80534/"
                                               class="media__img  push-half--right  one-third  relative">
                                                <img class="one-whole" src="https://img5.icarcdn.com/43508/main-s_icardata-perodua-proton-honda-toyota-which-brand-has-the-best-resale-value-in-malaysia-80534_43508_RJLsn1RylhmOaVGPBYEHcB.jpg"
                                                     alt="iCarData: Perodua, Proton, Honda, Toyota – Which Brand Has The Best Resale Value In Malaysia?">
                                                                                            </a>
                                            <div class="media__body">
                                                <h3 class="article__title  milli  push-quarter--bottom"><a
                                                        href="https://www.carlist.my/news/icardata-perodua-proton-honda-toyota-which-brand-has-the-best-resale-value-in-malaysia-80534/80534/"
                                                        class="link  text--clamp">iCarData: Perodua, Proton, Honda, Toyota – Which Brand Has The Best Resale Value In Malaysia?</a></h3>
                                            </div>
                                        </article>
                                    </div>
                                                                                    </div>
                    </div>
                                                </div>
        </div>
    </div>
</section>

    <div class="container  container--news  soft--ends">
        
<div class="text--center  no-print  soft--bottom  ad_unit--20  js-sticky-mobile-ads" data-mobile-offset="104">
    <div class="ad-container  zindex--one  transition--default">
        <!-- news_page_inread_teads -->
<div  id='div-gpt-ad-1487233339964-0' >
</div>
        <!-- news_page_leaderboard -->
<div  id='div-gpt-ad-1487233339964-2' >
</div>
            </div>
</div>

        
<nav class="news__navbar  fill--grey  text--center  relative  soft-half--ends  soft--sides  push--bottom">
    <ul class="news__menu  nav  inline--block  space--nowrap  valign--middle  flush--bottom">
                    <li class="soft-quarter--ends  soft--sides">
                <a href="https://www.carlist.my/news/auto-news/"
                   class="block  item--auto-news ">Auto News</a>
            </li>
                    <li class="soft-quarter--ends  soft--sides">
                <a href="https://www.carlist.my/news/insights/"
                   class="block  item--insights ">Insights</a>
            </li>
                    <li class="soft-quarter--ends  soft--sides">
                <a href="https://www.carlist.my/news/reviews/"
                   class="block  item--reviews ">Reviews</a>
            </li>
                    <li class="soft-quarter--ends  soft--sides">
                <a href="https://www.carlist.my/news/buying-guide/"
                   class="block  item--buying-guide ">Buying Guide</a>
            </li>
                    <li class="soft-quarter--ends  soft--sides">
                <a href="https://www.carlist.my/news/live-life-drive/"
                   class="block  item--live-life-drive ">Live Life Drive</a>
            </li>
                <li class="soft-quarter--ends  soft--sides">
            <a href="https://www.carlist.my/news/photos/"
               class="block  item--photos ">Photos</a>
        </li>
        <li class="soft-quarter--ends  soft--sides">
            <a href="https://www.carlist.my/news/videos/"
               class="block  item--videos ">Videos</a>
        </li>
                    <!-- Magnifier icon -->
            <li class="visuallyhidden--portable">
                <a href="#" class="icon  icon--magnifier  icon--dark  zindex--two  js-show-search-box"></a>
            </li>
                <!-- More button shows on portable -->
        <li class="js-more-btn  visuallyhidden  soft-quarter--ends  soft--left" data-width="81">
            <a href="#" class="relative  soft--right">More                <i class="icon  icon--down-open  absolute"></i>
            </a>
            <ul class="hidden-links  box  nav  text--left  absolute  hidden  zindex--one"></ul>
        </li>
    </ul>

    <div
    class="news--finder  input-search-suggestion  text--left  zindex--three  soft-half--ends  soft--sides  push--bottom  js-input-search-suggestion"
    data-on-active-toggle-element='{".js-input-search-suggestion__close_bar":"hidden"}'
    data-button-reset-all=".js-reset--all"
    data-button-reset=".js-reset--all"
>

    <form class="search-form  js-search-form--input-search-suggestion  full--height" action="/news/search/" method="GET">    <input type="hidden" name="_csrf"
           value="DisycNN5bxpa_9DyNbOgkRu4TU161tytDzoIrArZheVbfVRdvQEIRQrPj7h_xOrLad4mezmEm9RcCT7HOOHH1A=="/>
    <div class="visuallyhidden--desk">
        <div class="modal__head  hidden  flexbox  relative  js-input-search-suggestion__close_bar">
            <div class="flexbox__item  modal__title">Search</div>
            <div class="flexbox__item  modal__destroy  weight--light  b-close  js-reset--all">&times;</div>
        </div>
    </div>
    <div class="search-input  search-input--keyword  input-group  one-whole  cf relative  full--height">
        <span class="icon icon--magnifier  append--before"></span>
        <input class="input  search-keyword  portable-flush" autocomplete="off" name="keyword"
               placeholder="Search our news articles"/>
        <span class="js-reset  icon  icon--wrong-circle  append--after  visuallyhidden"></span>
        <!-- <div class="search--categories  push--left  push--right  soft-half--top  soft-half--left">
            Searching within
            <a href="#" class="active">All news</a>,
            <a href="#">Auto-news</a>,
            <a href="#">Reviews</a>,
            <a href="#">Insights</a>,
            <a href="#">Buying guide</a>,
            <a href="#">Video</a> or
            <a href="#">Photos</a>
        </div> -->
        <!-- <div class="input-suggestion  no--border  visuallyhidden  push--sides  push--bottom  soft--top"> -->
        <div class="input-suggestion  visuallyhidden  soft--left  full--height">
            
            <div class="text--muted  push-half--ends  push-half--left">
                Example: Honda Civic, Honda CRV Review            </div>

            <div class="input-suggestion__list  soft-half--top  soft--bottom"></div>
        </div>
    </div>
    <div class="cf"></div>
        </form>
</div>
<div class="search-form--backdrop  transition--default  visuallyhidden--portable  zindex--two  fixed"></div>

</nav>

        <div class="grid">
            <div class="grid__item  seven-tenths  lap-one-whole  palm-one-whole" itemscope="itemscope"
                 itemtype="http://schema.org/NewsArticle">
                <div class="news  push--right  portable-flush soft--top">
                    <article class="article  article--detail  cf">
                        <div class="article__content">

                            
<ol itemscope itemtype="http://schema.org/BreadcrumbList" class="breadcrumb  breadcrumb--site  nav  milli  flush--top  push--top  push--bottom  js-part-breadcrumb  visuallyhidden--portable">
                        <li class="" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <a itemprop="item" href="/">
                    <span itemprop="name">Home</span>
                    <meta itemprop="position" content="1" />
                </a>
            </li>
                                    <li class="" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <a itemprop="item" href="https://www.carlist.my/news/">
                    <span itemprop="name">News</span>
                    <meta itemprop="position" content="2" />
                </a>
            </li>
                                    <li class="" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <a itemprop="item" href="https://www.carlist.my/news/buying-guides/">
                    <span itemprop="name">Buying Guides</span>
                    <meta itemprop="position" content="3" />
                </a>
            </li>
                                    <li class="" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <a itemprop="item" href="https://www.carlist.my/news/how-ev-road-tax-in-malaysia-works-in-2021-a-peek-into-madness-84024/84024/">
                    <span itemprop="name">How EV Road Tax In Malaysia Works (In 2021) - A Peek Into Madness</span>
                    <meta itemprop="position" content="4" />
                </a>
            </li>
                </ol>

                            <article class="article__story  relative">

                                
<div class="article__content--header  op-header  push--bottom">
    <h1 class="article__title  push-quarter--bottom" itemprop="headline">How EV Road Tax In Malaysia Works (In 2021) - A Peek Into Madness</h1>
                <a href="https://www.carlist.my/news/buying-guides/"
           class="pill  pill--buying-guides  nano  soft-quarter--sides  push-quarter--bottom">Buying Guides</a>
        <div class="article__meta  text--muted  micro  text--uppercase  push-quarter--bottom">
                                    <a href="https://www.carlist.my/authors/841/jim-kem">
                    <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span
                            itemprop="name">Jim Kem </span></span>
                </a>
                        <span class="muted">&nbsp;|&nbsp;</span>
                <span itemprop="datePublished" content="2021-09-01\">September 01, 2021 08:57 AM</span>
        <meta itemprop="dateModified" content="2021-09-01\">
        <meta itemprop="mainEntityOfPage" content="https://www.carlist.my/news/how-ev-road-tax-in-malaysia-works-in-2021-a-peek-into-madness-84024/84024/">
        <div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
            <meta itemprop="name" content="Carlist.my">
            <div itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
                <meta itemprop="url" content="https://carlist.icarcdn.com/images/logo-w.png">
                <meta itemprop="width" content="100">
                <meta itemprop="height" content="35">
            </div>
        </div>
    </div>
    
<div class="news-tools  flexbox">
            <div class="flexbox__item  soft-quarter--ends">
            <div class="fb-like" data-href="https://www.carlist.my/news/how-ev-road-tax-in-malaysia-works-in-2021-a-peek-into-madness-84024/84024/" data-layout="button_count" data-action="like"
                 data-size="small" data-show-faces="true" data-share="true"></div>
        </div>
        <div class="flexbox__item  soft-quarter--ends  float--right">
        <div class="addthis  space--nowrap  addthis_native_toolbox js-addthis_native_toolbox"
     data-addthis-publication-id="ra-529df4ae7deb80c7" data-url="https://www.carlist.my/news/how-ev-road-tax-in-malaysia-works-in-2021-a-peek-into-madness-84024/84024/"></div>
    </div>
    </div>
</div>
                                <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
    <p><img src="//common.icarcdn.com/images/placeholder--news.png" data-src="https://img5.icarcdn.com/42048/prev-desktop_how-ev-road-tax-in-malaysia-works-in-2021-a-peek-into-madness-84024_000000042048_c7c34fd2_a220_433a_b540_60b380c96b1c.jpg"
            width="620" alt="How EV Road Tax In Malaysia Works (In 2021) - A Peek Into Madness"/></p>
    <meta itemprop="url" content="https://img5.icarcdn.com/42048/prev-desktop_how-ev-road-tax-in-malaysia-works-in-2021-a-peek-into-madness-84024_000000042048_c7c34fd2_a220_433a_b540_60b380c96b1c.jpg">
    <meta itemprop="width" content="620">
    <meta itemprop="height" content="438">
</div>
                                                                    <div class="article__story-more  soft--sides  push--sides  palm-hard  palm-flush">
                                        <p>How is EV road tax calculated in Malaysia? How much road tax do you pay for a Porsche Taycan, BMW iX in Malaysia?&nbsp;</p>

<hr />
<p>Gone are the days of calculating road tax based on pure displacement alone, at least in our country. The way JPJ currently determines how much an EV owner should pay to drive their zero-emissions runabout on our road network is much different and <a href="https://www.carlist.my/news/understanding-road-tax-in-malaysia-and-why-it-needs-to-change-81532/81532/">more confusing, even archaic and intentionally problematic.</a>.</p>

<p>Nevertheless, let&rsquo;s attempt to make some sense of the EV road tax structure in Malaysia as it stands in 2021. As the world moves to phase out internal combustion engines from the majority of urban roads, it&rsquo;s important for governments to establish a clearly defined and fair tax scheme that can pay for the upkeep of infrastructure while also incentivising the adoption of electric vehicles. That&#39;s pretty obvious.</p>

<p><img  alt="BMW i - Various" data-src="https://img.icarcdn.com/autospinn-my/body/000000165441_0d25499a_baf3_4a9d_9887_5ba15a77495c.jpeg" style="width: 1000px; height: 585px;" /></p>

<p>Aside from the pioneering Nissan Leaf, over the past year we have seen multiple high-profile EVs such as the <a href="https://www.carlist.my/news/porsche-taycan-launched-in-malaysia-from-rm725k-80431/80431/">Porsche Taycan</a> (from RM7,504 per year in road tax) and, most recently, the <a href="https://www.carlist.my/news/2021-bmw-ix-suv-launched-in-malaysia-4-variants-from-rm419k-83964/83964/">BMW iX</a> (from RM3,063 per year in road tax), make their local debuts. However, due to our country&rsquo;s road tax structure calculations being based on power output, buyers might have been <em>shocked</em> to find out <a href="https://www.carlist.my/news/porsche-taycan-road-tax-how-is-it-so-expensive-80478/80478/">how much they would need to fork out</a> each year to keep their new environmentally-conscious green vehicles on the road, especially if they aren&#39;t slow - introductory road tax discounts notwithstanding.</p>

<p>Besides the total rate being dependent on power output, which you can equate to the &lsquo;engine displacement&rsquo; used to determine road tax in internal combustion cars, the second thing to understand about&nbsp;EV road tax is how there are different base and progressive rates depending on the type of vehicle.</p>

<p><img  alt="Electricity - kWh Meter " data-src="https://img.icarcdn.com/autospinn-my/body/000000707415_7d55ccdb_d294_4fba_b21a_8baefb85f787.jpg" style="width: 1000px; height: 609px;" /></p>

<h2>Kilo-Whatt?</h2>

<p>The third pillar to grasp is the use of kilowatts (kW) as a unit of measure for power instead of the far more familiar horsepower (hp) or its German equivalent PS (Pferdest&auml;rke).</p>

<p>We understand using SI units to denote power is more uniform and more widely used in the science and engineering world, but it just seems like another factor of needless complexity since:</p>

<ul>
	<li>It&rsquo;s just a matter of simple calculation (1kW = 1.341hp), which most people will do.</li>
	<li>Even EV automakers like Tesla don&rsquo;t use kW to market their cars - Australia is the exception, they use kW for every car.</li>
</ul>

<p>Getting further into the weeds, vehicle body style has now become a factor in rate calculation as different rates are used exclusively for electric saloon cars, for some reason.</p>

<p>Pertaining to literally every other passenger car besides a typical 3-box saloon, which is also up to interpretation, JPJ has decided to place them in an &#39;other&#39; or <em>&#39;dan lain-lain&rsquo;</em> category for which a different base and progressive rate applies. Clearly, our easy comprehension wasn&rsquo;t a concern when this mess was devised.</p>

<p><img  alt="VR Math Equation" data-src="https://img.icarcdn.com/autospinn-my/body/000000127014_d60c090f_8bfd_498d_8664_6a8d2a8dbb9a.jpg" style="width: 999px; height: 551px;" /></p>

<h2>Add-Add-Add Maths</h2>

<p>To keep things a little more simplified at first, let&rsquo;s assume you are looking to buy a saloon car, an electric one, and privately registered. Four doors, up to five seats, a boot in the back, and a non-engine upfront. Since it has a category all to itself, this must be the format that most conforms to the government&rsquo;s definition of <em>a typical EV</em>.</p>

<p>Here, we come to the first fork in the road: a hard dividing line between cars <strong>under or over 80kW (107.3hp)</strong>. If your EV has an output below 80kW, you&rsquo;ll pay a fixed price:</p>

<ul>
	<li>50kW and under -&nbsp;<strong>RM20</strong></li>
	<li>50kW - 60kW - <strong>RM44</strong></li>
	<li>60kW - 70kW - <strong>RM56</strong></li>
	<li>70kW - 80kW - <strong>RM72</strong></li>
</ul>

<p><img  alt="Sedan Cars" data-src="https://img.icarcdn.com/autospinn-my/body/000000064245_20693d06_b757_4feb_a51c_5a6ee31ccb66.jpg" style="width: 1000px; height: 556px;" /></p>

<p>If your EV saloon&rsquo;s motors produces more than 80kW, which is quite likely, then things are more complicated. You&rsquo;ll be paying a base rate as well as a certain amount for every 0.05kW over the power bracket&rsquo;s starting value. Let&rsquo;s tabulate this:</p>

<p><em><strong>EV (saloon body style), rated power above 80kW</strong></em></p>

<table style="border-collapse:collapse; border:undefined">
	<tbody>
		<tr>
			<td style="width:152.0px; height:14.0px; background-color:#b0b3b2; border-style:solid; border-width:1.0px 1.0px 1.0px 1.0px; border-color:#000000 #000000 #000000 #000000; padding:4.0px 4.0px 4.0px 4.0px" valign="top">
			<p style="margin:0.0px 0.0px 0.0px 0.0px"><font style="font:10.0px 'Helvetica Neue'; font-variant-ligatures:common-ligatures; color:#000000"><font size="2"><font face="Helvetica Neue"><font color="#000000"><b>Power Bracket&nbsp;</b></font></font></font></font></p>
			</td>
			<td style="width:85.0px; height:14.0px; background-color:#b0b3b2; border-style:solid; border-width:1.0px 1.0px 1.0px 1.0px; border-color:#000000 #000000 #000000 #000000; padding:4.0px 4.0px 4.0px 4.0px" valign="top">
			<p style="margin:0.0px 0.0px 0.0px 0.0px"><font style="font:10.0px 'Helvetica Neue'; font-variant-ligatures:common-ligatures; color:#000000"><font size="2"><font face="Helvetica Neue"><font color="#000000"><b>Base Rate</b></font></font></font></font></p>
			</td>
			<td style="width:156.0px; height:14.0px; background-color:#b0b3b2; border-style:solid; border-width:1.0px 1.0px 1.0px 1.0px; border-color:#000000 #000000 #000000 #000000; padding:4.0px 4.0px 4.0px 4.0px" valign="top">
			<p style="margin:0.0px 0.0px 0.0px 0.0px"><font style="font:10.0px 'Helvetica Neue'; font-variant-ligatures:common-ligatures; color:#000000"><font size="2"><font face="Helvetica Neue"><font color="#000000"><b>Progressive Rate (per 0.05kW)&nbsp;</b></font></font></font></font></p>
			</td>
		</tr>
		<tr>
			<td style="width:152.0px; height:13.0px; background-color:#d4d4d4; border-style:solid; border-width:1.0px 1.0px 1.0px 1.0px; border-color:#000000 #000000 #000000 #000000; padding:4.0px 4.0px 4.0px 4.0px" valign="top">
			<p style="margin:0.0px 0.0px 0.0px 0.0px"><font style="font:10.0px 'Helvetica Neue'; font-variant-ligatures:common-ligatures; color:#000000"><font size="2"><font face="Helvetica Neue"><font color="#000000"><b>80kW - 90kW&nbsp;</b></font></font></font></font></p>
			</td>
			<td style="width:85.0px; height:13.0px; border-style:solid; border-width:1.0px 1.0px 1.0px 1.0px; border-color:#000000 #000000 #000000 #000000; padding:4.0px 4.0px 4.0px 4.0px" valign="top">
			<p style="margin:0.0px 0.0px 0.0px 0.0px"><font style="font:10.0px 'Helvetica Neue'; font-variant-ligatures:common-ligatures; color:#000000"><font size="2"><font face="Helvetica Neue"><font color="#000000">RM&nbsp;160</font></font></font></font></p>
			</td>
			<td style="width:156.0px; height:13.0px; border-style:solid; border-width:1.0px 1.0px 1.0px 1.0px; border-color:#000000 #000000 #000000 #000000; padding:4.0px 4.0px 4.0px 4.0px" valign="top">
			<p style="margin:0.0px 0.0px 0.0px 0.0px"><font style="font:10.0px 'Helvetica Neue'; font-variant-ligatures:common-ligatures; color:#000000"><font size="2"><font face="Helvetica Neue"><font color="#000000">RM&nbsp;0.32</font></font></font></font></p>
			</td>
		</tr>
		<tr>
			<td style="width:152.0px; height:14.0px; background-color:#d4d4d4; border-style:solid; border-width:1.0px 1.0px 1.0px 1.0px; border-color:#000000 #000000 #000000 #000000; padding:4.0px 4.0px 4.0px 4.0px" valign="top">
			<p style="margin:0.0px 0.0px 0.0px 0.0px"><font style="font:10.0px 'Helvetica Neue'; font-variant-ligatures:common-ligatures; color:#000000"><font size="2"><font face="Helvetica Neue"><font color="#000000"><b>90kW - 100kW</b></font></font></font></font></p>
			</td>
			<td style="width:85.0px; height:14.0px; background-color:#f2f2f2; border-style:solid; border-width:1.0px 1.0px 1.0px 1.0px; border-color:#000000 #000000 #000000 #000000; padding:4.0px 4.0px 4.0px 4.0px" valign="top">
			<p style="margin:0.0px 0.0px 0.0px 0.0px"><font style="font:10.0px 'Helvetica Neue'; font-variant-ligatures:common-ligatures; color:#000000"><font size="2"><font face="Helvetica Neue"><font color="#000000">RM&nbsp;224</font></font></font></font></p>
			</td>
			<td style="width:156.0px; height:14.0px; background-color:#f2f2f2; border-style:solid; border-width:1.0px 1.0px 1.0px 1.0px; border-color:#000000 #000000 #000000 #000000; padding:4.0px 4.0px 4.0px 4.0px" valign="top">
			<p style="margin:0.0px 0.0px 0.0px 0.0px"><font style="font:10.0px 'Helvetica Neue'; font-variant-ligatures:common-ligatures; color:#000000"><font size="2"><font face="Helvetica Neue"><font color="#000000">RM&nbsp;0.25</font></font></font></font></p>
			</td>
		</tr>
		<tr>
			<td style="width:152.0px; height:14.0px; background-color:#d4d4d4; border-style:solid; border-width:1.0px 1.0px 1.0px 1.0px; border-color:#000000 #000000 #000000 #000000; padding:4.0px 4.0px 4.0px 4.0px" valign="top">
			<p style="margin:0.0px 0.0px 0.0px 0.0px"><font style="font:10.0px 'Helvetica Neue'; font-variant-ligatures:common-ligatures; color:#000000"><font size="2"><font face="Helvetica Neue"><font color="#000000"><b>100kW - 125kW</b></font></font></font></font></p>
			</td>
			<td style="width:85.0px; height:14.0px; border-style:solid; border-width:1.0px 1.0px 1.0px 1.0px; border-color:#000000 #000000 #000000 #000000; padding:4.0px 4.0px 4.0px 4.0px" valign="top">
			<p style="margin:0.0px 0.0px 0.0px 0.0px"><font style="font:10.0px 'Helvetica Neue'; font-variant-ligatures:common-ligatures; color:#000000"><font size="2"><font face="Helvetica Neue"><font color="#000000">RM&nbsp;274</font></font></font></font></p>
			</td>
			<td style="width:156.0px; height:14.0px; border-style:solid; border-width:1.0px 1.0px 1.0px 1.0px; border-color:#000000 #000000 #000000 #000000; padding:4.0px 4.0px 4.0px 4.0px" valign="top">
			<p style="margin:0.0px 0.0px 0.0px 0.0px"><font style="font:10.0px 'Helvetica Neue'; font-variant-ligatures:common-ligatures; color:#000000"><font size="2"><font face="Helvetica Neue"><font color="#000000">RM&nbsp;0.50</font></font></font></font></p>
			</td>
		</tr>
		<tr>
			<td style="width:152.0px; height:14.0px; background-color:#d4d4d4; border-style:solid; border-width:1.0px 1.0px 1.0px 1.0px; border-color:#000000 #000000 #000000 #000000; padding:4.0px 4.0px 4.0px 4.0px" valign="top">
			<p style="margin:0.0px 0.0px 0.0px 0.0px"><font style="font:10.0px 'Helvetica Neue'; font-variant-ligatures:common-ligatures; color:#000000"><font size="2"><font face="Helvetica Neue"><font color="#000000"><b>125kW - 150kW</b></font></font></font></font></p>
			</td>
			<td style="width:85.0px; height:14.0px; background-color:#f2f2f2; border-style:solid; border-width:1.0px 1.0px 1.0px 1.0px; border-color:#000000 #000000 #000000 #000000; padding:4.0px 4.0px 4.0px 4.0px" valign="top">
			<p style="margin:0.0px 0.0px 0.0px 0.0px"><font style="font:10.0px 'Helvetica Neue'; font-variant-ligatures:common-ligatures; color:#000000"><font size="2"><font face="Helvetica Neue"><font color="#000000">RM&nbsp;524</font></font></font></font></p>
			</td>
			<td style="width:156.0px; height:14.0px; background-color:#f2f2f2; border-style:solid; border-width:1.0px 1.0px 1.0px 1.0px; border-color:#000000 #000000 #000000 #000000; padding:4.0px 4.0px 4.0px 4.0px" valign="top">
			<p style="margin:0.0px 0.0px 0.0px 0.0px"><font style="font:10.0px 'Helvetica Neue'; font-variant-ligatures:common-ligatures; color:#000000"><font size="2"><font face="Helvetica Neue"><font color="#000000">RM&nbsp;1.00</font></font></font></font></p>
			</td>
		</tr>
		<tr>
			<td style="width:152.0px; height:13.0px; background-color:#d4d4d4; border-style:solid; border-width:1.0px 1.0px 1.0px 1.0px; border-color:#000000 #000000 #000000 #000000; padding:4.0px 4.0px 4.0px 4.0px" valign="top">
			<p style="margin:0.0px 0.0px 0.0px 0.0px"><font style="font:10.0px 'Helvetica Neue'; font-variant-ligatures:common-ligatures; color:#000000"><font size="2"><font face="Helvetica Neue"><font color="#000000"><b>150kW and above</b></font></font></font></font></p>
			</td>
			<td style="width:85.0px; height:13.0px; border-style:solid; border-width:1.0px 1.0px 1.0px 1.0px; border-color:#000000 #000000 #000000 #000000; padding:4.0px 4.0px 4.0px 4.0px" valign="top">
			<p style="margin:0.0px 0.0px 0.0px 0.0px"><font style="font:10.0px 'Helvetica Neue'; font-variant-ligatures:common-ligatures; color:#000000"><font size="2"><font face="Helvetica Neue"><font color="#000000">RM&nbsp;1,024</font></font></font></font></p>
			</td>
			<td style="width:156.0px; height:13.0px; border-style:solid; border-width:1.0px 1.0px 1.0px 1.0px; border-color:#000000 #000000 #000000 #000000; padding:4.0px 4.0px 4.0px 4.0px" valign="top">
			<p style="margin:0.0px 0.0px 0.0px 0.0px"><font style="font:10.0px 'Helvetica Neue'; font-variant-ligatures:common-ligatures; color:#000000"><font size="2"><font face="Helvetica Neue"><font color="#000000">RM&nbsp;1.35</font></font></font></font></p>
			</td>
		</tr>
	</tbody>
</table>

<p>For example, with the above values in mind, if your <strong>EV saloon has an rated output of 105kW (141hp)</strong>, you be paying a base rate of RM274 annually since it falls into the 100-125kW bracket. With the RM0.50 per 0.05kW (or RM10 per additional kW over 100kW) progressive charges coming to RM50, it takes the <strong>total payable annual road tax to RM324</strong>.</p>

<p><img  alt="2021 Porsche Taycan Cross Turismo" data-src="https://img.icarcdn.com/autospinn-my/body/000000223829_20695673_8caf_43fc_a716_08a7336e8a7e.jpeg" style="width: 1000px; height: 608px;" /></p>

<h2>Lain-Lain</h2>

<p>For EVs that don&rsquo;t fit the mould of saloon car, which we assume would include everything from hatchbacks, pick-ups, liftbacks, wagons, coupes, convertibles, <a href="https://www.carlist.my/news/waking-up-from-the-suv-pocalypse-76657/76657/">crossovers, and SUVs</a>, there&rsquo;s a different set of fixed and progressive rates - <em>you know, just to screw with you</em>.....</p>

<p>50kW and under -&nbsp;<strong>RM20</strong><br />
50kW - 60kW - <strong>RM42.50</strong><br />
60kW - 70kW - <strong>RM50</strong><br />
70kW - 80kW - <strong>RM60</strong></p>

<p><em>Renault Twizy and Zoe owners rejoice! </em></p>

<p>Here, at least they&#39;ve kept the framework, opting to set the dividing line at 80kW with those below only being burdened with a fixed annual rate while those above it requiring to pay an additional progressive rate over a base rate.</p>

<p><em><strong>EV (non-saloon body style), rated power above 80kW</strong></em></p>

<table style="border-collapse:collapse; border:undefined">
	<tbody>
		<tr>
			<td style="width:152.0px; height:14.0px; background-color:#b0b3b2; border-style:solid; border-width:1.0px 1.0px 1.0px 1.0px; border-color:#000000 #000000 #000000 #000000; padding:4.0px 4.0px 4.0px 4.0px" valign="top">
			<p style="margin:0.0px 0.0px 0.0px 0.0px"><font style="font:10.0px 'Helvetica Neue'; font-variant-ligatures:common-ligatures; color:#000000"><font size="2"><font face="Helvetica Neue"><font color="#000000"><b>Power Bracket&nbsp;</b></font></font></font></font></p>
			</td>
			<td style="width:85.0px; height:14.0px; background-color:#b0b3b2; border-style:solid; border-width:1.0px 1.0px 1.0px 1.0px; border-color:#000000 #000000 #000000 #000000; padding:4.0px 4.0px 4.0px 4.0px" valign="top">
			<p style="margin:0.0px 0.0px 0.0px 0.0px"><font style="font:10.0px 'Helvetica Neue'; font-variant-ligatures:common-ligatures; color:#000000"><font size="2"><font face="Helvetica Neue"><font color="#000000"><b>Base Rate</b></font></font></font></font></p>
			</td>
			<td style="width:156.0px; height:14.0px; background-color:#b0b3b2; border-style:solid; border-width:1.0px 1.0px 1.0px 1.0px; border-color:#000000 #000000 #000000 #000000; padding:4.0px 4.0px 4.0px 4.0px" valign="top">
			<p style="margin:0.0px 0.0px 0.0px 0.0px"><font style="font:10.0px 'Helvetica Neue'; font-variant-ligatures:common-ligatures; color:#000000"><font size="2"><font face="Helvetica Neue"><font color="#000000"><b>Progressive Rate (per 0.05kW)&nbsp;</b></font></font></font></font></p>
			</td>
		</tr>
		<tr>
			<td style="width:152.0px; height:13.0px; background-color:#d4d4d4; border-style:solid; border-width:1.0px 1.0px 1.0px 1.0px; border-color:#000000 #000000 #000000 #000000; padding:4.0px 4.0px 4.0px 4.0px" valign="top">
			<p style="margin:0.0px 0.0px 0.0px 0.0px"><font style="font:10.0px 'Helvetica Neue'; font-variant-ligatures:common-ligatures; color:#000000"><font size="2"><font face="Helvetica Neue"><font color="#000000"><b>80kW - 90kW&nbsp;</b></font></font></font></font></p>
			</td>
			<td style="width:85.0px; height:13.0px; border-style:solid; border-width:1.0px 1.0px 1.0px 1.0px; border-color:#000000 #000000 #000000 #000000; padding:4.0px 4.0px 4.0px 4.0px" valign="top">
			<p style="margin:0.0px 0.0px 0.0px 0.0px"><font style="font:10.0px 'Helvetica Neue'; font-variant-ligatures:common-ligatures; color:#000000"><font size="2"><font face="Helvetica Neue"><font color="#000000">RM&nbsp;165</font></font></font></font></p>
			</td>
			<td style="width:156.0px; height:13.0px; border-style:solid; border-width:1.0px 1.0px 1.0px 1.0px; border-color:#000000 #000000 #000000 #000000; padding:4.0px 4.0px 4.0px 4.0px" valign="top">
			<p style="margin:0.0px 0.0px 0.0px 0.0px"><font style="font:10.0px 'Helvetica Neue'; font-variant-ligatures:common-ligatures; color:#000000"><font size="2"><font face="Helvetica Neue"><font color="#000000">RM&nbsp;0.17</font></font></font></font></p>
			</td>
		</tr>
		<tr>
			<td style="width:152.0px; height:14.0px; background-color:#d4d4d4; border-style:solid; border-width:1.0px 1.0px 1.0px 1.0px; border-color:#000000 #000000 #000000 #000000; padding:4.0px 4.0px 4.0px 4.0px" valign="top">
			<p style="margin:0.0px 0.0px 0.0px 0.0px"><font style="font:10.0px 'Helvetica Neue'; font-variant-ligatures:common-ligatures; color:#000000"><font size="2"><font face="Helvetica Neue"><font color="#000000"><b>90kW - 100kW</b></font></font></font></font></p>
			</td>
			<td style="width:85.0px; height:14.0px; background-color:#f2f2f2; border-style:solid; border-width:1.0px 1.0px 1.0px 1.0px; border-color:#000000 #000000 #000000 #000000; padding:4.0px 4.0px 4.0px 4.0px" valign="top">
			<p style="margin:0.0px 0.0px 0.0px 0.0px"><font style="font:10.0px 'Helvetica Neue'; font-variant-ligatures:common-ligatures; color:#000000"><font size="2"><font face="Helvetica Neue"><font color="#000000">RM&nbsp;199</font></font></font></font></p>
			</td>
			<td style="width:156.0px; height:14.0px; background-color:#f2f2f2; border-style:solid; border-width:1.0px 1.0px 1.0px 1.0px; border-color:#000000 #000000 #000000 #000000; padding:4.0px 4.0px 4.0px 4.0px" valign="top">
			<p style="margin:0.0px 0.0px 0.0px 0.0px"><font style="font:10.0px 'Helvetica Neue'; font-variant-ligatures:common-ligatures; color:#000000"><font size="2"><font face="Helvetica Neue"><font color="#000000">RM&nbsp;0.22</font></font></font></font></p>
			</td>
		</tr>
		<tr>
			<td style="width:152.0px; height:14.0px; background-color:#d4d4d4; border-style:solid; border-width:1.0px 1.0px 1.0px 1.0px; border-color:#000000 #000000 #000000 #000000; padding:4.0px 4.0px 4.0px 4.0px" valign="top">
			<p style="margin:0.0px 0.0px 0.0px 0.0px"><font style="font:10.0px 'Helvetica Neue'; font-variant-ligatures:common-ligatures; color:#000000"><font size="2"><font face="Helvetica Neue"><font color="#000000"><b>100kW - 125kW</b></font></font></font></font></p>
			</td>
			<td style="width:85.0px; height:14.0px; border-style:solid; border-width:1.0px 1.0px 1.0px 1.0px; border-color:#000000 #000000 #000000 #000000; padding:4.0px 4.0px 4.0px 4.0px" valign="top">
			<p style="margin:0.0px 0.0px 0.0px 0.0px"><font style="font:10.0px 'Helvetica Neue'; font-variant-ligatures:common-ligatures; color:#000000"><font size="2"><font face="Helvetica Neue"><font color="#000000">RM&nbsp;243</font></font></font></font></p>
			</td>
			<td style="width:156.0px; height:14.0px; border-style:solid; border-width:1.0px 1.0px 1.0px 1.0px; border-color:#000000 #000000 #000000 #000000; padding:4.0px 4.0px 4.0px 4.0px" valign="top">
			<p style="margin:0.0px 0.0px 0.0px 0.0px"><font style="font:10.0px 'Helvetica Neue'; font-variant-ligatures:common-ligatures; color:#000000"><font size="2"><font face="Helvetica Neue"><font color="#000000">RM&nbsp;0.44</font></font></font></font></p>
			</td>
		</tr>
		<tr>
			<td style="width:152.0px; height:14.0px; background-color:#d4d4d4; border-style:solid; border-width:1.0px 1.0px 1.0px 1.0px; border-color:#000000 #000000 #000000 #000000; padding:4.0px 4.0px 4.0px 4.0px" valign="top">
			<p style="margin:0.0px 0.0px 0.0px 0.0px"><font style="font:10.0px 'Helvetica Neue'; font-variant-ligatures:common-ligatures; color:#000000"><font size="2"><font face="Helvetica Neue"><font color="#000000"><b>125kW - 150kW</b></font></font></font></font></p>
			</td>
			<td style="width:85.0px; height:14.0px; background-color:#f2f2f2; border-style:solid; border-width:1.0px 1.0px 1.0px 1.0px; border-color:#000000 #000000 #000000 #000000; padding:4.0px 4.0px 4.0px 4.0px" valign="top">
			<p style="margin:0.0px 0.0px 0.0px 0.0px"><font style="font:10.0px 'Helvetica Neue'; font-variant-ligatures:common-ligatures; color:#000000"><font size="2"><font face="Helvetica Neue"><font color="#000000">RM&nbsp;463</font></font></font></font></p>
			</td>
			<td style="width:156.0px; height:14.0px; background-color:#f2f2f2; border-style:solid; border-width:1.0px 1.0px 1.0px 1.0px; border-color:#000000 #000000 #000000 #000000; padding:4.0px 4.0px 4.0px 4.0px" valign="top">
			<p style="margin:0.0px 0.0px 0.0px 0.0px"><font style="font:10.0px 'Helvetica Neue'; font-variant-ligatures:common-ligatures; color:#000000"><font size="2"><font face="Helvetica Neue"><font color="#000000">RM&nbsp;0.88</font></font></font></font></p>
			</td>
		</tr>
		<tr>
			<td style="width:152.0px; height:13.0px; background-color:#d4d4d4; border-style:solid; border-width:1.0px 1.0px 1.0px 1.0px; border-color:#000000 #000000 #000000 #000000; padding:4.0px 4.0px 4.0px 4.0px" valign="top">
			<p style="margin:0.0px 0.0px 0.0px 0.0px"><font style="font:10.0px 'Helvetica Neue'; font-variant-ligatures:common-ligatures; color:#000000"><font size="2"><font face="Helvetica Neue"><font color="#000000"><b>150kW and above</b></font></font></font></font></p>
			</td>
			<td style="width:85.0px; height:13.0px; border-style:solid; border-width:1.0px 1.0px 1.0px 1.0px; border-color:#000000 #000000 #000000 #000000; padding:4.0px 4.0px 4.0px 4.0px" valign="top">
			<p style="margin:0.0px 0.0px 0.0px 0.0px"><font style="font:10.0px 'Helvetica Neue'; font-variant-ligatures:common-ligatures; color:#000000"><font size="2"><font face="Helvetica Neue"><font color="#000000">RM&nbsp;903</font></font></font></font></p>
			</td>
			<td style="width:156.0px; height:13.0px; border-style:solid; border-width:1.0px 1.0px 1.0px 1.0px; border-color:#000000 #000000 #000000 #000000; padding:4.0px 4.0px 4.0px 4.0px" valign="top">
			<p style="margin:0.0px 0.0px 0.0px 0.0px"><font style="font:10.0px 'Helvetica Neue'; font-variant-ligatures:common-ligatures; color:#000000"><font size="2"><font face="Helvetica Neue"><font color="#000000">RM&nbsp;1.20</font></font></font></font></p>
			</td>
		</tr>
	</tbody>
</table>

<h2><img  alt="Pick-up Truck" data-src="https://img.icarcdn.com/autospinn-my/body/000000398708_37b4a6c3_e58e_4b45_b650_d323dc16c437.jpg" style="width: 1000px; height: 641px;" /></h2>

<h2>Intentionally Problematic?</h2>

<p>First of all, it&rsquo;s clear to see that electric saloons are being singled out and taxed significantly higher than literally every other body style, especially if power output exceeds 80kW - which it will. Perhaps this focus on saloon cars stems from the desire to exploit the premium EV market made up of cars like the <a href="https://www.carlist.my/news/tesla-s-facelifted-model-s-model-x-get-crazy-1000-hp-built-in-gaming-pc-sure-whatever-81773/81773/">Tesla Model S</a> and competitors like the Porsche Taycan and <a href="https://www.carlist.my/news/audi-e-tron-gt-s-european-invasion-has-begun-82788/82788/">Audi e-tron GT</a>.</p>

<p>Secondly, it&rsquo;s not hard to see the&nbsp;immediate flaw in taxing EVs this way - based on their power output - as it not only disincentivises buyers outright by oftentimes resulting in high profile EVs costing more in road tax than their ICE-powered counterparts, but punishes the fact that electric motor output is generally higher than petrol and diesel cars to maintain a practical power-to-weight ratio.</p>

<p>Even <a href="https://www.carlist.my/news/nissan-leaf-beats-fire-wind-water-in-beach-drag-race-impressed-yet-79314/79314/">the humble Nissan Leaf</a> produces 110kW (148hp) from a single e-motor driving its front wheels. Given it&rsquo;s a hatchback, the Leaf&#39;s base road tax would cost <strong>RM243 per year plus another RM88</strong> in progressive charges, bringing its <strong>total to RM331</strong>.</p>

<p><img  alt="2019 Nissan Leaf" data-src="https://img.icarcdn.com/autospinn-my/body/000000689727_6ad86f52_6903_4532_816c_9824f8263b94.jpeg" style="width: 1000px; height: 622px;" /></p>

<p>Finding an EV that is large and practical enough to be a main vehicle but has a low enough power output to avoid progressive road tax charges will impossible.</p>

<p>The seemingly arbitrary rate values and road tax structure for EVs are clearly borne of either ignorance or short-term greed but underscores a reluctance to <a href="https://www.carlist.my/news/in-china-you-can-buy-an-ev-at-your-nearest-mall-83280/83280/">encourage the adoption</a> of post-combustion drivetrains. Rather than encouraging buyers, it chooses to be prohibitive.</p>

<p>The overwhelming majority EVs today, even if the full complement of globally available models were somehow also available in Malaysia right now, will not escape these ridiculous progressive charges.</p>

<p>As is the trend with all vehicles, every subsequent model will also likely be more powerful than the one that came before, making Malaysia&rsquo;s EV road tax policy even more untenable with each model year update. If left unchanged, annual road tax renewal costs will increase exponentially. This is&nbsp;a problem.</p>
                                    </div>
                                
                                
                                <!-- liberty_ads -->
<div class='text--center' id='div-gpt-ad-1488859113082-0' >
</div>

                                
    <div class="grid  soft--ends  palm-hard">
        <div
            class="grid__item  weight--bold  one-sixth  palm-one-whole  push-half--bottom">Related Tags</div>
        <div class="grid__item  five-sixths  palm-one-whole  related-tag  palm-flush">
                            <a href="https://www.carlist.my/news/ev--454823/"
                   class="pill  nano  soft-quarter--sides  float--left  push-quarter--bottom  push-quarter--right">
                    EV                </a>
                            <a href="https://www.carlist.my/news/road-tax--472465/"
                   class="pill  nano  soft-quarter--sides  float--left  push-quarter--bottom  push-quarter--right">
                    Road Tax                </a>
                            <a href="https://www.carlist.my/news/malaysia--462948/"
                   class="pill  nano  soft-quarter--sides  float--left  push-quarter--bottom  push-quarter--right">
                    Malaysia                </a>
                            <a href="https://www.carlist.my/news/kilowatt--520035/"
                   class="pill  nano  soft-quarter--sides  float--left  push-quarter--bottom  push-quarter--right">
                    Kilowatt                </a>
                            <a href="https://www.carlist.my/news/nissan-leaf--467593/"
                   class="pill  nano  soft-quarter--sides  float--left  push-quarter--bottom  push-quarter--right">
                    Nissan LEAF                </a>
                            <a href="https://www.carlist.my/news/porsche-taycan--470560/"
                   class="pill  nano  soft-quarter--sides  float--left  push-quarter--bottom  push-quarter--right">
                    Porsche Taycan                </a>
                            <a href="https://www.carlist.my/news/bmw-ix--516480/"
                   class="pill  nano  soft-quarter--sides  float--left  push-quarter--bottom  push-quarter--right">
                    BMW iX                </a>
                            <a href="https://www.carlist.my/news/tesla-model-s--475900/"
                   class="pill  nano  soft-quarter--sides  float--left  push-quarter--bottom  push-quarter--right">
                    tesla model s                </a>
                            <a href="https://www.carlist.my/news/audi-e-tron-gt--448594/"
                   class="pill  nano  soft-quarter--sides  float--left  push-quarter--bottom  push-quarter--right">
                    audi e-tron gt                </a>
                    </div>
    </div>

                            </article>

                            <hr class="rule  rule--light">

                            
<div class="news-tools  flexbox">
            <div class="flexbox__item  soft-quarter--ends">
            <div class="fb-like" data-href="https://www.carlist.my/news/how-ev-road-tax-in-malaysia-works-in-2021-a-peek-into-madness-84024/84024/" data-layout="button_count" data-action="like"
                 data-size="small" data-show-faces="true" data-share="true"></div>
        </div>
        <div class="flexbox__item  soft-quarter--ends  float--right">
        <div class="addthis  space--nowrap  addthis_native_toolbox js-addthis_native_toolbox"
     data-addthis-publication-id="ra-529df4ae7deb80c7" data-url="https://www.carlist.my/news/how-ev-road-tax-in-malaysia-works-in-2021-a-peek-into-madness-84024/84024/"></div>
    </div>
            <div class="flexbox__item  soft-quarter--ends  flexbox__tight  text--uppercase">
            <a href=""
               class="news-tools__print  inline--block  valign--middle  no--wrap  milli  js-print-page  push-half--left  palm-flush">
                <i class="icon  icon--print  icon--secondary  push-quarter--right  valign--bottom"></i><span>Print</span>
            </a>
        </div>
    </div>

                            <hr class="rule  rule--light">

                            
    <div class="author  media  media--bleeding  soft--ends  flush">
        <a href="https://www.carlist.my/authors/841/jim-kem"
           class="media__img  media__img--framed  push-half--right  one-eighth  palm-one-quarter">
            <div class="author__thumb  relative">
                <img class="absolute  top--left  bottom--right  full"
                     src="//common.icarcdn.com/images/placeholder--user.png"
                     data-src="https://img.icarcdn.com/my/profile_pic/image/50cae5814e60-7c49-117e-d6eb-532a4211_BmdXghg1BrfgmjRkL8AgtI.jpg" alt="Jim Kem ">
            </div>
        </a>
        <div class="media__body">
            <h3 class="author__name  epsilon  push-half--bottom"><a
                    href="https://www.carlist.my/authors/841/jim-kem">Jim Kem </a></h3>
            <span class="author__role  text--muted  text--uppercase  milli">Content Producer</span>
                            <p class="author__desc  flush">There's just something about cars. It's a conveyance, it's a liability, it's a tool; but it can also be a source of joy, pride, inspiration and passion. It's much like clothes versus fashion. And like the latter, the pursuit of perfection never ends.</p>
                    </div>
    </div>

                                <hr class="rule">

<div class="article__featured  js-part-news">
    <h2 class="headline  delta">Related News</h2>

    <div class="grid">

                    <div class="grid__item  one-quarter  palm-one-whole">
                
    <article class="article  article--listing  media  push--bottom">
        <a href="https://www.carlist.my/news/understanding-road-tax-in-malaysia-and-why-it-needs-to-change-81532/81532/"
           class="media__img  media__img--framed  push-half--bottom  push-half--right one-whole">
            <img class="one-whole" src="//common.icarcdn.com/images/placeholder--news.png" alt="Stuck In The Past: Why Road Tax In Malaysia NEEDS To Change" data-src="https://img3.icarcdn.com/23518/main-s_understanding-road-tax-in-malaysia-and-why-it-needs-to-change-81532_000000023518_a4d442be_a287_41c1_a6cd_9c19c6f07ace.jpg" data-amp-width="283" data-amp-height="200">        </a>
        <div class="media__body">
            <h3 class="article__title  zeta  push-quarter--bottom">
                <a href="https://www.carlist.my/news/understanding-road-tax-in-malaysia-and-why-it-needs-to-change-81532/81532/" class="text--clamp">Stuck In The Past: Why Road Tax In Malaysia NEEDS To Change</a>
            </h3>

                <a href="https://www.carlist.my/news/insights/"
       class="pill  pill--insights  nano  soft-quarter--sides  push-quarter--bottom">Insights</a>

            <div class="article__meta  text--muted  micro  text--truncate  text--uppercase">
                <span>
                                    <a href="https://www.carlist.my/authors/841/jim-kem">Jim Kem </a>
                                </span>
                <span class="muted">&nbsp;|&nbsp;</span>
                <span>January 08, 2021</span>
            </div>

                            <div class="text--clamp  push-quarter--top  float--left  portable-one-whole  visuallyhidden">
                    There’s plenty to say on the state of road tax in Malaysia, but as far as one-word summaries go, we can all roughly agree that words such as ...                </div>
                    </div>
    </article>
            </div>
                    <div class="grid__item  one-quarter  palm-one-whole">
                
    <article class="article  article--listing  media  push--bottom">
        <a href="https://www.carlist.my/news/porsche-taycan-road-tax-how-is-it-so-expensive-80478/80478/"
           class="media__img  media__img--framed  push-half--bottom  push-half--right one-whole">
            <img class="one-whole" src="//common.icarcdn.com/images/placeholder--news.png" alt="Porsche Taycan Road Tax – How Is It So Expensive?" data-src="https://img4.icarcdn.com/87408/main-s_porsche-taycan-road-tax-how-is-it-so-expensive-80478_87408_NCk4q56OVeKGXkp4hbv6Fk.jpeg" data-amp-width="283" data-amp-height="200">        </a>
        <div class="media__body">
            <h3 class="article__title  zeta  push-quarter--bottom">
                <a href="https://www.carlist.my/news/porsche-taycan-road-tax-how-is-it-so-expensive-80478/80478/" class="text--clamp">Porsche Taycan Road Tax – How Is It So Expensive?</a>
            </h3>

                <a href="https://www.carlist.my/news/insights/"
       class="pill  pill--insights  nano  soft-quarter--sides  push-quarter--bottom">Insights</a>

            <div class="article__meta  text--muted  micro  text--truncate  text--uppercase">
                <span>
                                    <a href="https://www.carlist.my/authors/833/aswan">Aswan </a>
                                </span>
                <span class="muted">&nbsp;|&nbsp;</span>
                <span>September 22, 2020</span>
            </div>

                            <div class="text--clamp  push-quarter--top  float--left  portable-one-whole  visuallyhidden">
                    With the launch of the Porsche Taycan, we got an insight into how electric car road tax is calculated… but how is it so expensive?The Malaysian ...                </div>
                    </div>
    </article>
            </div>
                    <div class="grid__item  one-quarter  palm-one-whole">
                
    <article class="article  article--listing  media  push--bottom">
        <a href="https://www.carlist.my/news/my-stupidly-obvious-plan-for-a-new-road-tax-system-is-stupidly-obvious-81667/81667/"
           class="media__img  media__img--framed  push-half--bottom  push-half--right one-whole">
            <img class="one-whole" src="//common.icarcdn.com/images/placeholder--news.png" alt="My Stupidly Obvious Road Tax Reform Plan Is Stupidly Obvious" data-src="https://img3.icarcdn.com/76618/main-s_my-stupidly-obvious-plan-for-a-new-road-tax-system-is-stupidly-obvious-81667_000000076618_4ce8df1e_7b82_45c3_8311_d3f35893f123.jpg" data-amp-width="283" data-amp-height="200">        </a>
        <div class="media__body">
            <h3 class="article__title  zeta  push-quarter--bottom">
                <a href="https://www.carlist.my/news/my-stupidly-obvious-plan-for-a-new-road-tax-system-is-stupidly-obvious-81667/81667/" class="text--clamp">My Stupidly Obvious Road Tax Reform Plan Is Stupidly Obvious</a>
            </h3>

                <a href="https://www.carlist.my/news/insights/"
       class="pill  pill--insights  nano  soft-quarter--sides  push-quarter--bottom">Insights</a>

            <div class="article__meta  text--muted  micro  text--truncate  text--uppercase">
                <span>
                                    <a href="https://www.carlist.my/authors/841/jim-kem">Jim Kem </a>
                                </span>
                <span class="muted">&nbsp;|&nbsp;</span>
                <span>January 21, 2021</span>
            </div>

                            <div class="text--clamp  push-quarter--top  float--left  portable-one-whole  visuallyhidden">
                    Previously, and bluntly, I tried to explain why I thought the road tax sytem in Malaysia is embarassingly out of date and does not seem to conform to ...                </div>
                    </div>
    </article>
            </div>
                    <div class="grid__item  one-quarter  palm-one-whole">
                
    <article class="article  article--listing  media  push--bottom">
        <a href="https://www.carlist.my/news/nissan-leaf-introduced-in-australia-65902/65902/"
           class="media__img  media__img--framed  push-half--bottom  push-half--right one-whole">
            <img class="one-whole" src="//common.icarcdn.com/images/placeholder--news.png" alt="Nissan Leaf Introduced In Australia" data-src="https://img3.icarcdn.com/20956/main-s_nissan-leaf-introduced-in-australia-65902_cover_2019_leaf_aus_tn.jpg" data-amp-width="283" data-amp-height="200">        </a>
        <div class="media__body">
            <h3 class="article__title  zeta  push-quarter--bottom">
                <a href="https://www.carlist.my/news/nissan-leaf-introduced-in-australia-65902/65902/" class="text--clamp">Nissan Leaf Introduced In Australia</a>
            </h3>

                <a href="https://www.carlist.my/news/auto-news/"
       class="pill  pill--auto-news  nano  soft-quarter--sides  push-quarter--bottom">Auto News</a>

            <div class="article__meta  text--muted  micro  text--truncate  text--uppercase">
                <span>
                                    <a href="https://www.carlist.my/authors/832/arvind">Arvind </a>
                                </span>
                <span class="muted">&nbsp;|&nbsp;</span>
                <span>July 12, 2019</span>
            </div>

                            <div class="text--clamp  push-quarter--top  float--left  portable-one-whole  visuallyhidden">
                    The all-new Nissan Leaf has officially gone on sale in Australia. In an effort to provide a holistic EV purchase experience, the Leaf will be sold ...                </div>
                    </div>
    </article>
            </div>
        
    </div>
</div>

                            <hr class="rule  visuallyhidden--palm">

                            <h3 class="headline  gamma">Comments</h3>
<div class="fb-comments" data-href="https://www.carlist.my/news/how-ev-road-tax-in-malaysia-works-in-2021-a-peek-into-madness-84024/84024/" data-numposts="5" data-width="100%"></div>
                        </div>
                    </article>
                </div>
            </div>

            
<aside class="grid__item  three-tenths  lap-one-whole  palm-one-whole  no-print">
    <hr class="rule  rule--light  muted  push--ends  visuallyhidden--desk">
    <div class="grid">
        <div class="grid__item  one-whole  lap-one-half  palm-one-whole  push--ends">
            <div class="newsletter  push--bottom">
    <h2 class="headline  epsilon  push-half--bottom">
        Subscribe to Newsletter    </h2>

    <form class="js-form-ajax  js-form-validation" action="/ajax/newsletter" method="GET" data-success-callback="newsletterCallback">    <input type="hidden" name="_csrf"
           value="DisycNN5bxpa_9DyNbOgkRu4TU161tytDzoIrArZheVbfVRdvQEIRQrPj7h_xOrLad4mezmEm9RcCT7HOOHH1A=="/>
    <div
        class="push-half--bottom">Get the best of automotive news delivered to your inbox everyday.</div>

    <div class="push--bottom  alert  alert--error  js-form-error-common  js-form-error  visuallyhidden"
         role="alert"></div>

    <div class="push--bottom  one-whole  visuallyhidden  alert  alert--success  js-form-success"></div>

    <div class="one-whole  cf  push-half--bottom">
        <span class="required-field  js-form-error  js-error-email  visuallyhidden" role="alert"></span>

        <div class="flexbox">
            <div class="flexbox__item  one-whole">
                <input type="text" value="" name="email"
                       class="input  one-whole  js-form-element-required"
                       placeholder="Your email address"
                       data-pattern='^(([^<>()[\]\\.,;:\s@\"]+(\.[^<>()[\]\\.,;:\s@\"]+)*)|(\".+\"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$'
                       data-error="Please enter a valid email address"
                       data-rule-email="false">
            </div>
            <div class="flexbox__item">
                <button class="btn  btn--primary  js-form-submit-btn" type="submit"
                        data-original-title="Subscribe" data-ga-click-type=“cbc-sub”>
                    Subscribe                </button>
            </div>
        </div>
    </div>
    </form>    <div class="text--muted  milli">We never spam, join over 260,000 subscribers.</div>
</div>

<!-- .column-body -->
        </div>

                    <div class="grid__item  js-part-news  one-whole  lap-one-half  palm-one-whole  push--bottom">
                
    <div class="push--bottom  js-part-news">
        <h2 class="headline  epsilon">
            Popular News        </h2>
        <div class="grid  grid--half  js-grid-match__wraper">
                            <div
                class="grid__item  one-whole  ">    <article class="article  article--listing  article--listing-sidebar  media  push-half--bottom">
        <a href="https://www.carlist.my/news/lockdown-3-0-how-to-renew-driving-license-online-in-malaysia-83077/83077/"
           class="media__img  media__img--framed  push-half--right  push-half--bottom  one-third">
            <img class="one-whole" src="//common.icarcdn.com/images/placeholder--news.png" alt="Lockdown 3.0: How To Renew Driving License Online In Malaysia " data-src="https://img3.icarcdn.com/77038/main-s_lockdown-3-0-how-to-renew-driving-license-online-in-malaysia-83077_000000077038_8e1298b1_5cee_432a_a59f_57dceaba2e85.jpg" data-amp-width="283" data-amp-height="200">        </a>
        <div class="media__body">
            <h3 class="article__title  zeta  push-quarter--bottom">
                <a href="https://www.carlist.my/news/lockdown-3-0-how-to-renew-driving-license-online-in-malaysia-83077/83077/" class="text--clamp">Lockdown 3.0: How To Renew Driving License Online In Malaysia </a>
            </h3>

            <div class="text--truncate">
                    <a href="https://www.carlist.my/news/car-owners-guides/"
       class="pill  pill--car-owners-guides  nano  soft-quarter--sides  push-quarter--bottom">Car Owners' Guides</a>
            </div>

            <div class="article__meta  text--muted  micro  text--truncate  text--uppercase">
                <span>
                                            <a href="https://www.carlist.my/authors/841/jim-kem">Jim Kem </a>
                                    </span>
                <span class="muted">&nbsp;|&nbsp;</span>
                <span>June 04, 2021</span>
            </div>
        </div>
    </article>
</div>                <div
                class="grid__item  one-whole  ">    <article class="article  article--listing  article--listing-sidebar  media  push-half--bottom">
        <a href="https://www.carlist.my/news/10-things-you-need-to-know-about-the-proton-x80-83716/83716/"
           class="media__img  media__img--framed  push-half--right  push-half--bottom  one-third">
            <img class="one-whole" src="//common.icarcdn.com/images/placeholder--news.png" alt="10 Things You Need To Know About The Proton X80!" data-src="https://img2.icarcdn.com/61738/main-s_10-things-you-need-to-know-about-the-proton-x80-83716_000000061738_8c559a20_910a_4eb4_9d90_21d71509732d.jpg" data-amp-width="283" data-amp-height="200">        </a>
        <div class="media__body">
            <h3 class="article__title  zeta  push-quarter--bottom">
                <a href="https://www.carlist.my/news/10-things-you-need-to-know-about-the-proton-x80-83716/83716/" class="text--clamp">10 Things You Need To Know About The Proton X80!</a>
            </h3>

            <div class="text--truncate">
                    <a href="https://www.carlist.my/news/insights/"
       class="pill  pill--insights  nano  soft-quarter--sides  push-quarter--bottom">Insights</a>
            </div>

            <div class="article__meta  text--muted  micro  text--truncate  text--uppercase">
                <span>
                                            <a href="https://www.carlist.my/authors/884/adam-aubrey">Adam Aubrey </a>
                                    </span>
                <span class="muted">&nbsp;|&nbsp;</span>
                <span>August 04, 2021</span>
            </div>
        </div>
    </article>
</div>                <div
                class="grid__item  one-whole  ">    <article class="article  article--listing  article--listing-sidebar  media  push-half--bottom">
        <a href="https://www.carlist.my/news/parking-in-front-of-your-neighbour-s-house-legal-or-illegal-83923/83923/"
           class="media__img  media__img--framed  push-half--right  push-half--bottom  one-third">
            <img class="one-whole" src="//common.icarcdn.com/images/placeholder--news.png" alt=" Parking In Front Of Your Neighbour&#039;s House - Legal or Illegal?" data-src="https://img4.icarcdn.com/32938/main-s_parking-in-front-of-your-neighbour-s-house-legal-or-illegal-83923_000000032938_1336df40_1457_41f8_8dd5_c09e3243009f.jpg" data-amp-width="283" data-amp-height="200">        </a>
        <div class="media__body">
            <h3 class="article__title  zeta  push-quarter--bottom">
                <a href="https://www.carlist.my/news/parking-in-front-of-your-neighbour-s-house-legal-or-illegal-83923/83923/" class="text--clamp"> Parking In Front Of Your Neighbour's House - Legal or Illegal?</a>
            </h3>

            <div class="text--truncate">
                    <a href="https://www.carlist.my/news/insights/"
       class="pill  pill--insights  nano  soft-quarter--sides  push-quarter--bottom">Insights</a>
            </div>

            <div class="article__meta  text--muted  micro  text--truncate  text--uppercase">
                <span>
                                            <a href="https://www.carlist.my/authors/884/adam-aubrey">Adam Aubrey </a>
                                    </span>
                <span class="muted">&nbsp;|&nbsp;</span>
                <span>August 23, 2021</span>
            </div>
        </div>
    </article>
</div>                <div
                class="grid__item  one-whole  ">    <article class="article  article--listing  article--listing-sidebar  media  push-half--bottom">
        <a href="https://www.carlist.my/news/5-jenis-tayar-kereta-terbaik-2021-mana-satu-pilihan-anda-81783/81783/"
           class="media__img  media__img--framed  push-half--right  push-half--bottom  one-third">
            <img class="one-whole" src="//common.icarcdn.com/images/placeholder--news.png" alt="5 Jenis Tayar Kereta Terbaik 2021 – Mana Satu Pilihan Anda?" data-src="https://img4.icarcdn.com/38718/main-s_5-jenis-tayar-kereta-terbaik-2021-mana-satu-pilihan-anda-81783_000000038718_004ce5fd_1c61_46c1_b904_dcef1d48e1d7.jpg" data-amp-width="283" data-amp-height="200">        </a>
        <div class="media__body">
            <h3 class="article__title  zeta  push-quarter--bottom">
                <a href="https://www.carlist.my/news/5-jenis-tayar-kereta-terbaik-2021-mana-satu-pilihan-anda-81783/81783/" class="text--clamp">5 Jenis Tayar Kereta Terbaik 2021 – Mana Satu Pilihan Anda?</a>
            </h3>

            <div class="text--truncate">
                    <a href="https://www.carlist.my/news/buying-guides/"
       class="pill  pill--buying-guides  nano  soft-quarter--sides  push-quarter--bottom">Buying Guides</a>
            </div>

            <div class="article__meta  text--muted  micro  text--truncate  text--uppercase">
                <span>
                                            <a href="https://www.carlist.my/authors/961/muhammad-sharil-tarmize">Muhammad Sharil Tarmize</a>
                                    </span>
                <span class="muted">&nbsp;|&nbsp;</span>
                <span>February 03, 2021</span>
            </div>
        </div>
    </article>
</div>                <div
                class="grid__item  one-whole  ">    <article class="article  article--listing  article--listing-sidebar  media  push-half--bottom">
        <a href="https://www.carlist.my/news/the-proton-satria-gti-merdeka-edition-if-dreams-came-true-83971/83971/"
           class="media__img  media__img--framed  push-half--right  push-half--bottom  one-third">
            <img class="one-whole" src="//common.icarcdn.com/images/placeholder--news.png" alt="The Proton Satria GTI Merdeka Edition – If Dreams Came True..." data-src="https://img2.icarcdn.com/17938/main-s_the-proton-satria-gti-merdeka-edition-if-dreams-came-true-83971_000000017938_f8b3bad7_19ce_46ae_86aa_7a16c06d8285.jpg" data-amp-width="283" data-amp-height="200">        </a>
        <div class="media__body">
            <h3 class="article__title  zeta  push-quarter--bottom">
                <a href="https://www.carlist.my/news/the-proton-satria-gti-merdeka-edition-if-dreams-came-true-83971/83971/" class="text--clamp">The Proton Satria GTI Merdeka Edition – If Dreams Came True...</a>
            </h3>

            <div class="text--truncate">
                    <a href="https://www.carlist.my/news/insights/"
       class="pill  pill--insights  nano  soft-quarter--sides  push-quarter--bottom">Insights</a>
            </div>

            <div class="article__meta  text--muted  micro  text--truncate  text--uppercase">
                <span>
                                            <a href="https://www.carlist.my/authors/832/arvind">Arvind </a>
                                    </span>
                <span class="muted">&nbsp;|&nbsp;</span>
                <span>August 27, 2021</span>
            </div>
        </div>
    </article>
</div>                <div
                class="grid__item  one-whole  ">    <article class="article  article--listing  article--listing-sidebar  media  push-half--bottom">
        <a href="https://www.carlist.my/news/meet-the-2021-perodua-ativa-merdeka-special-edition-83966/83966/"
           class="media__img  media__img--framed  push-half--right  push-half--bottom  one-third">
            <img class="one-whole" src="//common.icarcdn.com/images/placeholder--news.png" alt="What Is The 2021 Perodua Ativa AV Merdeka Special Edition? " data-src="https://img2.icarcdn.com/66938/main-s_meet-the-2021-perodua-ativa-merdeka-special-edition-83966_000000066938_f0af2929_8426_4e46_9d1b_574247054713.jpg" data-amp-width="283" data-amp-height="200">        </a>
        <div class="media__body">
            <h3 class="article__title  zeta  push-quarter--bottom">
                <a href="https://www.carlist.my/news/meet-the-2021-perodua-ativa-merdeka-special-edition-83966/83966/" class="text--clamp">What Is The 2021 Perodua Ativa AV Merdeka Special Edition? </a>
            </h3>

            <div class="text--truncate">
                    <a href="https://www.carlist.my/news/insights/"
       class="pill  pill--insights  nano  soft-quarter--sides  push-quarter--bottom">Insights</a>
            </div>

            <div class="article__meta  text--muted  micro  text--truncate  text--uppercase">
                <span>
                                            <a href="https://www.carlist.my/authors/841/jim-kem">Jim Kem </a>
                                    </span>
                <span class="muted">&nbsp;|&nbsp;</span>
                <span>August 26, 2021</span>
            </div>
        </div>
    </article>
</div>                <div
                class="grid__item  one-whole  ">    <article class="article  article--listing  article--listing-sidebar  media  push-half--bottom">
        <a href="https://www.carlist.my/news/kenapa-taliban-pilih-ford-ranger-bukan-toyota-hilux-84039/84039/"
           class="media__img  media__img--framed  push-half--right  push-half--bottom  one-third">
            <img class="one-whole" src="//common.icarcdn.com/images/placeholder--news.png" alt="Kenapa Taliban Pilih Ford Ranger, Bukan Toyota Hilux?" data-src="https://img5.icarcdn.com/93048/main-s_kenapa-taliban-pilih-ford-ranger-bukan-toyota-hilux-84039_000000093048_0e48f8da_0b71_47cf_8f06_0aa55180907f.jpg" data-amp-width="283" data-amp-height="200">        </a>
        <div class="media__body">
            <h3 class="article__title  zeta  push-quarter--bottom">
                <a href="https://www.carlist.my/news/kenapa-taliban-pilih-ford-ranger-bukan-toyota-hilux-84039/84039/" class="text--clamp">Kenapa Taliban Pilih Ford Ranger, Bukan Toyota Hilux?</a>
            </h3>

            <div class="text--truncate">
                    <a href="https://www.carlist.my/news/insights/"
       class="pill  pill--insights  nano  soft-quarter--sides  push-quarter--bottom">Insights</a>
            </div>

            <div class="article__meta  text--muted  micro  text--truncate  text--uppercase">
                <span>
                                            <a href="https://www.carlist.my/authors/961/muhammad-sharil-tarmize">Muhammad Sharil Tarmize</a>
                                    </span>
                <span class="muted">&nbsp;|&nbsp;</span>
                <span>September 01, 2021</span>
            </div>
        </div>
    </article>
</div>                <div
                class="grid__item  one-whole  ">    <article class="article  article--listing  article--listing-sidebar  media  push-half--bottom">
        <a href="https://www.carlist.my/news/auto-bavaria-cari-pasal-with-mercedes-benz-malaysia-84080/84080/"
           class="media__img  media__img--framed  push-half--right  push-half--bottom  one-third">
            <img class="one-whole" src="//common.icarcdn.com/images/placeholder--news.png" alt="Auto Bavaria &#039;Cari Pasal&#039; With Mercedes-Benz Malaysia" data-src="https://img1.icarcdn.com/08048/main-s_auto-bavaria-cari-pasal-with-mercedes-benz-malaysia-84080_000000008048_ac15c367_995f_4ee7_87a8_a0bdfdd0f901.jpeg" data-amp-width="283" data-amp-height="200">        </a>
        <div class="media__body">
            <h3 class="article__title  zeta  push-quarter--bottom">
                <a href="https://www.carlist.my/news/auto-bavaria-cari-pasal-with-mercedes-benz-malaysia-84080/84080/" class="text--clamp">Auto Bavaria 'Cari Pasal' With Mercedes-Benz Malaysia</a>
            </h3>

            <div class="text--truncate">
                    <a href="https://www.carlist.my/news/auto-news/"
       class="pill  pill--auto-news  nano  soft-quarter--sides  push-quarter--bottom">Auto News</a>
            </div>

            <div class="article__meta  text--muted  micro  text--truncate  text--uppercase">
                <span>
                                            <a href="https://www.carlist.my/authors/887/ferdinand">Ferdinand </a>
                                    </span>
                <span class="muted">&nbsp;|&nbsp;</span>
                <span>September 04, 2021</span>
            </div>
        </div>
    </article>
</div>                <div
                class="grid__item  one-whole  ">    <article class="article  article--listing  article--listing-sidebar  media  push-half--bottom">
        <a href="https://www.carlist.my/news/geng-kereta-mewah-kantoi-rentas-daerah-negeri-lotus-evora-ferrari-458-porsche-911-nissan-180sx-antara-ditahan-84086/84086/"
           class="media__img  media__img--framed  push-half--right  push-half--bottom  one-third">
            <img class="one-whole" src="//common.icarcdn.com/images/placeholder--news.png" alt="Geng Kereta Mewah Kantoi Rentas Daerah/Negeri – Lotus Evora, Ferrari 458, Porsche 911, Nissan 180sx Antara Ditahan" data-src="https://img2.icarcdn.com/68048/main-s_geng-kereta-mewah-kantoi-rentas-daerah-negeri-lotus-evora-ferrari-458-porsche-911-nissan-180sx-antara-ditahan-84086_000000068048_1a8df576_2c0b_441f_a21c_f37052afa828.jpg" data-amp-width="283" data-amp-height="200">        </a>
        <div class="media__body">
            <h3 class="article__title  zeta  push-quarter--bottom">
                <a href="https://www.carlist.my/news/geng-kereta-mewah-kantoi-rentas-daerah-negeri-lotus-evora-ferrari-458-porsche-911-nissan-180sx-antara-ditahan-84086/84086/" class="text--clamp">Geng Kereta Mewah Kantoi Rentas Daerah/Negeri – Lotus Evora, Ferrari 458, Porsche 911, Nissan 180sx Antara Ditahan</a>
            </h3>

            <div class="text--truncate">
                    <a href="https://www.carlist.my/news/auto-news/"
       class="pill  pill--auto-news  nano  soft-quarter--sides  push-quarter--bottom">Auto News</a>
            </div>

            <div class="article__meta  text--muted  micro  text--truncate  text--uppercase">
                <span>
                                            <a href="https://www.carlist.my/authors/961/muhammad-sharil-tarmize">Muhammad Sharil Tarmize</a>
                                    </span>
                <span class="muted">&nbsp;|&nbsp;</span>
                <span>September 06, 2021</span>
            </div>
        </div>
    </article>
</div>                <div
                class="grid__item  one-whole  ">    <article class="article  article--listing  article--listing-sidebar  media  push-half--bottom">
        <a href="https://www.carlist.my/news/myvi-dibedil-lori-tetapi-pemandu-selamat-kereta-buatan-malaysia-tahan-lasak-84110/84110/"
           class="media__img  media__img--framed  push-half--right  push-half--bottom  one-third">
            <img class="one-whole" src="//common.icarcdn.com/images/placeholder--news.png" alt="Myvi Dihentam Lori Tetapi Pemandu Selamat - Kereta Buatan Malaysia Tahan Lasak!" data-src="https://img1.icarcdn.com/01148/main-s_myvi-dibedil-lori-tetapi-pemandu-selamat-kereta-buatan-malaysia-tahan-lasak-84110_000000001148_a4d773e5_9579_414f_964f_a63a4072d061.jpg" data-amp-width="283" data-amp-height="200">        </a>
        <div class="media__body">
            <h3 class="article__title  zeta  push-quarter--bottom">
                <a href="https://www.carlist.my/news/myvi-dibedil-lori-tetapi-pemandu-selamat-kereta-buatan-malaysia-tahan-lasak-84110/84110/" class="text--clamp">Myvi Dihentam Lori Tetapi Pemandu Selamat - Kereta Buatan Malaysia Tahan Lasak!</a>
            </h3>

            <div class="text--truncate">
                    <a href="https://www.carlist.my/news/insights/"
       class="pill  pill--insights  nano  soft-quarter--sides  push-quarter--bottom">Insights</a>
            </div>

            <div class="article__meta  text--muted  micro  text--truncate  text--uppercase">
                <span>
                                            <a href="https://www.carlist.my/authors/961/muhammad-sharil-tarmize">Muhammad Sharil Tarmize</a>
                                    </span>
                <span class="muted">&nbsp;|&nbsp;</span>
                <span>September 07, 2021</span>
            </div>
        </div>
    </article>
</div>        </div>
                    <a href="https://www.carlist.my/news/popular/"
               class="milli">View All &#187;</a>
            </div>
            </div>
        
        
                    <div class="grid__item  one-whole  lap-one-half  palm-one-whole">
                <!-- news_page_mrec2 -->
<div class='ad_unit--10  text--center  push--bottom  soft--bottom' id='div-gpt-ad-1487233339964-1' >
</div>
            </div>
        
        
        
                    <div class="grid__item  one-whole  lap-one-half  palm-one-whole  sticky-ad-pushed  js-news-ads-desktop">
                <!-- news_page_mrec1 -->
<div class='ad_unit--10  text--center  push--bottom  soft--bottom' id='div-gpt-ad-1487233339964-3' >
</div>
            </div>
            </div>
</aside>

        </div>
    </div>

<div class="js-details-counter" data-details-counter-id="84024"></div>
    <!--   news_balloon -->
    <footer class="footer  fill--primary-light  soft--ends">
    <div class="container">
        <div class="grid  push--bottom">
            <div class="grid__item  two-thirds  portable-one-whole  push--bottom  float--right">
                <div class="grid">
                    <div class="grid__item  one-fifth  desk-hard  portable-one-whole">
                        <input type="checkbox" id="footer--buysell" class="collapsible__target  visuallyhidden">
                        <label for="footer--buysell" class="flexbox">
                            <div class="flexbox__item">
                                <div
                                    class="text--dark  push-half--bottom  portable-flush  weight--bold  text--uppercase">
                                    BUY & SELL                                </div>
                            </div>
                            <div class="flexbox__item  tight  visuallyhidden--desk">
                                <span class="icon  icon--down-open  icon--medium  muted  transition--default"></span>
                            </div>
                        </label>

                        <nav class="footer__nav  collapsible__container  transition--default">
                            <ul class="nav  nav--stacked  push-half--bottom">
                                                                    <li>
                                        <a class="inline--block  transition--default" href="https://www.carlist.my/cars-for-sale/malaysia" title="Cars For Sale">Cars For Sale</a>                                    </li>
                                                                    <li>
                                        <a class="inline--block  transition--default" href="https://newcar.carlist.my" title="New Car Deals">New Car Deals</a>                                    </li>
                                                                    <li>
                                        <a class="inline--block  transition--default" href="/news/" title="News &amp; Reviews">News & Reviews</a>                                    </li>
                                                                    <li>
                                        <a class="inline--block  transition--default" href="https://www.carlist.my/account/listing/create-selection" title="Sell Your Car">Sell Your Car</a>                                    </li>
                                                                    <li>
                                        <a class="inline--block  transition--default" href="https://www.carlist.my/trusted" title="Trusted "><span class="u-flex">Trusted <span class="listing__badge  push-quarter--left  u-margin-left-xxs  u-zindex-0"><i class="icon  icon--thumb-up  icon--product-trusted  icon--20  valign--middle"></i></span></span></a>                                    </li>
                                                            </ul>
                        </nav>
                    </div>
                    <div class="grid__item  one-whole  visuallyhidden--desk">
                        <hr class="rule  push-half--ends">
                    </div>
                    <div class="grid__item  one-fifth  desk-hard  portable-one-whole">

                        <input type="checkbox" id="footer--news" class="collapsible__target  visuallyhidden">
                        <label for="footer--news" class="flexbox">
                            <div class="flexbox__item">
                                <div
                                    class="text--dark  push-half--bottom  portable-flush  weight--bold  text--uppercase">
                                    Product & Service                                </div>
                            </div>
                            <div class="flexbox__item  tight  visuallyhidden--desk">
                                <span class="icon  icon--down-open  icon--medium  muted  transition--default"></span>
                            </div>
                        </label>

                        <nav class="footer__nav  collapsible__container  transition--default">
                            <ul class="nav  nav--stacked  push-half--bottom">
                                                                    <li>
                                        <a class="inline--block  transition--default" href="https://accounts.icarsuite.com/?lang=my" title="Dealership" target="_blank">Dealership</a>                                    </li>
                                                                    <li>
                                        <a class="inline--block  transition--default" href="https://bid.carlist.my/" title="CarlistBid.my">CarlistBid.my</a>                                    </li>
                                                                    <li>
                                        <a class="inline--block  transition--default" href="https://leadmarketplace.icarasia.com/" title="Lead Marketplace">Lead Marketplace</a>                                    </li>
                                                                    <li>
                                        <a class="inline--block  transition--default" href="https://icardata.icarasia.com" title="iCarData">iCarData</a>                                    </li>
                                                                    <li>
                                        <a class="inline--block  transition--default" href="/events" title="Event Services">Event Services</a>                                    </li>
                                                            </ul>
                        </nav>

                    </div>
                    <div class="grid__item  one-whole  visuallyhidden--desk">
                        <hr class="rule  push-half--ends">
                    </div>
                    <div class="grid__item  one-fifth  desk-hard  portable-one-whole">

                        <input type="checkbox" id="footer--about" class="collapsible__target  visuallyhidden">
                        <label for="footer--about" class="flexbox">
                            <div class="flexbox__item">
                                <div
                                    class="text--dark  push-half--bottom  portable-flush  weight--bold  text--uppercase">
                                    About Us                                </div>
                            </div>
                            <div class="flexbox__item  tight  visuallyhidden--desk">
                                <span class="icon  icon--down-open  icon--medium  muted  transition--default"></span>
                            </div>
                        </label>

                        <nav class="footer__nav  collapsible__container  transition--default">
                            <ul class="nav  nav--stacked  push-half--bottom">
                                                                    <li>
                                        <a class="inline--block  transition--default" href="https://www.carlist.my/help#about-carlist" title="About Carlist.my">About Carlist.my</a>                                    </li>
                                                                    <li>
                                        <a class="inline--block  transition--default" href="https://www.carlist.my/faq#contact" title="Contact Us">Contact Us</a>                                    </li>
                                                                    <li>
                                        <a class="inline--block  transition--default" href="https://www.carlist.my/faq" title="FAQ">FAQ</a>                                    </li>
                                                                    <li>
                                        <a class="inline--block  transition--default" href="https://www.carlist.my/cars-for-sale/browse-by-category/malaysia" title="Sitemap">Sitemap</a>                                    </li>
                                                            </ul>
                        </nav>

                    </div>
                    <div class="grid__item  one-whole  visuallyhidden--desk">
                        <hr class="rule  push-half--ends">
                    </div>
                    <div class="grid__item  two-fifths desk-hard  portable-one-whole">

                        <input type="checkbox" id="footer--network" class="collapsible__target  visuallyhidden">
                        <label for="footer--network" class="flexbox">
                            <div class="flexbox__item">
                                <div
                                    class="text--dark  push-half--bottom  portable-flush  weight--bold  text--uppercase">
                                    OUR NETWORK                                </div>
                            </div>
                            <div class="flexbox__item  tight  visuallyhidden--desk">
                                <span class="icon  icon--down-open  icon--medium  muted  transition--default"></span>
                            </div>
                        </label>

                        <nav class="footer__nav  collapsible__container  transition--default">
                            <ul class="nav  nav--stacked  push-half--bottom">

                                                                    <li>
                                        <i class="icon  icon--flag-countries  icon--flag-malaysia  flag  flag--malaysia  push-half--right"></i>
                                        <ol class="nav  breadcrumb   breadcrumb--footer  inline--block">
                                            <li><a class="transition--default" href="https://www.carlist.my/" title="Carlist.my">Carlist.my</a></li>                                            <li data-breadcrumb="|"><a class="transition--default" href="http://www.livelifedrive.com/" title="Livelifedrive.com">Livelifedrive.com</a></li>                                        </ol>
                                    </li>
                                                                    <li>
                                        <i class="icon  icon--flag-countries  icon--flag-indonesia  flag  flag--indonesia  push-half--right"></i>
                                        <ol class="nav  breadcrumb   breadcrumb--footer  inline--block">
                                            <li><a class="transition--default" href="https://www.mobil123.com/" title="Mobil123.com">Mobil123.com</a></li>                                            <li data-breadcrumb="|"><a class="transition--default" href="https://www.carmudi.co.id/" title="Carmudi.co.id" rel="rel=&quot;nofollow&quot;">Carmudi.co.id</a></li>                                        </ol>
                                    </li>
                                                                    <li>
                                        <i class="icon  icon--flag-countries  icon--flag-thailand  flag  flag--thailand  push-half--right"></i>
                                        <ol class="nav  breadcrumb   breadcrumb--footer  inline--block">
                                            <li><a class="transition--default" href="https://www.one2car.com/" title="One2car.com">One2car.com</a></li>                                            <li data-breadcrumb="|"><a class="transition--default" href="https://www.autospinn.com/" title="Autospinn.com">Autospinn.com</a></li>                                        </ol>
                                    </li>
                                                            </ul>
                        </nav>

                    </div>
                    <div class="grid__item  one-whole  visuallyhidden--desk">
                        <hr class="rule  push-half--ends">
                    </div>
                </div>
            </div>
            <div class="grid__item  one-third  portable-one-whole  relative">
                <div class="footer__engage">
                                            <a href="https://facebook.com/Carlist.my" target="_blank" rel="nofollow"
                           class="inline--block  valign--top  transition--default  push-half--right">
                            <i class="icon  icon--facebook  icon--medium"></i>
                        </a>
                                                                <a href="https://twitter.com/carlistmalaysia" target="_blank" rel="nofollow"
                           class="inline--block  valign--top  transition--default  push-half--right">
                            <i class="icon  icon--twitter  icon--medium"></i>
                        </a>
                                                                <a href="https://www.youtube.com/channel/UCYP0krXT4WsiY5dUD1-kOmA" target="_blank" rel="nofollow"
                           class="inline--block  valign--top  transition--default  push-half--right">
                            <i class="icon  icon--youtube  icon--medium"></i>
                        </a>
                                                                                    <a href="https://www.instagram.com/carlistmy/?hl=en" target="_blank" rel="nofollow"
                           class="inline--block  valign--top  transition--default  push-half--right">
                            <i class="icon  icon--instagram  icon--medium"></i>
                        </a>
                                                                <a href="/xmlfeed" target="_blank" rel="nofollow"
                           class="inline--block  valign--top  transition--default  push-half--right">
                            <i class="icon  icon--md-rss-feed  icon--medium"></i>
                        </a>
                                        <div class="push--top">
                                                <a href="https://itunes.apple.com/my/app/carlist.my/id1034243291?mt=8&ign-mpt=uo%3D4"
                           class="inline--block  transition--default  valign--top  push-quarter--right">
                            <picture>
                                <img data-src="//common.icarcdn.com/images/download-appstore.webp"
                                     alt="Download from AppStore" class="lozad" width="130px" height="auto"/>

                                <source type="image/webp" srcset="//common.icarcdn.com/images/download-appstore.webp"
                                        alt="Download from AppStore" width="130px" height="auto"/>

                                <source type="image/svg+xml" srcset="//common.icarcdn.com/images/download-appstore.svg"
                                        alt="Download from AppStore" width="130px" height="auto"/>
                            </picture>
                            
                                                            <a href="https://play.google.com/store/apps/details?id=my.carlist.www&referrer=utm_source%3Dcarlist%26utm_medium%3Dpopup%26utm_content%3Dclassifieds%26utm_campaign%3Dbadge"
                                   class="inline--block  transition--default  valign--top">
                                   <picture>
                                        <img data-src="//common.icarcdn.com/images/download-playstore.webp"
                                            alt="Download from PlayStore" width="130px" height="auto"/>

                                        <source type="image/webp"
                                            srcset="//common.icarcdn.com/images/download-playstore.webp"
                                            alt="Download from PlayStore" width="130px" height="auto"/>

                                        <source type="image/svg+xml"
                                            srcset="//common.icarcdn.com/images/download-playstore.svg"
                                            alt="Download from PlayStore" width="130px" height="auto"/>
                                    </picture>
                                </a>
                                                    </a>
                    </div>
                </div>


                <div class="relative">
                    
                                            <div
                            class="footer__brand-logo  footer__brand-logo--superbrands  absolute  line--tight  push-half--bottom">
                            <picture>
                                <img data-src="https://carlist.icarcdn.com/images/superbrands_logo.svg" width="60"
                                     height="56" alt="Superbrands Award - Malaysia's choice" class="lozad">
                            </picture>
                        </div>
                                    </div>

            </div>
        </div>

        <hr class="rule"/>

        <div class="grid  push--bottom  footer__subs">
            <div class="grid__item  seven-tenths  portable-one-whole  footer__subs--primary  float--right">
                <div class="float--right  portable-one-whole">
                    <ul class="nav  breadcrumb  breadcrumb--footer  flush  inline--block  float--left">
                                                    <li class="float--left  push-quarter--bottom"><a class="transition--default" href="https://www.carlist.my/terms-and-conditions-of-use" title="Terms Of Use">Terms Of Use</a></li>                                                    <li class="float--left  push-quarter--bottom" data-breadcrumb="|"><a class="transition--default" href="https://www.carlist.my/privacy" title="Privacy Policy">Privacy Policy</a></li>                                            </ul>
                    <ul class="nav  breadcrumb  breadcrumb--footer  inline--block  float--left  palm-one-whole">
                                                    <li class="float--left  push-quarter--bottom"><a class="transition--default" href="https://www.icarasia.com/careers-locations/malaysia/" title="Careers">Careers</a></li>                                                    <li class="float--left  push-quarter--bottom" data-breadcrumb="|"><a class="transition--default" href="https://www.icarasia.com/press-release" title="Press Room">Press Room</a></li>                                                    <li class="float--left  push-quarter--bottom" data-breadcrumb="|"><a class="transition--default" href="https://www.icarasia.com/investor-welcome" title="Investor Relations">Investor Relations</a></li>                                                    <li class="float--left  push-quarter--bottom" data-breadcrumb="|"><a class="transition--default" href="https://www.icarasia.com/about-iCar" title="About iCar Asia">About iCar Asia</a></li>                                            </ul>
                </div>
            </div>
            <div class="grid__item  three-tenths  portable-one-whole  footer__subs--secondary">
                &copy; 2021 <a class="transition--default" href="https://www.icarasia.com" target="_blank"
                                           rel="nofollow">iCarAsia.com</a>. All Rights Reserved.            </div>
        </div>
    </div>

    <!-- scroll top button -->
    <div class="scroll-to-top">
        <span class="scroll-to-top__icon"></span>
    </div>
</footer>
</main>

<div class="modal  modal--default  modal--auth  modal--fixed-foot  visuallyhidden">
    <div class="modal__container">
        <div class="modal__head  flexbox">
            <div class="flexbox__item  modal__title"></div>
            <div class="flexbox__item  modal__destroy  weight--light  b-close">&times;</div>
        </div>

        <div class="modal__body  fill--grey  hard  auth-window  height--auto">
            <div class="loading-screen  absolute  visuallyhidden  js-auth-loading"></div>
            <div class="icarsuite_login  flex  flex--justify-center  soft--ends  visuallyhidden  u-hide"
     style="background:url('//common.icarcdn.com/images/bg_icarsuite.png') no-repeat bottom right; background-size:246px;">
    <div class="text--center  flex__self-center  push--bottom">
        <div class="soft-quarter--ends">You are a dealer.</div>
        <div class="">Please login as a dealer from</div>
        <div class="text--center  push-half--top  push--bottom">
            <img src="//common.icarcdn.com/images/logo_icarsuite_default_full.svg"
                 alt="iCar Suite" width="153" height="23" class=""/>
        </div>
        <a href="https://accounts.icarsuite.com/?lang=my" class="btn  btn--primary  push-half--top  soft--sides"
           target="_blank">Sign in</a>
    </div>
</div>
<form action="/ajax/login"
      class="chat-form  auth-form  fill--white  visuallyhidden  js-chat-login  js-login  js-form-ajax  js-form-validation"
      method="POST" data-success-callback="authSuccess" data-failure-callback="authFailure"
      data-loader-callback="authLoader">
    <div class="chat-form__head  flexbox">
        <div class="flexbox__item  one-whole">Sign In</div>
        <div class="flexbox__item js-chat-close" title="Close">
            <span class="icon  icon--close  icon--md-close"></span>
        </div>
    </div>

    <div class="auth-social  soft">
        <a class="btn  btn--full  btn--facebook  js-login-fb  push-half--bottom">
            <img class="btn__image  valign--top" width="20" height="20"
                 src="//common.icarcdn.com/images/logo-facebook.png" alt="logo-facebook">
            Continue with Facebook        </a>

        <a class="btn  btn--full  btn--google" id="login-gplus">
            <img class="btn__image  valign--top" width="20" height="20"
                 src="//common.icarcdn.com/images/logo-google.png" alt="logo-google">
            Continue with Google        </a>
    </div>

    <hr class="rule  flush--bottom">

    <div
        class="visuallyhidden  alert  alert--error  milli  flush--top  js-form-error  js-form-error-common  text--center">
        Unable to login, please try again.    </div>

    <div class="chat-welcome  visuallyhidden">Fill up the fields below to login</div>

    <div class="chat-form__body soft">
        <div class="form-group">
            <div class="required-field  js-form-error  js-error-user_name  visuallyhidden" role="alert"></div>
            <label for="user_name_login">Email address / User Name <span
                    class="required-field">*</span></label>
            <input id="user_name_login" name="user_name" type="text" class="input  one-whole  js-form-element-required"
                   data-error="Please enter a valid email address / user name"
                                   tabindex="1" value=""/>
        </div>

        <div class="form-group">
            <div class="required-field  js-form-error  js-error-password  visuallyhidden" role="alert"></div>
            <label for="password_login">Password <span class="required-field">*</span></label>
            <input id="password_login" name="password" type="password"
                   class="input  one-whole  js-form-element-required"
                   data-error="Please enter a valid password" tabindex="2"/>
        </div>

        <div class="flexbox  soft-half--bottom  milli">
            <div class="flexbox__item">
                <label class="checkbox" for="remember_me">
                    <input name="remember_me" id="remember_me" type="checkbox" class="visuallyhidden" checked="">
                    <span class="icon  icon--md-done"></span>
                    Remember Me                </label>
            </div>
            <div class="flexbox__item text--right">
                <a href="https://www.carlist.my/forgotpassword">Forgot Password</a>
            </div>
        </div>

        <div class="soft-half--bottom  milli">
                    </div>

        <input type="hidden" name="isSponsorPage" value="false"/>

        <div class="form-action">
            <input type="hidden" name="_csrf"
                   value="DisycNN5bxpa_9DyNbOgkRu4TU161tytDzoIrArZheVbfVRdvQEIRQrPj7h_xOrLad4mezmEm9RcCT7HOOHH1A=="/>
            <button class="btn  btn--primary  one-whole">Sign In</button>
        </div>
        <!-- link register -->
        <div class="text--center  push-half--top">
            <a href="#"
               class="chat-form__pointer  one-whole  text--center  milli  js-show-signup  js-form-pointer  push-top">
                <span class="text--muted">Don't have an account?</span>
                Register now            </a>
        </div>
    </div>

    <div class="auth-switch  modal__foot  fill--grey  text--center">
        <a href="https://accounts.icarsuite.com/signin?lang=en&project=carlist" class="milli   flex  flex--justify-center  flex--items-center"
           target="_blank">
            <img src="//common.icarcdn.com/images/logo_icarsuite_default.svg" height="20" width="20"
                 class="push-half--right">
            <div>Sign in as Dealer / Agent</div>        </a>

    </div>
</form>

<!-- start: .chat-body -->
            <!-- start: .chat-body -->
<form action="/ajax/signup"
      class="chat-form  auth-form  fill--white  js-chat-signup   visuallyhidden  js-signup  js-form-ajax  js-form-validation"
      method="POST" data-success-callback="authSuccess" data-failure-callback="authFailure"
      data-loader-callback="authLoader">
    <div class="chat-form__head  flexbox">
        <div class="flexbox__item  one-whole">Register</div>
        <div class="flexbox__item  js-chat-close" title="Close">
            <span class="icon  icon--close  icon--md-close"></span>
        </div>
    </div>

    <div
        class="visuallyhidden  alert  alert--error  milli  flush--top  js-form-error  js-form-error-common  text--center">
        Unable to signup, please try again.    </div>
    <div class="auth-social text--center soft--top soft--half">
        <span>
            Register with <a class="js-login-fb">Facebook</a> <span class="login-or">OR</span> <a id="login-gplus-signup">Google</a>        </span>
    </div>

    <div class="flexbox  push--top  push-half--bottom">
        <div class="flexbox__item  one-half">
            <hr class="rule  flush">
        </div>
        <div class="flexbox__item  muted  soft-quarter--sides">
            OR        </div>
        <div class="flexbox__item  one-half">
            <hr class="rule  flush">
        </div>
    </div>

    <div class="chat-form__body  soft">
        <!--Will update the display logic later-->
        <div class="chat-welcome  visuallyhidden">Fill up the fields below to register</div>

        <div class="form-group">
            <div class="required-field  js-form-error  js-error-full_name  visuallyhidden" role="alert"></div>

            <label for="full_name_signup">Your Name <span
                    class="required-field">*</span></label>

            <input id="full_name_signup" name="full_name" type="text" class="input  one-whole  js-form-element-required"
                   data-error="Please enter a valid name"
                   data-pattern="^[a-zA-Z]{1}[a-zA-Z\s\.-]{6,100}$"
                   tabindex="3">
        </div>

        <div class="form-group">
            <div class="required-field  js-form-error  js-error-user_name  visuallyhidden" role="alert"></div>

            <label for="user_name_signup">Email address <span
                    class="required-field">*</span></label>

            <input id="user_name_signup" name="user_name" type="text" class="input  one-whole  js-form-element-required"
                   data-error="Please enter a valid email address"
                   data-pattern='^(([^<>()[\]\\.,;:\s@\"]+(\.[^<>()[\]\\.,;:\s@\"]+)*)|(\".+\"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$'
                   tabindex="4"/>
        </div>

        <div class="form-group">
            <div class="required-field  js-form-error  js-error-phone_number  visuallyhidden" role="alert"></div>

            <label for="phone_number">Mobile Number <span
                    class="required-field">*</span></label>

            <input id="phone_number" name="phone_number" type="text" value=""
                   class="input  one-whole  js-form-element-required"
                   placeholder="e.g. 0123456789"
                   data-pattern="^\+?[0-9]{8,12}$"
                   data-error="Please enter a valid mobile number"
                   tabindex="5"
            />
        </div>

        <div class="form-group">
            <div class="required-field  js-form-error  js-error-password  visuallyhidden" role="alert"></div>

            <label for="password_signup">Password <span class="required-field">*</span></label>

            <input id="password_signup" name="password" type="password"
                   class="input  one-whole  js-form-element-required"
                   data-error="Please enter a valid password and must be between 6 to 30 characters"
                   data-pattern="^.{6,30}$"
                   tabindex="6"
                   value=""/>
        </div>

        <div class="soft-half--bottom  milli">
            
By registering, you accept our <a target="_blank" href="https://www.carlist.my/terms-and-conditions-of-use">Terms Of Use</a> & <a target="_blank" href="https://www.carlist.my/privacy">Privacy Policy</a>, and agree to receive the latest news and direct marketing from us.        </div>

        <div class="form-actions">
            <input type="hidden" name="_csrf"
                   value="DisycNN5bxpa_9DyNbOgkRu4TU161tytDzoIrArZheVbfVRdvQEIRQrPj7h_xOrLad4mezmEm9RcCT7HOOHH1A=="/>
            <button class="btn  btn--primary  one-whole">Register</button>
        </div>
        <div class="text--center soft-half--top  milli  soft-half--bottom">
            <a href="#" class="js-show-login    js-form-pointer">
                <span class="text--muted">
                    Already have an account?                </span>
                Sign In            </a>
        </div>
    </div>

    <div class="auth-switch  modal__foot  fill--grey text--center">
        <a href="https://accounts.icarsuite.com/register?project=carlist&lang=en"
          class="milli  flex  flex--justify-center  flex--items-center" target="_blank">
           <img src="//common.icarcdn.com/images/logo_icarsuite_default.svg" height="20" width="20"
                class="push-half--right">
            <div>
    Register as Dealer / Agent</div>        </a>
    </div>
</form>
<!-- start: .chat-body -->
            <!-- start: .profile-update-modal__form -->
<form action="/ajax/profileupdate"
      class="profile-update-modal__form  js-profile-update-modal__form  contact--form js-form-validation  is--active visuallyhidden  js-form-ajax"
      method="post" data-success-callback="chatProfileUpdateSuccess" data-failure-callback="chatProfileUpdateFailure">

    <div class="chat-form__body">
        <div class="chat-profile__container  top--left  absolute  full">
            <div class="chat-profile  fill--white  absolute  bottom--left  soft  push-half  palm-one-whole  palm-flush">
                <div class="flexbox  push--bottom">
                    <div class="flexbox__item  tight"><img class="icon  icon--protect"
                                                           src="//common.icarcdn.com/images/icon-protect.png"
                                                           alt=""/></div>
                    <h4 class="flexbox__item  headline  delta  soft-half--left  one-whole">Carlist.my security</h4>
                </div>
                <h5 class="headline  epsilon  push-quarter--bottom">Please complete your details below</h5>
                <div
                    class="push--bottom">This helps protect our marketplace and guarantees a safe environment for both buyers and sellers.</div>
                <div
                    class="alert  alert--error  milli  flush--top  text--center  visuallyhidden  js-form-error  js-form-error-common">
                    Unable to signup, please try again.                </div>

                <div class="alert  alert--error  milli  visuallyhidden  js-message__missing__fields  ">
                    Please update the missing fields                </div>
                <div class="alert  alert--error  milli  visuallyhidden  js-validation-error__invalid-phone">
                    Invalid Phone Number                </div>
                <div class="form-group js-chat-update-profile-name-block">
                    <div class="required-field  visuallyhidden  js-form-error  js-error-full_name" role="alert"></div>

                    <label for="full_name">Name <span class="required-field">*</span></label>

                    <input id="full_name" name="full_name" type="text"
                           class="input  one-whole  js-form-element-required"
                           data-pattern="^[a-zA-Z]{1}[a-zA-Z\s\.-]{1,63}$"
                           data-error="Please enter a valid name"
                           placeholder=""
                           tabindex="3">
                </div>

                <div class="form-group js-chat-update-profile-email-block">
                    <div class="required-field  visuallyhidden  js-form-error  js-error-email" role="alert"></div>

                    <label for="chat_profile_update_email">Email Address <span
                            class="required-field">*</span></label>

                    <input id="chat_profile_update_email" name="email" type="text"
                           class="input  one-whole  js-form-element-required"
                           data-error="Please enter a valid email address" tabindex="4">
                </div>

                <div class="form-group js-chat-update-profile-phone-block">
                    <div class="required-field   visuallyhidden  js-form-error  js-error-phone" role="alert"></div>

                    <label for="phone_number_signup">Mobile Number <span class="required-field">*</span></label>

                    <input name="phone" type="text" value="" id="phone_number_signup"
                           class="input  one-whole  js-form-element-required"
                           placeholder="e.g. 0123456789"
                           data-pattern="^\+?[0-9]{10,12}$"
                           data-error="Please enter a valid number"
                           tabindex="5"
                    />
                </div>
                <div
                    class="text--muted">Your personal details won&apos;t be shared with a third party</div>

                <input type="hidden" id="user_id" value="" name="userId"/>

                <div class="form-actions  push--top">
                    <input type="hidden" name="_csrf"
                           value="DisycNN5bxpa_9DyNbOgkRu4TU161tytDzoIrArZheVbfVRdvQEIRQrPj7h_xOrLad4mezmEm9RcCT7HOOHH1A=="/>
                    <button
                        class="btn  btn--primary  one-whole  button__update">Update profile</button>
                </div>
            </div>
        </div>
    </div>

</form>

<!-- end: .profile-update-modal__form -->
        </div>
    </div>
</div>




<script src="https://common.icarcdn.com/js/core.87daaa6c88.js" defer="defer"></script>
<script src="https://common.icarcdn.com/js/common.4cddf3b261.js" defer="defer"></script>
<script src="https://carlist.icarcdn.com/js/auth.1de3206347.js" defer="defer"></script>
<script src="https://carlist.icarcdn.com/js/main.44bf569962.js" defer="defer"></script>
<script src="https://carlist.icarcdn.com/js/news.357467f4f7.js" defer="defer"></script>
<script>
window.params.authLanguage={"Home":"Home","Profile":"Profile","Saved cars":"Saved cars","Sell your car":"Sell your car","Create Ad":"Create Ad","Log Out":"Log Out","Welcome back":"Welcome back"};window.googlePlusClientId='811961569148-9hnjl7ogeibms8jvgnipvb735m9mj0tn';

window.onload=function(){if(window.iCarAsiaParameters)
{window.iCarAsiaParameters.currencyCode='RM';window.iCarAsiaParameters.currencyPrefix=true;}}</script></body>

</html>
